<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dolphinstalk.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dolphinstalk.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dolphinstalk.com';var et_post_id='14790';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Nightmare Season is Over: Who should Miami Target? - Dolphins Talk</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nightmare Season is Over: Who should Miami Target? - Dolphins Talk" />
<meta property="og:description" content="Fans are speculating as rumors and reports are coming out that frustrated Dolphins owner Stephen Ross is planning on either firing VP of Football Operations Mike Tannenbaum or cleaning house entirely. I am truly ok with any of it, I am more ok with Head Coach Adam Gase staying put for at least one more &hellip;" />
<meta property="og:url" content="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/" />
<meta property="og:site_name" content="Dolphins Talk" />
<meta property="article:section" content="Offseason" />
<meta property="article:published_time" content="2018-12-31T13:16:06+00:00" />
<meta property="article:modified_time" content="2018-12-31T13:19:21+00:00" />
<meta property="og:updated_time" content="2018-12-31T13:19:21+00:00" />
<meta property="og:image" content="https://dolphinstalk.com/wp-content/uploads/Ross10.jpg" />
<meta property="og:image:secure_url" content="https://dolphinstalk.com/wp-content/uploads/Ross10.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fans are speculating as rumors and reports are coming out that frustrated Dolphins owner Stephen Ross is planning on either firing VP of Football Operations Mike Tannenbaum or cleaning house entirely. I am truly ok with any of it, I am more ok with Head Coach Adam Gase staying put for at least one more [&hellip;]" />
<meta name="twitter:title" content="Nightmare Season is Over: Who should Miami Target? - Dolphins Talk" />
<meta name="twitter:image" content="https://dolphinstalk.com/wp-content/uploads/Ross10.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dolphins Talk &raquo; Feed" href="https://dolphinstalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dolphins Talk &raquo; Comments Feed" href="https://dolphinstalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dolphins Talk &raquo; Nightmare Season is Over:  Who should Miami Target? Comments Feed" href="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dolphinstalk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dolphin Talk Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://dolphinstalk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://dolphinstalk.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://dolphinstalk.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dolphinstalk.com/wp-content/themes/Extra/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://dolphinstalk.com/wp-content/themes/childtheme/style.css?ver=2.18.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dolphinstalk.com/wp-includes/css/dashicons.min.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dolphinstalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolphinstalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dolphinstalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://dolphinstalk.com/?p=14790' />
<link rel="alternate" type="application/json+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2018%2F12%2F31%2Fnightmare-season-is-over-who-should-miami-target%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2018%2F12%2F31%2Fnightmare-season-is-over-who-should-miami-target%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dolphinstalk.com/?wordfence_lh=1&hid=7766AC4DD3B9908D3B69AC8990455B86');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121431543-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121431543-1');
</script>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-121431543-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dolphinstalk.com/wp-content/cache/et/global/et-extra-customizer-global-154626237065.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-14790 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-14790" class="et-trending-post et-trending-latest">
											<a href="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/">Nightmare Season is Over: Who should Miami Target?</a>
										</div>
																			<div id="et-trending-post-14801" class="et-trending-post">
											<a href="https://dolphinstalk.com/2018/12/30/post-game-wrap-up-fins-lose-again-gase-tannenbaum-future/">Post Game Wrap Up: Fins Lose Again; Gase/Tannenbaum Fut...</a>
										</div>
																			<div id="et-trending-post-14780" class="et-trending-post">
											<a href="https://dolphinstalk.com/2018/12/30/cbs-report-gase-wont-be-fired/">CBS Report: Gase Won&#8217;t Be Fired</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dolphinstalk.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dolphinstalk.com/" data-fixed-height="85">
							<img src="/wp-content/uploads/Logo2.png" alt="Dolphins Talk" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/home/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://dolphinstalk.com/about/">About Us</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://dolphinstalk.com/contact-us/">Contact</a></li>
<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="https://dolphinstalk.com/newswire/">Newswire</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88"><a href="#">Team Info</a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" href="http://www.espn.com/nfl/team/schedule/_/name/mia/miami-dolphins">Schedule</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" href="https://www.miamidolphins.com/team/players-roster/">Roster</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" href="http://www.ourlads.com/nfldepthcharts/depthchart/MIA">Depth Chart</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://dolphinstalk.com/salary-cap/">Salary Cap</a></li>
	<li id="menu-item-10986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10986"><a href="http://www.miamidolphins.com/team/statistics.html">Stats</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-14790" class="module single-post-module post-14790 post type-post status-publish format-standard has-post-thumbnail hentry category-dolphins-news category-offseason et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Nightmare Season is Over:  Who should Miami Target?</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://dolphinstalk.com/author/dolphinsmelendez/" class="url fn" title="Posts by Bobby Melendez" rel="author">Bobby Melendez</a> | <span class="updated">Dec 31, 2018</span> | <a href="https://dolphinstalk.com/category/dolphins-news/" rel="tag">Dolphins News</a>, <a href="https://dolphinstalk.com/category/offseason/" rel="tag">Offseason</a> | <a class="comments-link" href="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://dolphinstalk.com/wp-content/uploads/Ross10.jpg" alt="Nightmare Season is Over:  Who should Miami Target?" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><img class="size-medium wp-image-14791 aligncenter" src="https://dolphinstalk.com/wp-content/uploads/./MiamiDolphins-1-300x165.jpg" alt="" width="300" height="165" srcset="https://dolphinstalk.com/wp-content/uploads/MiamiDolphins-1-300x165.jpg 300w, https://dolphinstalk.com/wp-content/uploads/MiamiDolphins-1.jpg 359w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Fans are speculating as rumors and reports are coming out that frustrated Dolphins owner Stephen Ross is planning on either firing VP of Football Operations<a href="https://www.miamiherald.com/sports/spt-columns-blogs/armando-salguero/article223617670.html"> Mike Tannenbaum</a> or cleaning house entirely. I am truly ok with any of it, I am more ok with Head Coach Adam Gase staying put for at least one more year as long as he gives up play calling and focuses on just being Head Coach. I don’t anyone would be against Miami firing Tannenbaum but I am sure they are plenty to make the case as to why they should or should not fire Gase or General Manager Chris Grier.</p>
<p>Grier defenders will point to his recent draft selections of players having a positive impact on the team and players who look to have a future in the league, players such as; Minkah Fitzpatrick, Jerome Baker, and Kalen Ballage in 2018 or Raekwon McMillan, Davon Godchaux, and Vincent Taylor in 2017 or how about 2016 with the selections of Laremy Tunsil, Xavien Howard, Kenyan Drake, and Jakeem Grant. While Grier detractors would point to his draft failures or potential failures in his stint as general manager or his involvement with bad picks in the 16 years prior. Those questionable picks include Mike Gesicki, Charles Harris, Cordrea Tankersley, Isaac Asiata, and Leonte Carroo.</p>
<p><img class="aligncenter size-medium wp-image-14671" src="https://dolphinstalk.com/wp-content/uploads/Tannehill23-3-300x169.jpg" alt="" width="300" height="169" srcset="https://dolphinstalk.com/wp-content/uploads/Tannehill23-3-300x169.jpg 300w, https://dolphinstalk.com/wp-content/uploads/Tannehill23-3-768x432.jpg 768w, https://dolphinstalk.com/wp-content/uploads/Tannehill23-3.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" />Gase defenders will point to his first-year playoff appearance in 2016, while detractors will point that he took a Joe Philbin team with Jay Ajayi, Jarvis Landry, and Ndamukong Suh leading the way. Detractors will also point that he is directly responsible for those aforementioned players departure. Defenders will point to <a href="https://dolphinswire.usatoday.com/2018/12/26/dolphins-qb-ryan-tannehill-wants-to-remain-with-team-past-2018-season/">Ryan Tannehill’s</a> injury in 2017 and injuries to many of Miami’s impact players in 2018 as a reason for falling short and missing the playoffs two years in a row but others will call that an excuse. Detractors will point to Gase’s undeserved loyalty to Jay Cutler and Brock Osweiler when he should have gone to the other quarterbacks on the roster while the defenders will say what other choices did he truly have? Detractors will also say he is no quarterback nor offensive guru and should have or needs to give up play calling, while defenders will say give him the players suited for his offense and healthy team and he’ll get the offense on track.</p>
<p>No matter what side on the aisle you’re on, all have valid points and both are equally as frustrated as owner Stephen Ross and want improvement from this team. Let’s say Miami goes the route of cleaning house, which candidates should the Dolphins target – starting with Mike Tannenbaum’s replacement as <strong>VP of Football Operations</strong>:</p>
<p><img class="size-medium wp-image-14792 aligncenter" src="https://dolphinstalk.com/wp-content/uploads/danmarino-300x169.jpg" alt="" width="300" height="169" srcset="https://dolphinstalk.com/wp-content/uploads/danmarino-300x169.jpg 300w, https://dolphinstalk.com/wp-content/uploads/danmarino-768x432.jpg 768w, https://dolphinstalk.com/wp-content/uploads/danmarino.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Dan Marino</strong> – The most obvious choice for the VP spot. He held the position some years ago but resigned days later after realizing the work that needed to be put in but now seems ready for the spot. He is in owner Stephen Ross’s inner circle and is a close advisor as Tannenbaum was before being hired for the VP spot. He also spends a lot of his time with the players in practice and has worked with the quarterbacks and watching film with the QB’s in the quarterback’s room. If Miami decides to keep Adam Gase and Chris Grier, Marino might be the best choice as he has a good relationship with both. If Ross decides that it’s best to clean house and hire<a href="https://www.miaminewtimes.com/news/give-dan-marino-control-of-the-dolphins-10963002"> Marino,</a> the new VP will need to hire a general manager with extensive scouting experience to make up for his lack of experience in that area.</p>
<p>&nbsp;</p>
<p><strong>GENERAL MANAGERS</strong></p>
<p><strong>George Paton – Minnesota Vikings Assistant General Manager</strong></p>
<p>The hottest name on the GM circuit right now is George Paton and the Dolphins are linked to him. The Vikings recent success and his recent draft classes has risen the stock of Paton.</p>
<p><img class="alignnone size-medium wp-image-14793" src="https://dolphinstalk.com/wp-content/uploads/joedouglas-300x169.jpg" alt="" width="300" height="169" srcset="https://dolphinstalk.com/wp-content/uploads/joedouglas-300x169.jpg 300w, https://dolphinstalk.com/wp-content/uploads/joedouglas.jpg 652w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Joe Douglas – Philadelphia Eagles VP of Player Personnel </strong></p>
<p>Talking about recent success, coming off a Super Bowl win last year – Look for Joe Douglas to get an interview or two by some teams. His experience in recent draft classes and seeing how to successfully build a team in way that can compete no matter the injuries or holes on the roster should make him a viable candidate.</p>
<p><strong>Reggie McKenzie – Former Oakland Raiders General Manager</strong></p>
<p>The man who drafted Khalil Mack, Derek Carr, and helped bring the Raiders back to a respectable team again before the arrival of Jon Gruden deserves a look.</p>
<p><img class="alignnone size-medium wp-image-14794" src="https://dolphinstalk.com/wp-content/uploads/wgwchkcwccwe9x9iymeb-300x169.jpg" alt="" width="300" height="169" srcset="https://dolphinstalk.com/wp-content/uploads/wgwchkcwccwe9x9iymeb-300x169.jpg 300w, https://dolphinstalk.com/wp-content/uploads/wgwchkcwccwe9x9iymeb-768x432.jpg 768w, https://dolphinstalk.com/wp-content/uploads/wgwchkcwccwe9x9iymeb.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Alonzo Highsmith – Cleveland Browns VP of Player Personnel</strong></p>
<p>Another name that has been linked to Miami in the past is Highsmith, formerly of the Packers and now with Brown. After a successful run with Green Bay and being part of the front office that has Cleveland pointed in the right direction, could warrant him consideration for the post.</p>
<p><strong>Elliot Wolf – Cleveland Browns Assistant General Manager</strong></p>
<p>Wolf like Highsmith comes from a Packers team that consistently competed (until recently) for a playoff spot or deep playoff run. As the assistant general manager of Cleveland has the team interesting again and competitive. He will get some calls from teams, Miami could be one of them.</p>
<p>&nbsp;</p>
<p><strong>HEAD COACHES</strong></p>
<p><img class="size-medium wp-image-14795" src="https://dolphinstalk.com/wp-content/uploads/r960-85a0ce80605d217b67e80d6659a6bbaa-300x287.jpg" alt="" width="300" height="287" srcset="https://dolphinstalk.com/wp-content/uploads/r960-85a0ce80605d217b67e80d6659a6bbaa-300x287.jpg 300w, https://dolphinstalk.com/wp-content/uploads/r960-85a0ce80605d217b67e80d6659a6bbaa-768x735.jpg 768w, https://dolphinstalk.com/wp-content/uploads/r960-85a0ce80605d217b67e80d6659a6bbaa.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Lincoln Riley – Oklahoma Sooners Head Coach </strong></p>
<p>The hottest name around the NFL for possible coaching vacancies is <a href="https://newsok.com/article/5618970/ou-football-what-lincoln-riley-said-after-orange-bowl-loss">Lincoln Riley</a>. His experience developing and coaching number one overall pick, Heisman winner Baker Mayfield plus another Heisman winner and possible number one quarterback in this coming draft in Kyler Murray will have teams calling and has got fans dreaming.</p>
<p><img class="alignnone size-medium wp-image-14796" src="https://dolphinstalk.com/wp-content/uploads/0ap3000000934653_video_cp-300x169.jpg" alt="" width="300" height="169" srcset="https://dolphinstalk.com/wp-content/uploads/0ap3000000934653_video_cp-300x169.jpg 300w, https://dolphinstalk.com/wp-content/uploads/0ap3000000934653_video_cp.jpg 448w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Eric Bieniemy – Kansa City Chiefs Offensive Coordinator</strong></p>
<p>Eagles Head Coach Doug Pederson and Bears Head Coach Matt Nagy, both successful in their first years as head coaches and both former offensive coordinators for Chiefs coach Andy Reid. Another year and another OC may be on the way out, leaving to become a head coach. Bieniemy with Patrick Mahomes as his quarterback has one of the top and must exciting offenses in the league. What is most impressive about Bieniemy is not only his first year as OC for the Chiefs, it’s his work with his running backs over the years – Adrian Peterson, Jamaal Charles, Spencer Ware, and Kareem Hunt among others. One could imagine what he could do with Kenyan Drake, Frank Gore (If he returns), Brandon Bolden, and Kalen Ballage if hired to be the Dolphins head coach.</p>
<p><strong>Vic Fangio – Chicago Bears Defensive Coordinator </strong></p>
<p>Miami Dolphins fans wished he was the defensive coordinator but instead he coaches in Chicago and brought the Bears defense back to prominence. His players love him and would hate to lose him but his name is gaining steam in NFL circles as a head coaching candidate. Maybe as Miami’s head coach he could get this defense where it should be and hire a legitimate offensive coordinator to lead the offense.</p>
<p><img class="alignnone size-medium wp-image-14797" src="https://dolphinstalk.com/wp-content/uploads/d1ef590d8ccf87c44860eeee12e05cf2-original-300x161.jpg" alt="" width="300" height="161" srcset="https://dolphinstalk.com/wp-content/uploads/d1ef590d8ccf87c44860eeee12e05cf2-original-300x161.jpg 300w, https://dolphinstalk.com/wp-content/uploads/d1ef590d8ccf87c44860eeee12e05cf2-original.jpg 466w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Dan Rizzi – Miami Dolphins Special Teams Coordinator</strong></p>
<p>The Dolphins offense and defense are ranked near the bottom of the league, the same can’t be said of their special teams. Dan Rizzi has coached under Tony Sparano, Joe Philbin, and Adam Gase and has been the only mainstay of those regimes and consistently ran a top-ranked unit. Miami if they do decide to move on from Gase, they may not need to look far. His players love and respect him and his passion for the game is easily seen on the sidelines every Sunday. Question is would Ross seriously consider his special teams coach as a candidate.</p>
<h1 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON FACEBOOK:  <span style="color: #ff6600;"><a style="color: #ff6600;" href="https://www.facebook.com/DolphinsTalk/?notif_id=1535315137711847&amp;notif_t=page_fan">CLICK HERE</a></span></strong></h1>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/&#038;t=Nightmare%20Season%20is%20Over%3A%20%20Who%20should%20Miami%20Target%3F" class="social-share-link" title="Share &quot;Nightmare Season is Over:  Who should Miami Target?&quot; via Facebook" data-network-name="facebook" data-share-title="Nightmare Season is Over:  Who should Miami Target?" data-share-url="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Nightmare%20Season%20is%20Over%3A%20%20Who%20should%20Miami%20Target%3F%20https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/" class="social-share-link" title="Share &quot;Nightmare Season is Over:  Who should Miami Target?&quot; via Twitter" data-network-name="twitter" data-share-title="Nightmare Season is Over:  Who should Miami Target?" data-share-url="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/&#038;t=Nightmare%20Season%20is%20Over%3A%20%20Who%20should%20Miami%20Target%3F" class="social-share-link" title="Share &quot;Nightmare Season is Over:  Who should Miami Target?&quot; via Google +" data-network-name="googleplus" data-share-title="Nightmare Season is Over:  Who should Miami Target?" data-share-url="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/&#038;t=Nightmare%20Season%20is%20Over%3A%20%20Who%20should%20Miami%20Target%3F" class="social-share-link" title="Share &quot;Nightmare Season is Over:  Who should Miami Target?&quot; via Tumblr" data-network-name="tumblr" data-share-title="Nightmare Season is Over:  Who should Miami Target?" data-share-url="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/&#038;description=Nightmare%20Season%20is%20Over%3A%20%20Who%20should%20Miami%20Target%3F&#038;media=https://dolphinstalk.com/wp-content/uploads/Ross10-150x150.jpg" class="social-share-link" title="Share &quot;Nightmare Season is Over:  Who should Miami Target?&quot; via Pinterest" data-network-name="pinterest" data-share-title="Nightmare Season is Over:  Who should Miami Target?" data-share-url="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/&#038;title=Nightmare%20Season%20is%20Over%3A%20%20Who%20should%20Miami%20Target%3F" class="social-share-link" title="Share &quot;Nightmare Season is Over:  Who should Miami Target?&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Nightmare Season is Over:  Who should Miami Target?" data-share-url="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/&#038;title=Nightmare%20Season%20is%20Over%3A%20%20Who%20should%20Miami%20Target%3F" class="social-share-link" title="Share &quot;Nightmare Season is Over:  Who should Miami Target?&quot; via Buffer" data-network-name="buffer" data-share-title="Nightmare Season is Over:  Who should Miami Target?" data-share-url="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/&#038;title=Nightmare%20Season%20is%20Over%3A%20%20Who%20should%20Miami%20Target%3F" class="social-share-link" title="Share &quot;Nightmare Season is Over:  Who should Miami Target?&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Nightmare Season is Over:  Who should Miami Target?" data-share-url="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Nightmare Season is Over:  Who should Miami Target?&quot; via Email" data-network-name="basic_email" data-share-title="Nightmare Season is Over:  Who should Miami Target?" data-share-url="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Nightmare Season is Over:  Who should Miami Target?&quot; via Print" data-network-name="basic_print" data-share-title="Nightmare Season is Over:  Who should Miami Target?" data-share-url="https://dolphinstalk.com/2018/12/31/nightmare-season-is-over-who-should-miami-target/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dolphinstalk.com/2018/12/30/post-game-wrap-up-fins-lose-again-gase-tannenbaum-future/" rel="prev"><span class="button">Previous</span><span class="title">Post Game Wrap Up: Fins Lose Again; Gase/Tannenbaum Future</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2017/10/05/dolphinstalkcom-daily-for-thursday-oc/" title="DolphinsTalk.com Daily for Thursday, Oct 5th" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/DolphinsHelmetThrowback-1.jpg" alt="DolphinsTalk.com Daily for Thursday, Oct 5th" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2017/10/05/dolphinstalkcom-daily-for-thursday-oc/">DolphinsTalk.com Daily for Thursday, Oct 5th</a></h4>
									<p class="date"><span class="updated">October 5, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/04/28/round-4-miami-selects-kalen-ballage-rb/" title="Round 4: Miami Selects -Kalen Ballage, RB Arizona St" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Ballage-1-440x264.jpg" alt="Round 4: Miami Selects -Kalen Ballage, RB Arizona St" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/04/28/round-4-miami-selects-kalen-ballage-rb/">Round 4: Miami Selects -Kalen Ballage, RB Arizona St</a></h4>
									<p class="date"><span class="updated">April 28, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2017/04/21/dolphinstalkcom-podcast-for-april-20th_20/" title="DolphinsTalk.com Podcast for April 20th w/Special Guest Dave Hyde" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/HydePodcast4-320x264.jpg" alt="DolphinsTalk.com Podcast for April 20th w/Special Guest Dave Hyde" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2017/04/21/dolphinstalkcom-podcast-for-april-20th_20/">DolphinsTalk.com Podcast for April 20th w/Special Guest Dave Hyde</a></h4>
									<p class="date"><span class="updated">April 21, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2016/03/14/monday-morning-update/" title="Monday Morning Update" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/tick_tock_wall_clock-440x264.jpg" alt="Monday Morning Update" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2016/03/14/monday-morning-update/">Monday Morning Update</a></h4>
									<p class="date"><span class="updated">March 14, 2016</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/31/nightmare-season-is-over-who-should-miami-target/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dolphinstalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14790' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45ad019b03" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">Follow me on Twitter</h4>		
		<a class="twitter-timeline" data-width="300" data-height="400" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DolphinsTalk">Tweets by @DolphinsTalk</a>
</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Online Media</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2"><img class="alignnone size-medium wp-image-128" src="https://dolphinstalk.com/wp-content/uploads/itunes-300x113.png" alt="" width="300" height="113" /></a></p>
<p><a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw?view_as=subscriber"><img class="alignnone size-medium wp-image-130" src="https://dolphinstalk.com/wp-content/uploads/youtube-300x81.png" alt="" width="300" height="81" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Like Us On Facebook</h4>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="" class="cff-default-styles" ><div class="cff-likebox cff-top" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId="></script><div class="fb-page" data-href="https://www.facebook.com/DolphinsTalk" data-width="300" data-hide-cover="false" data-show-facepile="true" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DolphinsTalk"><a href="https://www.facebook.com/DolphinsTalk">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div><div class="cff-error-msg"><p>Unable to display Facebook posts.<br/><a href="javascript:void(0);" id="cff-show-error" onclick="cffShowError()">Show error</a><script type="text/javascript">function cffShowError() { document.getElementById("cff-error-reason").style.display = "block"; document.getElementById("cff-show-error").style.display = "none"; }</script></p><div id="cff-error-reason">Error: (#4) Application request limit reached<br />Type: OAuthException<br />Code: 4<br />Please refer to our <a href="https://smashballoon.com/custom-facebook-feed/docs/errors/" target="_blank">Error Message Reference</a>.</div></div></div></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="null-instagram-feed-2" class="et_pb_widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4><ul class="instagram-pics instagram-size-small"><li class=""><a href="//instagram.com/p/Bo8j0tXniJ3/" target="_self"  class=""><img src="//scontent-lax3-1.cdninstagram.com/vp/2cc346ff13ecbf455fec5062f9206761/5C2C69A7/t51.2885-15/e35/s320x320/43710503_340272593185479_3474917347490093021_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com"  alt="Instagram Image" title="Instagram Image"  class=""/></a></li><li class=""><a href="//instagram.com/p/Bo8jyHGHrlO/" target="_self"  class=""><img src="//scontent-lax3-1.cdninstagram.com/vp/38307cff91dbd5cb2b3c7e5669ec0421/5CC9A047/t51.2885-15/e35/s320x320/42406685_715079888890633_715816568894467346_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com"  alt="Instagram Image" title="Instagram Image"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/dolphinstalk/" rel="me" target="_self" class="">Follow Me</a></p></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Support The Community</h4>			<div class="textwidget"><p><a href="http://dolphinscancerchallenge.com"><img class="alignnone wp-image-10987 size-full" src="https://dolphinstalk.com/wp-content/uploads/DolphinCancer.jpg" alt="" width="250" height="100" /></a> <a href="http://www.risetowin.org"><img class="alignnone wp-image-10988 size-full" src="https://dolphinstalk.com/wp-content/uploads/Rise.jpg" alt="" width="250" height="100" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://dolphinstalk.com/2018/12/'> December 2018 </option>
	<option value='https://dolphinstalk.com/2018/11/'> November 2018 </option>
	<option value='https://dolphinstalk.com/2018/10/'> October 2018 </option>
	<option value='https://dolphinstalk.com/2018/09/'> September 2018 </option>
	<option value='https://dolphinstalk.com/2018/08/'> August 2018 </option>
	<option value='https://dolphinstalk.com/2018/07/'> July 2018 </option>
	<option value='https://dolphinstalk.com/2018/06/'> June 2018 </option>
	<option value='https://dolphinstalk.com/2018/05/'> May 2018 </option>
	<option value='https://dolphinstalk.com/2018/04/'> April 2018 </option>
	<option value='https://dolphinstalk.com/2018/03/'> March 2018 </option>
	<option value='https://dolphinstalk.com/2018/02/'> February 2018 </option>
	<option value='https://dolphinstalk.com/2018/01/'> January 2018 </option>
	<option value='https://dolphinstalk.com/2017/12/'> December 2017 </option>
	<option value='https://dolphinstalk.com/2017/11/'> November 2017 </option>
	<option value='https://dolphinstalk.com/2017/10/'> October 2017 </option>
	<option value='https://dolphinstalk.com/2017/09/'> September 2017 </option>
	<option value='https://dolphinstalk.com/2017/08/'> August 2017 </option>
	<option value='https://dolphinstalk.com/2017/07/'> July 2017 </option>
	<option value='https://dolphinstalk.com/2017/06/'> June 2017 </option>
	<option value='https://dolphinstalk.com/2017/05/'> May 2017 </option>
	<option value='https://dolphinstalk.com/2017/04/'> April 2017 </option>
	<option value='https://dolphinstalk.com/2017/03/'> March 2017 </option>
	<option value='https://dolphinstalk.com/2017/02/'> February 2017 </option>
	<option value='https://dolphinstalk.com/2017/01/'> January 2017 </option>
	<option value='https://dolphinstalk.com/2016/12/'> December 2016 </option>
	<option value='https://dolphinstalk.com/2016/11/'> November 2016 </option>
	<option value='https://dolphinstalk.com/2016/10/'> October 2016 </option>
	<option value='https://dolphinstalk.com/2016/09/'> September 2016 </option>
	<option value='https://dolphinstalk.com/2016/08/'> August 2016 </option>
	<option value='https://dolphinstalk.com/2016/07/'> July 2016 </option>
	<option value='https://dolphinstalk.com/2016/06/'> June 2016 </option>
	<option value='https://dolphinstalk.com/2016/05/'> May 2016 </option>
	<option value='https://dolphinstalk.com/2016/04/'> April 2016 </option>
	<option value='https://dolphinstalk.com/2016/03/'> March 2016 </option>
	<option value='https://dolphinstalk.com/2016/02/'> February 2016 </option>
	<option value='https://dolphinstalk.com/2016/01/'> January 2016 </option>

		</select>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="https://www.thayer2design.com" title="Syracuse Web Designer">Thayer2Design</a> | Copyright 2018 &copy; <a href="http://www.dolphinstalk.com">Dolphins Talk</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dolphinstalk.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"27ee91ff88","timeline_nonce":"6102153cda","blog_feed_nonce":"a4033053de","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8dbf0b8fa4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c86c445964","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"14790","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.18.3'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.18.3'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script async="async" type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
</body>
</html>
