<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dolphinstalk.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dolphinstalk.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dolphinstalk.com';var et_post_id='16156';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Phins Up Phans Down: Recapping Fins Offseason Thus Far - Miami Dolphins</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Phins Up Phans Down: Recapping Fins Offseason Thus Far - Miami Dolphins" />
<meta property="og:description" content="&nbsp; What&#8217;s up guys! Noah and Mike are back now that there&#8217;s news to actually discuss! We break down everything from our last episode now &#8212; which includes the combine, and the first round of free agency. So many record breaking contracts, news on various NFL teams, the hilarious Anthony Barr to the Jets situation, &hellip;" />
<meta property="og:url" content="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/" />
<meta property="og:site_name" content="Miami Dolphins" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2019-03-17T17:12:21+00:00" />
<meta property="og:image" content="https://dolphinstalk.com/wp-content/uploads/Logo-1.png" />
<meta property="og:image:secure_url" content="https://dolphinstalk.com/wp-content/uploads/Logo-1.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="625" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; What&#8217;s up guys! Noah and Mike are back now that there&#8217;s news to actually discuss! We break down everything from our last episode now &#8212; which includes the combine, and the first round of free agency. So many record breaking contracts, news on various NFL teams, the hilarious Anthony Barr to the Jets situation, [&hellip;]" />
<meta name="twitter:title" content="Phins Up Phans Down: Recapping Fins Offseason Thus Far - Miami Dolphins" />
<meta name="twitter:image" content="https://dolphinstalk.com/wp-content/uploads/Logo-1.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Feed" href="https://dolphinstalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Comments Feed" href="https://dolphinstalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Phins Up Phans Down: Recapping Fins Offseason Thus Far Comments Feed" href="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dolphinstalk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dolphin Talk Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dolphinstalk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://dolphinstalk.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://dolphinstalk.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dolphinstalk.com/wp-content/themes/Extra/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://dolphinstalk.com/wp-content/themes/childtheme/style.css?ver=2.19.15' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dolphinstalk.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dolphinstalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolphinstalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dolphinstalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://dolphinstalk.com/?p=16156' />
<link rel="alternate" type="application/json+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2019%2F03%2F17%2Fphins-up-phans-down-recapping-fins-offseason-thus-far%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2019%2F03%2F17%2Fphins-up-phans-down-recapping-fins-offseason-thus-far%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121431543-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121431543-1');
</script>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-121431543-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dolphinstalk.com/wp-content/cache/et/global/et-extra-customizer-global-15528430799478.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-16156 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-15964" class="et-trending-post et-trending-latest">
											<a href="https://dolphinstalk.com/2019/03/17/rush-passer-miami-dolphins-2019/">Who Will Rush the Passer for the Dolphins in 2019?</a>
										</div>
																			<div id="et-trending-post-16156" class="et-trending-post">
											<a href="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/">Phins Up Phans Down: Recapping Fins Offseason Thus Far</a>
										</div>
																			<div id="et-trending-post-16144" class="et-trending-post">
											<a href="https://dolphinstalk.com/2019/03/16/dolphins-trade-tannehill-to-titans/">Dolphins Trade Tannehill to Titans</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dolphinstalk.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dolphinstalk.com/" data-fixed-height="85">
							<img src="/wp-content/uploads/Logo2.png" alt="Miami Dolphins" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/home/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://dolphinstalk.com/about/">About Us</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://dolphinstalk.com/contact-us/">Contact</a></li>
<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="https://dolphinstalk.com/newswire/">Newswire</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88"><a href="#">Team Info</a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" href="http://www.espn.com/nfl/team/schedule/_/name/mia/miami-dolphins">Schedule</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" href="https://www.miamidolphins.com/team/players-roster/">Roster</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" href="http://www.ourlads.com/nfldepthcharts/depthchart/MIA">Depth Chart</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://dolphinstalk.com/salary-cap/">Salary Cap</a></li>
	<li id="menu-item-10986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10986"><a href="http://www.miamidolphins.com/team/statistics.html">Stats</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-16156" class="module single-post-module post-16156 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Phins Up Phans Down: Recapping Fins Offseason Thus Far</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://dolphinstalk.com/author/dolphinswoodburn/" class="url fn" title="Posts by Michael Woodburn" rel="author">Michael Woodburn</a> | <span class="updated">Mar 17, 2019</span> | <a href="https://dolphinstalk.com/category/podcast/" rel="tag">Podcast</a> | <a class="comments-link" href="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://dolphinstalk.com/wp-content/uploads/Logo-1-888x640.png" alt="Phins Up Phans Down: Recapping Fins Offseason Thus Far" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><iframe src="https://www.podbean.com/media/player/3p8v4-ab1681?from=yiiadmin&amp;download=1&amp;version=1" width="100%" height="122" frameborder="0" scrolling="no" data-link="https://www.podbean.com/media/player/3p8v4-ab1681?from=yiiadmin&amp;download=1&amp;version=1" data-name="pb-iframe-player"></iframe></p>
<p>&nbsp;</p>
<p>What&#8217;s up guys! Noah and Mike are back now that there&#8217;s news to actually discuss! We break down everything from our last episode now &#8212; which includes the combine, and the first round of free agency. So many record breaking contracts, news on various NFL teams, the hilarious Anthony Barr to the Jets situation, and much much more. So much NFL news in fact that we spend the entire first half just talking about the rest of the league.</p>
<p>On the 2nd half of the game we break down all the Dolphins news, which include the few signings we have made, the signings we DIDN&#8217;T make, breaking down the remaining holes on the roster, and of course talking about Kyler Murray or whoever our future QB may be. There&#8217;s a small breath of fresh air as we begin to realize the front office and coaching staff does have a vision that is taking form.</p>
<p>Throughout all of our talk of current NFL news, and what little Dolphins news there&#8217;s been, we jump back and forth talking about this fantastic 1985 bears game. A quasi shootout with a reminiscent Bears team from this past year, Dan the man absolutely shredding an elite defense, the many Moores, and the great receivers of the past.</p>
<p>Finally we say our goodbyes to Tannehill and the Legend Cameron Wake, but we&#8217;ll have to re-watch a more proper current game as our farewell to these two.</p>
<p>Basically we have a jam packed all-over-the-place near 3 hour extravaganza! Sit back relax, and enjoy the first wave of Dolphins news we&#8217;ve had in weeks!</p>
<p>Phins Up!</p>
<h1 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON FACEBOOK:  <span style="color: #ff6600;"><a style="color: #ff6600;" href="https://www.facebook.com/DolphinsTalk/?notif_id=1535315137711847&amp;notif_t=page_fan">CLICK HERE </a></span></strong></h1>
<h1 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON TWITTER:  <span style="color: #ff6600;"><a style="color: #ff6600;" href="https://twitter.com/DolphinsTalk">CLICK HERE</a></span></strong></h1>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/&#038;t=Phins%20Up%20Phans%20Down%3A%20Recapping%20Fins%20Offseason%20Thus%20Far" class="social-share-link" title="Share &quot;Phins Up Phans Down: Recapping Fins Offseason Thus Far&quot; via Facebook" data-network-name="facebook" data-share-title="Phins Up Phans Down: Recapping Fins Offseason Thus Far" data-share-url="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Phins%20Up%20Phans%20Down%3A%20Recapping%20Fins%20Offseason%20Thus%20Far%20https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/" class="social-share-link" title="Share &quot;Phins Up Phans Down: Recapping Fins Offseason Thus Far&quot; via Twitter" data-network-name="twitter" data-share-title="Phins Up Phans Down: Recapping Fins Offseason Thus Far" data-share-url="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/&#038;t=Phins%20Up%20Phans%20Down%3A%20Recapping%20Fins%20Offseason%20Thus%20Far" class="social-share-link" title="Share &quot;Phins Up Phans Down: Recapping Fins Offseason Thus Far&quot; via Google +" data-network-name="googleplus" data-share-title="Phins Up Phans Down: Recapping Fins Offseason Thus Far" data-share-url="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/&#038;t=Phins%20Up%20Phans%20Down%3A%20Recapping%20Fins%20Offseason%20Thus%20Far" class="social-share-link" title="Share &quot;Phins Up Phans Down: Recapping Fins Offseason Thus Far&quot; via Tumblr" data-network-name="tumblr" data-share-title="Phins Up Phans Down: Recapping Fins Offseason Thus Far" data-share-url="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/&#038;description=Phins%20Up%20Phans%20Down%3A%20Recapping%20Fins%20Offseason%20Thus%20Far&#038;media=https://dolphinstalk.com/wp-content/uploads/Logo-1-150x150.png" class="social-share-link" title="Share &quot;Phins Up Phans Down: Recapping Fins Offseason Thus Far&quot; via Pinterest" data-network-name="pinterest" data-share-title="Phins Up Phans Down: Recapping Fins Offseason Thus Far" data-share-url="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/&#038;title=Phins%20Up%20Phans%20Down%3A%20Recapping%20Fins%20Offseason%20Thus%20Far" class="social-share-link" title="Share &quot;Phins Up Phans Down: Recapping Fins Offseason Thus Far&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Phins Up Phans Down: Recapping Fins Offseason Thus Far" data-share-url="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/&#038;title=Phins%20Up%20Phans%20Down%3A%20Recapping%20Fins%20Offseason%20Thus%20Far" class="social-share-link" title="Share &quot;Phins Up Phans Down: Recapping Fins Offseason Thus Far&quot; via Buffer" data-network-name="buffer" data-share-title="Phins Up Phans Down: Recapping Fins Offseason Thus Far" data-share-url="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/&#038;title=Phins%20Up%20Phans%20Down%3A%20Recapping%20Fins%20Offseason%20Thus%20Far" class="social-share-link" title="Share &quot;Phins Up Phans Down: Recapping Fins Offseason Thus Far&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Phins Up Phans Down: Recapping Fins Offseason Thus Far" data-share-url="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Phins Up Phans Down: Recapping Fins Offseason Thus Far&quot; via Email" data-network-name="basic_email" data-share-title="Phins Up Phans Down: Recapping Fins Offseason Thus Far" data-share-url="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Phins Up Phans Down: Recapping Fins Offseason Thus Far&quot; via Print" data-network-name="basic_print" data-share-title="Phins Up Phans Down: Recapping Fins Offseason Thus Far" data-share-url="https://dolphinstalk.com/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dolphinstalk.com/2019/03/16/dolphins-trade-tannehill-to-titans/" rel="prev"><span class="button">Previous</span><span class="title">Dolphins Trade Tannehill to Titans</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://dolphinstalk.com/2019/03/17/rush-passer-miami-dolphins-2019/" rel="next"><span class="button">Next</span><span class="title">Who Will Rush the Passer for the Dolphins in 2019?</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/12/31/breaking-news-audio-fallout-from-adam-gase-firing/" title="BREAKING NEWS AUDIO: Fallout From Adam Gase Firing" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Gase2-2-440x264.jpg" alt="BREAKING NEWS AUDIO: Fallout From Adam Gase Firing" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/12/31/breaking-news-audio-fallout-from-adam-gase-firing/">BREAKING NEWS AUDIO: Fallout From Adam Gase Firing</a></h4>
									<p class="date"><span class="updated">December 31, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/10/08/the-same-old-dolphins-show-painful-familiarity/" title="The Same Old Dolphins Show: Painful Familiarity" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/1SameOldDolphins-400x264.jpg" alt="The Same Old Dolphins Show: Painful Familiarity" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/10/08/the-same-old-dolphins-show-painful-familiarity/">The Same Old Dolphins Show: Painful Familiarity</a></h4>
									<p class="date"><span class="updated">October 8, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/10/16/dt-daily-10-16-brock-thoughts-more-from-bears-win/" title="DT Daily 10/16: Brock Thoughts &#038; More from Bears Game" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Brock1-1-440x264.png" alt="DT Daily 10/16: Brock Thoughts &#038; More from Bears Game" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/10/16/dt-daily-10-16-brock-thoughts-more-from-bears-win/">DT Daily 10/16: Brock Thoughts &#038; More from Bears Game</a></h4>
									<p class="date"><span class="updated">October 16, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/09/09/post-game-wrap-up-show-fins-beat-titans-in-week-1/" title="Post Game Wrap Up Show: Fins Beat Titans in Week 1" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Minkah31-compressor-440x264.png" alt="Post Game Wrap Up Show: Fins Beat Titans in Week 1" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/09/09/post-game-wrap-up-show-fins-beat-titans-in-week-1/">Post Game Wrap Up Show: Fins Beat Titans in Week 1</a></h4>
									<p class="date"><span class="updated">September 9, 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/17/phins-up-phans-down-recapping-fins-offseason-thus-far/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dolphinstalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16156' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10d47bcf28" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">Donate Here</h4>			<div class="textwidget"><p><a href="https://donate.hakuapp.com/donations/new?fundraiser=aea69b6900df46006e03"><img class="alignnone wp-image-10987 size-full" src="https://dolphinstalk.com/wp-content/uploads/DolphinCancer.jpg" alt="" width="250" height="100" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">Follow me on Twitter</h4>		
		<a class="twitter-timeline" data-width="300" data-height="400" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DolphinsTalk">Tweets by @DolphinsTalk</a>
</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Online Media</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2"><img class="alignnone size-medium wp-image-128" src="https://dolphinstalk.com/wp-content/uploads/itunes-300x113.png" alt="" width="300" height="113" /></a></p>
<p><a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw?view_as=subscriber"><img class="alignnone size-medium wp-image-130" src="https://dolphinstalk.com/wp-content/uploads/youtube-300x81.png" alt="" width="300" height="81" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Like Us On Facebook</h4>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="" class="cff-default-styles" ><div class="cff-likebox cff-top" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId="></script><div class="fb-page" data-href="https://www.facebook.com/DolphinsTalk" data-width="300" data-hide-cover="false" data-show-facepile="true" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DolphinsTalk"><a href="https://www.facebook.com/DolphinsTalk">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div><div class="cff-item cff-link-item author-dolphinstalk-com" id="cff_301282906928052_1068253520230983" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/301282906928052" target="_blank" rel="nofollow" >DolphinsTalk.com</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 24 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/301282906928052" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/301282906928052/picture?type=square" title="DolphinsTalk.com" alt="DolphinsTalk.com" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://dolphinstalk.com/2019/03/16/dolphins-trade-tannehill-to-titans/" target="_blank" rel="nofollow" style="color:#;">Dolphins Trade Tannehill to Titans - Miami Dolphins</a></p><p class="cff-link-caption" style="color:#;">dolphinstalk.com</p><span class="cff-post-desc" style="color:#;">The Miami Dolphins were able to trade Ryan Tannehill to the Titans on Friday and obtain a 4th round pick in the 2020 draft. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/301282906928052_1068253520230983" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1068253520230983' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1068253520230983' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1068253520230983' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1068253520230983&amp;title=' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1068253520230983%20-%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div><div class="cff-item cff-link-item author-dolphinstalk-com" id="cff_301282906928052_1068000300256305" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/301282906928052" target="_blank" rel="nofollow" >DolphinsTalk.com</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><a href="https://facebook.com/301282906928052" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/301282906928052/picture?type=square" title="DolphinsTalk.com" alt="DolphinsTalk.com" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://dolphinstalk.com/2019/03/16/thank-you-wake/" target="_blank" rel="nofollow" style="color:#;">Thank you Wake! - Miami Dolphins</a></p><p class="cff-link-caption" style="color:#;">dolphinstalk.com</p><span class="cff-post-desc" style="color:#;">Cameron Wake is now a part of the Titans and we take a moment to say Thank You to Cam for all of the moments he gave us in Miami. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/301282906928052_1068000300256305" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1068000300256305' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1068000300256305' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1068000300256305' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1068000300256305&amp;title=' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1068000300256305%20-%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="null-instagram-feed-2" class="et_pb_widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4><ul class="instagram-pics instagram-size-small"><li class=""><a href="//instagram.com/p/Bu77Fo0HhIp/" target="_self"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/d4f750828bb6a64797f2c23c343dcf5c/5D16DA2F/t51.2885-15/e35/c95.0.409.409a/s320x320/53882630_334003423902916_4776266973641713792_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"  alt="#Dolphins add a ANOTHER former Patriot with the signing of CB Eric Rowe. It’s a 1 year deal earning up to a max of 3.5 million dollars. Could be a great deal if he can become a reliable starter on the other side of X. How do you guys feel about this deal 🤔🧐#FinsUp #GoFins #FreeAgency" title="#Dolphins add a ANOTHER former Patriot with the signing of CB Eric Rowe. It’s a 1 year deal earning up to a max of 3.5 million dollars. Could be a great deal if he can become a reliable starter on the other side of X. How do you guys feel about this deal 🤔🧐#FinsUp #GoFins #FreeAgency"  class=""/></a></li><li class=""><a href="//instagram.com/p/Bu6sH5Pn31Y/" target="_self"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/a2b9a56bdf530d5503ff58c486c139c1/5C916680/t51.2885-15/e15/c157.0.405.405/s320x320/52906946_388363491983146_6815433978553661293_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"  alt="Since DVP is back I thought it was only fair to post a couple of his highlights from last season 😤🤩#FinsUp #GoFins" title="Since DVP is back I thought it was only fair to post a couple of his highlights from last season 😤🤩#FinsUp #GoFins"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/dolphinstalk/" rel="me" target="_self" class="">Follow Me</a></p></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Support The Community</h4>			<div class="textwidget"><p><a href="http://dolphinscancerchallenge.com"><img class="alignnone wp-image-10987 size-full" src="https://dolphinstalk.com/wp-content/uploads/DolphinCancer.jpg" alt="" width="250" height="100" /></a> <a href="http://www.risetowin.org"><img class="alignnone wp-image-10988 size-full" src="https://dolphinstalk.com/wp-content/uploads/Rise.jpg" alt="" width="250" height="100" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://dolphinstalk.com/2019/03/'> March 2019 </option>
	<option value='https://dolphinstalk.com/2019/02/'> February 2019 </option>
	<option value='https://dolphinstalk.com/2019/01/'> January 2019 </option>
	<option value='https://dolphinstalk.com/2018/12/'> December 2018 </option>
	<option value='https://dolphinstalk.com/2018/11/'> November 2018 </option>
	<option value='https://dolphinstalk.com/2018/10/'> October 2018 </option>
	<option value='https://dolphinstalk.com/2018/09/'> September 2018 </option>
	<option value='https://dolphinstalk.com/2018/08/'> August 2018 </option>
	<option value='https://dolphinstalk.com/2018/07/'> July 2018 </option>
	<option value='https://dolphinstalk.com/2018/06/'> June 2018 </option>
	<option value='https://dolphinstalk.com/2018/05/'> May 2018 </option>
	<option value='https://dolphinstalk.com/2018/04/'> April 2018 </option>
	<option value='https://dolphinstalk.com/2018/03/'> March 2018 </option>
	<option value='https://dolphinstalk.com/2018/02/'> February 2018 </option>
	<option value='https://dolphinstalk.com/2018/01/'> January 2018 </option>
	<option value='https://dolphinstalk.com/2017/12/'> December 2017 </option>
	<option value='https://dolphinstalk.com/2017/11/'> November 2017 </option>
	<option value='https://dolphinstalk.com/2017/10/'> October 2017 </option>
	<option value='https://dolphinstalk.com/2017/09/'> September 2017 </option>
	<option value='https://dolphinstalk.com/2017/08/'> August 2017 </option>
	<option value='https://dolphinstalk.com/2017/07/'> July 2017 </option>
	<option value='https://dolphinstalk.com/2017/06/'> June 2017 </option>
	<option value='https://dolphinstalk.com/2017/05/'> May 2017 </option>
	<option value='https://dolphinstalk.com/2017/04/'> April 2017 </option>
	<option value='https://dolphinstalk.com/2017/03/'> March 2017 </option>
	<option value='https://dolphinstalk.com/2017/02/'> February 2017 </option>
	<option value='https://dolphinstalk.com/2017/01/'> January 2017 </option>
	<option value='https://dolphinstalk.com/2016/12/'> December 2016 </option>
	<option value='https://dolphinstalk.com/2016/11/'> November 2016 </option>
	<option value='https://dolphinstalk.com/2016/10/'> October 2016 </option>
	<option value='https://dolphinstalk.com/2016/09/'> September 2016 </option>
	<option value='https://dolphinstalk.com/2016/08/'> August 2016 </option>
	<option value='https://dolphinstalk.com/2016/07/'> July 2016 </option>
	<option value='https://dolphinstalk.com/2016/06/'> June 2016 </option>
	<option value='https://dolphinstalk.com/2016/05/'> May 2016 </option>
	<option value='https://dolphinstalk.com/2016/04/'> April 2016 </option>
	<option value='https://dolphinstalk.com/2016/03/'> March 2016 </option>
	<option value='https://dolphinstalk.com/2016/02/'> February 2016 </option>
	<option value='https://dolphinstalk.com/2016/01/'> January 2016 </option>

		</select>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="https://www.thayer2design.com" title="Syracuse Web Designer">Thayer2Design</a> | Copyright 2018 &copy; <a href="http://www.dolphinstalk.com">Dolphins Talk</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dolphinstalk.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c181c5399e","timeline_nonce":"9687c462a1","blog_feed_nonce":"9de5697442","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"303d650e87","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0dcd8f82d1","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"16156","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.19.15'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.19.15'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>
