<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dolphinstalk.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dolphinstalk.com';var et_post_id='17649';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>The Same Old Dolphins Show: Setting Expectations - Miami Dolphins</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Same Old Dolphins Show: Setting Expectations - Miami Dolphins" />
<meta property="og:description" content="Josh and Aaron are back for the 2019 season, BAY BAY! They discuss their summers and grade the Dolphins&#8217; offseason before discussing what they are looking to in training camp and what their expectations are for the 2019 Miami Dolphins season. Your new favorite Miami Dolphins podcast is back, so give it a listen and &hellip;" />
<meta property="og:url" content="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/" />
<meta property="og:site_name" content="Miami Dolphins" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2019-07-23T03:52:25+00:00" />
<meta property="og:image" content="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/SODS-Logo-2.jpg?time=1563853945" />
<meta property="og:image:secure_url" content="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/SODS-Logo-2.jpg?time=1563853945" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Josh and Aaron are back for the 2019 season, BAY BAY! They discuss their summers and grade the Dolphins&#8217; offseason before discussing what they are looking to in training camp and what their expectations are for the 2019 Miami Dolphins season. Your new favorite Miami Dolphins podcast is back, so give it a listen and [&hellip;]" />
<meta name="twitter:title" content="The Same Old Dolphins Show: Setting Expectations - Miami Dolphins" />
<meta name="twitter:image" content="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/SODS-Logo-2.jpg?time=1563853945" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dolphinstalk.com/#organization","name":"","url":"https://dolphinstalk.com/","sameAs":[]},{"@type":"WebSite","@id":"https://dolphinstalk.com/#website","url":"https://dolphinstalk.com/","name":"Miami Dolphins","publisher":{"@id":"https://dolphinstalk.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dolphinstalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/#webpage","url":"https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/","inLanguage":"en-US","name":"The Same Old Dolphins Show: Setting Expectations - Miami Dolphins","isPartOf":{"@id":"https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/#website"},"image":{"@type":"ImageObject","@id":"https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/#primaryimage","url":"https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/SODS-Logo-2.jpg?time=1563853945","width":600,"height":600},"primaryImageOfPage":{"@id":"https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/#primaryimage"},"datePublished":"2019-07-23T03:52:25+00:00","dateModified":"2019-07-23T03:52:25+00:00"},{"@type":"Article","@id":"https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/#article","isPartOf":{"@id":"https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/#webpage"},"author":{"@id":"https://dolphinstalk.com/author/dolphinsjosh/#author"},"headline":"The Same Old Dolphins Show: Setting Expectations","datePublished":"2019-07-23T03:52:25+00:00","dateModified":"2019-07-23T03:52:25+00:00","commentCount":0,"mainEntityOfPage":"https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/#webpage","publisher":{"@id":"https://dolphinstalk.com/#organization"},"image":{"@id":"https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/#primaryimage"},"articleSection":"Podcast"},{"@type":["Person"],"@id":"https://dolphinstalk.com/author/dolphinsjosh/#author","name":"Josh Katzker","image":{"@type":"ImageObject","@id":"https://dolphinstalk.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c0f52bf922eb159368d97758a9f8e362?s=96&d=mm&r=g","caption":"Josh Katzker"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Feed" href="https://dolphinstalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Comments Feed" href="https://dolphinstalk.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; The Same Old Dolphins Show: Setting Expectations Comments Feed" href="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/50.62.174.113\/gpy.d3a.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2&time=1563853945"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dolphin Talk Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2&#038;time=1563853945' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/themes/Extra/style.css?ver=5.2.2&#038;time=1563853945' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/themes/childtheme/style.css?ver=2.24&#038;time=1563853945' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.2.2&#038;time=1563853945' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1563853945'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1563853945'></script>
<link rel='https://api.w.org/' href='https://dolphinstalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolphinstalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1563853945" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://dolphinstalk.com/?p=17649' />
<link rel="alternate" type="application/json+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2019%2F07%2F22%2Fthe-same-old-dolphins-show-setting-expectations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2019%2F07%2F22%2Fthe-same-old-dolphins-show-setting-expectations%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121431543-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121431543-1');
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/cache/et/global/et-extra-customizer-global-1563853945747.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-17649 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-post-format et-post-format-audio et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-17649" class="et-trending-post et-trending-latest">
											<a href="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/">The Same Old Dolphins Show: Setting Expectations</a>
										</div>
																			<div id="et-trending-post-17639" class="et-trending-post">
											<a href="https://dolphinstalk.com/2019/07/22/hot-take-machine-tight-ends/">Hot Take Machine-Tight Ends</a>
										</div>
																			<div id="et-trending-post-17629" class="et-trending-post">
											<a href="https://dolphinstalk.com/2019/07/22/dt-daily-7-22-training-camp-reports-roster-prediction/">DT Daily 7/22: Training Camp Reports &#038; Roster Pred...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dolphinstalk.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dolphinstalk.com/" data-fixed-height="85">
							<img src="/wp-content/uploads/Logo2.png" alt="Miami Dolphins" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/home/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://dolphinstalk.com/about/">About Us</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://dolphinstalk.com/contact-us/">Contact</a></li>
<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="https://dolphinstalk.com/newswire/">Newswire</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88"><a href="#">Team Info</a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" rel="noopener noreferrer" href="http://www.espn.com/nfl/team/schedule/_/name/mia/miami-dolphins">Schedule</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" rel="noopener noreferrer" href="https://www.miamidolphins.com/team/players-roster/">Roster</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="http://www.ourlads.com/nfldepthcharts/depthchart/MIA">Depth Chart</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://dolphinstalk.com/salary-cap/">Salary Cap</a></li>
	<li id="menu-item-10986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10986"><a href="http://www.miamidolphins.com/team/statistics.html">Stats</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-17649" class="module single-post-module post-17649 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast et_post_format-et-post-format-audio et-doesnt-have-format-content">
														<div class="post-header">
								<h1 class="entry-title">The Same Old Dolphins Show: Setting Expectations</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://dolphinstalk.com/author/dolphinsjosh/" class="url fn" title="Posts by Josh Katzker" rel="author">Josh Katzker</a> | <span class="updated">Jul 22, 2019</span> | <a href="https://dolphinstalk.com/category/podcast/" rel="tag">Podcast</a> | <a class="comments-link" href="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
															</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Josh and Aaron are back for the 2019 season, BAY BAY! They discuss their summers and grade the Dolphins&#8217; offseason before discussing what they are looking to in training camp and what their expectations are for the 2019 Miami Dolphins season. Your new favorite Miami Dolphins podcast is back, so give it a listen and tell your friends! GO DOLPHINS!</p>
<p><iframe title="Setting Expectations by The Same Old Dolphins Show" width="1080" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F655066832&#038;show_artwork=true&#038;maxwidth=1080&#038;maxheight=1000&#038;dnt=1"></iframe></p>
<p class="p1"><b>SUBSCRIBE!</b></p>
<p class="p3"><span class="s1"><b>APPLE PODCASTS</b></span><span class="s2"><b><br />
</b><a href="https://itunes.apple.com/us/podcast/the-same-old-dolphins-show/id1265512097?mt=2"><span class="s3"><b>https://itunes.apple.com/us/podcast/the-same-old-dolphins-show/id1265512097?mt=2</b></span></a><b> </b></span></p>
<p class="p3"><span class="s1"><b>GOOGLE PLAY MUSIC<br />
</b><a href="https://play.google.com/music/listen?u=0%22%20%5Cl%20%22/ps/Icg4eqojjtpnkc4lhcsq54bmxzi"><b>https://play.google.com/music/listen?u=0#/ps/Icg4eqojjtpnkc4lhcsq54bmxzi</b></a></span><b> </b></p>
<p class="p3"><span class="s1"><b>SPOTIFY<br />
</b><a href="%22"><span class="s3"><b>https://open.spotify.com/show/0meEQj23eDI6q9IdSnRveP?si=UGU6sIrARx6enwx0cXdjzQ</b></span></a></span><b> </b></p>
<p class="p5"><span class="s3"><b>STITCHER</b></span><b><br />
<a href="https://www.stitcher.com/podcast/the-same-old-dolphins-show">https://www.stitcher.com/podcast/the-same-old-dolphins-show</a></b></p>
<p class="p5"><span class="s3"><b>SOUNDCLOUD</b></span><b><br />
<a href="https://soundcloud.com/user-156007640">https://soundcloud.com/user-156007640</a></b></p>
<p class="p5"><span class="s3"><b>RSS</b></span><b><br />
<a href="http://feeds.soundcloud.com/users/soundcloud:users:322921235/sounds.rss">http://feeds.soundcloud.com/users/soundcloud:users:322921235/sounds.rss</a></b></p>
<p class="p6"><b>FOLLOW!</b></p>
<p class="p5"><span class="s3"><b>TWITTER</b></span><b><br />
<a href="http://www.twitter.com/sameolddolphins">twitter.com/SameOldDolphins</a></b></p>
<p class="p5"><a href="http://www,twitter.com/AmplifiedtoRock"><b>twitter.com/AmplifiedtoRock</b></a></p>
<p class="p5"><a href="http://www.twitter.com/aaronthebrain"><b>twitter.com/AarontheBrain</b></a></p>
<p class="p5"><span class="s3"><b>FACEBOOK</b></span><b><br />
<a href="http://www.facebook.com/sameolddolphins">www.facebook.com/SameOldDolphins</a></b></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/&#038;t=The%20Same%20Old%20Dolphins%20Show%3A%20Setting%20Expectations" class="social-share-link" title="Share &quot;The Same Old Dolphins Show: Setting Expectations&quot; via Facebook" data-network-name="facebook" data-share-title="The Same Old Dolphins Show: Setting Expectations" data-share-url="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=The%20Same%20Old%20Dolphins%20Show%3A%20Setting%20Expectations%20https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/" class="social-share-link" title="Share &quot;The Same Old Dolphins Show: Setting Expectations&quot; via Twitter" data-network-name="twitter" data-share-title="The Same Old Dolphins Show: Setting Expectations" data-share-url="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/&#038;t=The%20Same%20Old%20Dolphins%20Show%3A%20Setting%20Expectations" class="social-share-link" title="Share &quot;The Same Old Dolphins Show: Setting Expectations&quot; via Google +" data-network-name="googleplus" data-share-title="The Same Old Dolphins Show: Setting Expectations" data-share-url="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/&#038;t=The%20Same%20Old%20Dolphins%20Show%3A%20Setting%20Expectations" class="social-share-link" title="Share &quot;The Same Old Dolphins Show: Setting Expectations&quot; via Tumblr" data-network-name="tumblr" data-share-title="The Same Old Dolphins Show: Setting Expectations" data-share-url="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/&#038;description=The%20Same%20Old%20Dolphins%20Show%3A%20Setting%20Expectations&#038;media=https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/SODS-Logo-2-150x150.jpg" class="social-share-link" title="Share &quot;The Same Old Dolphins Show: Setting Expectations&quot; via Pinterest" data-network-name="pinterest" data-share-title="The Same Old Dolphins Show: Setting Expectations" data-share-url="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/&#038;title=The%20Same%20Old%20Dolphins%20Show%3A%20Setting%20Expectations" class="social-share-link" title="Share &quot;The Same Old Dolphins Show: Setting Expectations&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The Same Old Dolphins Show: Setting Expectations" data-share-url="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/&#038;title=The%20Same%20Old%20Dolphins%20Show%3A%20Setting%20Expectations" class="social-share-link" title="Share &quot;The Same Old Dolphins Show: Setting Expectations&quot; via Buffer" data-network-name="buffer" data-share-title="The Same Old Dolphins Show: Setting Expectations" data-share-url="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/&#038;title=The%20Same%20Old%20Dolphins%20Show%3A%20Setting%20Expectations" class="social-share-link" title="Share &quot;The Same Old Dolphins Show: Setting Expectations&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="The Same Old Dolphins Show: Setting Expectations" data-share-url="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Same Old Dolphins Show: Setting Expectations&quot; via Email" data-network-name="basic_email" data-share-title="The Same Old Dolphins Show: Setting Expectations" data-share-url="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Same Old Dolphins Show: Setting Expectations&quot; via Print" data-network-name="basic_print" data-share-title="The Same Old Dolphins Show: Setting Expectations" data-share-url="https://dolphinstalk.com/2019/07/22/the-same-old-dolphins-show-setting-expectations/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dolphinstalk.com/2019/07/22/hot-take-machine-tight-ends/" rel="prev"><span class="button">Previous</span><span class="title">Hot Take Machine-Tight Ends</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Josh Katzker' src='https://secure.gravatar.com/avatar/c0f52bf922eb159368d97758a9f8e362?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0f52bf922eb159368d97758a9f8e362?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://dolphinstalk.com/author/dolphinsjosh/" rel="author" title="View all posts by Josh Katzker">Josh Katzker</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2019/02/28/dt-daily-2-28-dolphins-quarterback-rumors/" title="DT Daily 2/28: Dolphins Quarterback Rumors" class="post-thumbnail">
				<img src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Grier1-2-440x264.jpg" alt="DT Daily 2/28: Dolphins Quarterback Rumors" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2019/02/28/dt-daily-2-28-dolphins-quarterback-rumors/">DT Daily 2/28: Dolphins Quarterback Rumors</a></h4>
									<p class="date"><span class="updated">February 28, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2019/03/06/dt-daily-3-6-should-miami-trade-for-josh-rosen/" title="DT Daily 3/6: Should Miami Trade for Josh Rosen?" class="post-thumbnail">
				<img src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Rosen3-440x264.jpg" alt="DT Daily 3/6: Should Miami Trade for Josh Rosen?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2019/03/06/dt-daily-3-6-should-miami-trade-for-josh-rosen/">DT Daily 3/6: Should Miami Trade for Josh Rosen?</a></h4>
									<p class="date"><span class="updated">March 6, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/10/30/dt-daily-10-30-dolphins-make-no-trade-deadline-moves/" title="DT Daily 10/30: Dolphins Make No Trade Deadline Moves" class="post-thumbnail">
				<img src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Gase26-1-440x264.jpg" alt="DT Daily 10/30: Dolphins Make No Trade Deadline Moves" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/10/30/dt-daily-10-30-dolphins-make-no-trade-deadline-moves/">DT Daily 10/30: Dolphins Make No Trade Deadline Moves</a></h4>
									<p class="date"><span class="updated">October 30, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/08/25/ravens-dolphins-countdown-to-kickoff/" title="Countdown To Kickoff: Ravens @ Dolphins" class="post-thumbnail">
				<img src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Ravens-440x264.jpg" alt="Countdown To Kickoff: Ravens @ Dolphins" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/08/25/ravens-dolphins-countdown-to-kickoff/">Countdown To Kickoff: Ravens @ Dolphins</a></h4>
									<p class="date"><span class="updated">August 25, 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/22/the-same-old-dolphins-show-setting-expectations/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dolphinstalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17649' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da70e51163" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">Follow me on Twitter</h4>		
		<a class="twitter-timeline" data-width="300" data-height="400" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DolphinsTalk">Tweets by @DolphinsTalk</a>
</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Online Media</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2"><img class="alignnone size-medium wp-image-128" src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/itunes-300x113.png" alt="" width="300" height="113" /></a></p>
<p><a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw?view_as=subscriber"><img class="alignnone size-medium wp-image-130" src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/youtube-300x81.png" alt="" width="300" height="81" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="null-instagram-feed-2" class="et_pb_widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4><ul class="instagram-pics instagram-size-small"><li class=""><a href="//instagram.com/p/ByT7OFcHbIz/" target="_self"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/a389bc5e975ba6af4ef4026d5dd05850/5DE43590/t51.2885-15/e35/c8.0.1224.1224/s320x320/61251222_116059156306273_1046439322421695468_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"  alt="🤐🤐 @mikegesicki" title="🤐🤐 @mikegesicki"  class=""/></a></li><li class=""><a href="//instagram.com/p/ByRwEBOn7Dw/" target="_self"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/5cc1d212661a09bc507d41f3005c3d70/5DB89658/t51.2885-15/e35/s320x320/61271442_1280862202066121_6005125290866877347_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"  alt="What do you guys think about these new throwback uniforms 🔥🔥" title="What do you guys think about these new throwback uniforms 🔥🔥"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/dolphinstalk/" rel="me" target="_self" class="">Follow Me</a></p></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Support The Community</h4>			<div class="textwidget"><p><a href="http://dolphinscancerchallenge.com"><img class="alignnone wp-image-10987 size-full" src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/DolphinCancer.jpg" alt="" width="250" height="100" /></a> <a href="http://www.risetowin.org"><img class="alignnone wp-image-10988 size-full" src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Rise.jpg" alt="" width="250" height="100" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dolphinstalk.com/2019/07/'> July 2019 </option>
	<option value='https://dolphinstalk.com/2019/06/'> June 2019 </option>
	<option value='https://dolphinstalk.com/2019/05/'> May 2019 </option>
	<option value='https://dolphinstalk.com/2019/04/'> April 2019 </option>
	<option value='https://dolphinstalk.com/2019/03/'> March 2019 </option>
	<option value='https://dolphinstalk.com/2019/02/'> February 2019 </option>
	<option value='https://dolphinstalk.com/2019/01/'> January 2019 </option>
	<option value='https://dolphinstalk.com/2018/12/'> December 2018 </option>
	<option value='https://dolphinstalk.com/2018/11/'> November 2018 </option>
	<option value='https://dolphinstalk.com/2018/10/'> October 2018 </option>
	<option value='https://dolphinstalk.com/2018/09/'> September 2018 </option>
	<option value='https://dolphinstalk.com/2018/08/'> August 2018 </option>
	<option value='https://dolphinstalk.com/2018/07/'> July 2018 </option>
	<option value='https://dolphinstalk.com/2018/06/'> June 2018 </option>
	<option value='https://dolphinstalk.com/2018/05/'> May 2018 </option>
	<option value='https://dolphinstalk.com/2018/04/'> April 2018 </option>
	<option value='https://dolphinstalk.com/2018/03/'> March 2018 </option>
	<option value='https://dolphinstalk.com/2018/02/'> February 2018 </option>
	<option value='https://dolphinstalk.com/2018/01/'> January 2018 </option>
	<option value='https://dolphinstalk.com/2017/12/'> December 2017 </option>
	<option value='https://dolphinstalk.com/2017/11/'> November 2017 </option>
	<option value='https://dolphinstalk.com/2017/10/'> October 2017 </option>
	<option value='https://dolphinstalk.com/2017/09/'> September 2017 </option>
	<option value='https://dolphinstalk.com/2017/08/'> August 2017 </option>
	<option value='https://dolphinstalk.com/2017/07/'> July 2017 </option>
	<option value='https://dolphinstalk.com/2017/06/'> June 2017 </option>
	<option value='https://dolphinstalk.com/2017/05/'> May 2017 </option>
	<option value='https://dolphinstalk.com/2017/04/'> April 2017 </option>
	<option value='https://dolphinstalk.com/2017/03/'> March 2017 </option>
	<option value='https://dolphinstalk.com/2017/02/'> February 2017 </option>
	<option value='https://dolphinstalk.com/2017/01/'> January 2017 </option>
	<option value='https://dolphinstalk.com/2016/12/'> December 2016 </option>
	<option value='https://dolphinstalk.com/2016/11/'> November 2016 </option>
	<option value='https://dolphinstalk.com/2016/10/'> October 2016 </option>
	<option value='https://dolphinstalk.com/2016/09/'> September 2016 </option>
	<option value='https://dolphinstalk.com/2016/08/'> August 2016 </option>
	<option value='https://dolphinstalk.com/2016/07/'> July 2016 </option>
	<option value='https://dolphinstalk.com/2016/06/'> June 2016 </option>
	<option value='https://dolphinstalk.com/2016/05/'> May 2016 </option>
	<option value='https://dolphinstalk.com/2016/04/'> April 2016 </option>
	<option value='https://dolphinstalk.com/2016/03/'> March 2016 </option>
	<option value='https://dolphinstalk.com/2016/02/'> February 2016 </option>
	<option value='https://dolphinstalk.com/2016/01/'> January 2016 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">Freshest Miami Sports</h4>			<div class="textwidget"><p><a href="https://miamisportswave.com/"><img class="aligncenter size-full wp-image-16263" src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/MSWtwitterprofilepic.jpg" alt="" width="400" height="400" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="https://www.thayer2design.com" title="Syracuse Web Designer">Thayer2Design</a> | Copyright 2018 &copy; <a href="http://www.dolphinstalk.com">Dolphins Talk</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/js/masonry.min.js?ver=3.3.2&#038;time=1563853945'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"81272fcc82","timeline_nonce":"99103d5b06","blog_feed_nonce":"c584ce10d7","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6cb61e3c4b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"33a058fe0d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17649","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.24&#038;time=1563853945'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.2.2&#038;time=1563853945'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0&#038;time=1563853945'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.24&#038;time=1563853945'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.2.2&#038;time=1563853945'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2&#038;time=1563853945'></script>
</body>
</html>
