<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dolphinstalk.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dolphinstalk.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dolphinstalk.com';var et_post_id='23994';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Madman: Which Chan Gailey are the Miami Dolphins getting? - Miami Dolphins</title>
	<meta name="description" content="Which Chan Gailey are the Miami Dolphins getting? That is a big question heading into the 2020 season and one that we won&#039;t have an answer for right away." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Madman: Which Chan Gailey are the Miami Dolphins getting? - Miami Dolphins" />
	<meta property="og:description" content="Which Chan Gailey are the Miami Dolphins getting? That is a big question heading into the 2020 season and one that we won&#039;t have an answer for right away." />
	<meta property="og:url" content="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/" />
	<meta property="og:site_name" content="Miami Dolphins" />
	<meta property="article:published_time" content="2020-08-10T06:00:05+00:00" />
	<meta property="article:modified_time" content="2020-08-10T02:30:32+00:00" />
	<meta property="og:image" content="https://dolphinstalk.com/wp-content/uploads/Gailey5.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="304" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dolphinstalk.com/#website","url":"https://dolphinstalk.com/","name":"Miami Dolphins","description":"Miami Dolphins News And More","potentialAction":[{"@type":"SearchAction","target":"https://dolphinstalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/#primaryimage","inLanguage":"en-US","url":"https://dolphinstalk.com/wp-content/uploads/Gailey5.jpg","width":600,"height":304},{"@type":"WebPage","@id":"https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/#webpage","url":"https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/","name":"Madman: Which Chan Gailey are the Miami Dolphins getting? - Miami Dolphins","isPartOf":{"@id":"https://dolphinstalk.com/#website"},"primaryImageOfPage":{"@id":"https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/#primaryimage"},"datePublished":"2020-08-10T06:00:05+00:00","dateModified":"2020-08-10T02:30:32+00:00","author":{"@id":"https://dolphinstalk.com/#/schema/person/aa773e23a56ed356d6a7cdd0a94128e9"},"description":"Which Chan Gailey are the Miami Dolphins getting? That is a big question heading into the 2020 season and one that we won't have an answer for right away.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/"]}]},{"@type":["Person"],"@id":"https://dolphinstalk.com/#/schema/person/aa773e23a56ed356d6a7cdd0a94128e9","name":"Michael Hernandez","image":{"@type":"ImageObject","@id":"https://dolphinstalk.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8a9a23f94588be05ee31adb86fc8c9a5?s=96&d=mm&r=g","caption":"Michael Hernandez"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Feed" href="https://dolphinstalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Comments Feed" href="https://dolphinstalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Madman: Which Chan Gailey are the Miami Dolphins getting? Comments Feed" href="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dolphinstalk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dolphin Talk Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dolphinstalk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dolphinstalk.com/wp-content/themes/Extra/style.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://dolphinstalk.com/wp-content/themes/childtheme/style.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dolphinstalk.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"madman_which_chan_gailey_are_the_miami_dolphins_getting"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://dolphinstalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolphinstalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dolphinstalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://dolphinstalk.com/?p=23994' />
<link rel="alternate" type="application/json+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2020%2F08%2F10%2Fmadman-which-chan-gailey-are-the-miami-dolphins-getting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2020%2F08%2F10%2Fmadman-which-chan-gailey-are-the-miami-dolphins-getting%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/amp/"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121431543-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121431543-1');
</script>

<script data-ad-client="ca-pub-7745728795063550" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dolphinstalk.com/wp-content/et-cache/global/et-extra-customizer-global-1596666605094.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-23994 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-23994" class="et-trending-post et-trending-latest">
											<a href="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/">Madman: Which Chan Gailey are the Miami Dolphins gettin...</a>
										</div>
																			<div id="et-trending-post-23989" class="et-trending-post">
											<a href="https://dolphinstalk.com/2020/08/09/breaking-news-dolphins-sign-wr-chester-rogers/">BREAKING NEWS: Dolphins Sign WR Chester Rogers</a>
										</div>
																			<div id="et-trending-post-23984" class="et-trending-post">
											<a href="https://dolphinstalk.com/2020/08/08/dolphins-announce-saturday-signing-and-updated-covid-list/">Dolphins Announce Saturday Signing and Updated COVID Li...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dolphinstalk.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dolphinstalk.com/" data-fixed-height="85">
							<img src="/wp-content/uploads/Logo2.png" alt="Miami Dolphins" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/home/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://dolphinstalk.com/about/">About Us</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://dolphinstalk.com/contact-us/">Contact</a></li>
<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="https://dolphinstalk.com/newswire/">Newswire</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88"><a href="#">Team Info</a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" rel="noopener noreferrer" href="http://www.espn.com/nfl/team/schedule/_/name/mia/miami-dolphins">Schedule</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" rel="noopener noreferrer" href="https://www.miamidolphins.com/team/players-roster/">Roster</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="http://www.ourlads.com/nfldepthcharts/depthchart/MIA">Depth Chart</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://dolphinstalk.com/salary-cap/">Salary Cap</a></li>
	<li id="menu-item-10986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10986"><a href="http://www.miamidolphins.com/team/statistics.html">Stats</a></li>
</ul>
</li>
<li id="menu-item-23554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23554"><a href="#">Fan Info</a>
<ul class="sub-menu">
	<li id="menu-item-23556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23556"><a href="https://dolphinstalk.com/business-directory/">Business Directory</a></li>
	<li id="menu-item-23555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23555"><a href="https://dolphinstalk.com/your-story/">Your Story</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-23994" class="module single-post-module post-23994 post type-post status-publish format-standard has-post-thumbnail hentry category-dolphins-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Madman: Which Chan Gailey are the Miami Dolphins getting?</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://dolphinstalk.com/author/dolphinshernandez/" class="url fn" title="Posts by Michael Hernandez" rel="author">Michael Hernandez</a> | <span class="updated">Aug 10, 2020</span> | <a href="https://dolphinstalk.com/category/dolphins-news/" rel="tag">Dolphins News</a> | <a class="comments-link" href="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://dolphinstalk.com/wp-content/uploads/Gailey5.jpg" alt="Madman: Which Chan Gailey are the Miami Dolphins getting?" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><img class="aligncenter size-full wp-image-24011" src="https://dolphinstalk.com/wp-content/uploads/Gailey5.jpg" alt="" width="600" height="304" srcset="https://dolphinstalk.com/wp-content/uploads/Gailey5.jpg 600w, https://dolphinstalk.com/wp-content/uploads/Gailey5-300x152.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Chan Gailey was enjoying retirement with his grandchildren when he received a call from head coach Brian Flores asking him to be the new offensive coordinator of the Miami Dolphins.</p>
<p>He wasn’t looking for a job so he could return to the NFL.</p>
<p>He wasn’t waiting by the phone hoping for a phone call from one of his former colleagues.</p>
<p>He was done.</p>
<p>“I was doing really no football,” said Gailey. “My son coaches high school football. I hung out around there a little bit, and I watched football on TV some – college and pro. I watched some games; but working in football or doing anything, no, I wasn’t really doing that.”</p>
<p>Gailey concluded his NFL career. He was satisfied with what he had achieved, didn’t achieve, organizations he’s worked for, coaches he’s worked with, plays he’s called, players he’s coached, and the two NFL teams he’s had the honor of being a head coach.</p>
<p>He was done with all of that stuff&#8230;</p>
<p>That was until Miami Dolphins&#8217; second-year head coach Brian Flores called him up asking him to return to the NFL, coach, and call plays—once again— for a very young Miami Dolphins football team.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We at <a href="https://twitter.com/DolphinsTalk?ref_src=twsrc%5Etfw">@DolphinsTalk</a>.com are proud to partner up with <a href="https://twitter.com/TriumphBooks?ref_src=twsrc%5Etfw">@TriumphBooks</a> to offer you this opportunity to SAVE 25% off the soon to be released book by <a href="https://twitter.com/ArmandoSalguero?ref_src=twsrc%5Etfw">@ArmandoSalguero</a> 100 THINGS DOLPHINS FANS SHOULD KNOW &amp; DO BEFORE THEY DIE. Use Promo Code: DOLPHINSTALK <a href="https://t.co/nhefBHYFxe">https://t.co/nhefBHYFxe</a></p>
<p>&mdash; DolphinsTalk.com (@DolphinsTalk) <a href="https://twitter.com/DolphinsTalk/status/1289524307043835905?ref_src=twsrc%5Etfw">August 1, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Gailey hasn’t called plays for the last 3 seasons, not since being the New York Jets offensive coordinator in 2016. That was also the year he and quarterback Ryan Fitzpatrick last worked together. The two are once again united and projected to have success in 2020.</p>
<p>What has he been doing for the last 3 NFL seasons?</p>
<p>“I have five grandsons and I was watching them play all the sports that they play and going to school events and playing a decent amount of golf for the last three years. So that’s what I’ve been doing.”</p>
<p>This was my concern when the Dolphins originally hired Gailey sometime after the conclusion of their 2019 season.</p>
<p>My concern was something that very few, if any, want to talk about.</p>
<p>And that’s whether or not the Dolphins got a veteran offensive coordinator who was itching for a comeback like a Dick Vermeil, or an old coach who was mentally checked out.</p>
<p>And the answer, right now, to me, sounds like the latter.</p>
<p>Gailey even admitted he was “taken aback” by Flores’ phone call.</p>
<p><a href="https://dolphinstalk.com/2020/01/14/the-question-marks-with-the-dolphins-coaching-staff/">Even Miami’s new quarterback coach Robby Brown</a>, who worked with Gailey in the past, “had no clue” Gailey’s return was a possibility. Brown had “no idea it was coming or that he was going to do that”.</p>
<p>So basically, even some of Gailey’s guys thought the old-timer was riding into the sunset and closed the chapter on his NFL career.</p>
<p>But Gailey admitted working with Fitzpatrick again was a factor, which is fine. It bodes well for a positive narrative heading into the season. I understand this.</p>
<p>But as a jaded Dolphins fan, I’ve seen this story before. I’ve lived through some of this.</p>
<p>In 2008, the Dolphins hired an NFL legend—Bill Parcells (the Big Tuna)— to clean up the organization and turn the previous year’s 1-15 team and front office, into a consistent winner.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">***NEW** Miami Dolphins Training Camp Hat- BLACK <a href="https://t.co/h1Ua8aBidu">https://t.co/h1Ua8aBidu</a></p>
<p>&mdash; DolphinsTalk.com (@DolphinsTalk) <a href="https://twitter.com/DolphinsTalk/status/1292180678822551552?ref_src=twsrc%5Etfw">August 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Parcells, at the time, was on the way to heading out the door of any real responsibility of an NFL job. Parcells ran away from the Dolphins holding a giant paycheck and left the team with a first-time head coach (the late great Tony Sporano), a first-time general manager (Jeff Ireland) who couldn’t draft, and a state of mediocrity.</p>
<p>Not so long ago, former head coach and now-Jets problem Adam Gase lured quarterback and coach-killer Jay Cutler from considering retirement to becoming the “savior” of a Ryan Tannehill-less 2017 team. That season resulted in a 6-10 losing record, and Cutler has since been out of the NFL and recently divorced.</p>
<p>So I’ve seen this story before, and it causes me to not be so enthusiastic and more reserved, as well as skeptical.</p>
<p>And the fact that Chan Gailey was also sitting on the retirement chair when Brian Flores originally put together his coaching staff during the 2019 offseason, makes it more peculiar. Gailey was available, Fitzpatrick was signed on as the bridge-quarterback of the team, why didn’t Flores want Gailey then?</p>
<p>In February 2019, Flores hired offensive line coach Pat Flaherty but switched him out for Dave DeGuglielmo by July 2019 when Flores saw Flaherty wasn’t fitting the bill.</p>
<p>Why didn’t Flores do something similar when he saw that last year’s offensive coordinator Chad O’Shea was having issues teaching his playbook to a very weak Dolphins roster? Why didn’t Flores switch O’Shea out for the wisdom of Gailey?</p>
<p>And how long will Gailey’s stay as the Dolphins play-caller last?</p>
<p>At age 68, he seemed pretty comfortable the last few years on the couch. This is a young Dolphins team that needs two or three more years to grow together, at least.</p>
<p>Will Gailey be here long enough to groom rookie Tua Tagovailoa into a franchise-quarterback? Or will he check out whenever his buddy Fitzpatrick decides to hang up the cleats or decides to move elsewhere after the 2020 season?</p>
<p>In conclusion, as much as I’d like to believe that Chan Gailey and Ryan Fitzpatrick are going to create magic together again like in 2015 New York, I can’t totally buy-in.</p>
<p>So which Chan Gailey are the Miami Dolphins getting?</p>
<p>I guess we’ll find out soon enough.</p>
<p><img class="size-full wp-image-21919 aligncenter" src="https://dolphinstalk.com/wp-content/uploads/Dolphinstalk12-1.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://dolphinstalk.com/wp-content/uploads/Dolphinstalk12-1.jpg 600w, https://dolphinstalk.com/wp-content/uploads/Dolphinstalk12-1-300x65.jpg 300w" alt="" width="600" height="130" /></p>
<h3 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON FACEBOOK:  <a href="https://www.facebook.com/IamaMiamiDolphinsFan">CLICK HERE </a></strong></h3>
<h3 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON TWITTER:  <a href="https://twitter.com/DolphinsTalk">CLICK HERE</a></strong></h3>
<h3 style="text-align: center;">BE SURE TO FOLLOW US ON INSTAGRAM: <a href="https://www.instagram.com/dolphinstalk/">CLICK HERE</a></h3>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/&#038;t=Madman%3A%20Which%20Chan%20Gailey%20are%20the%20Miami%20Dolphins%20getting%3F" class="social-share-link" title="Share &quot;Madman: Which Chan Gailey are the Miami Dolphins getting?&quot; via Facebook" data-network-name="facebook" data-share-title="Madman: Which Chan Gailey are the Miami Dolphins getting?" data-share-url="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Madman%3A%20Which%20Chan%20Gailey%20are%20the%20Miami%20Dolphins%20getting%3F%20https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/" class="social-share-link" title="Share &quot;Madman: Which Chan Gailey are the Miami Dolphins getting?&quot; via Twitter" data-network-name="twitter" data-share-title="Madman: Which Chan Gailey are the Miami Dolphins getting?" data-share-url="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/&#038;t=Madman%3A%20Which%20Chan%20Gailey%20are%20the%20Miami%20Dolphins%20getting%3F" class="social-share-link" title="Share &quot;Madman: Which Chan Gailey are the Miami Dolphins getting?&quot; via Google +" data-network-name="googleplus" data-share-title="Madman: Which Chan Gailey are the Miami Dolphins getting?" data-share-url="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/&#038;t=Madman%3A%20Which%20Chan%20Gailey%20are%20the%20Miami%20Dolphins%20getting%3F" class="social-share-link" title="Share &quot;Madman: Which Chan Gailey are the Miami Dolphins getting?&quot; via Tumblr" data-network-name="tumblr" data-share-title="Madman: Which Chan Gailey are the Miami Dolphins getting?" data-share-url="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/&#038;description=Madman%3A%20Which%20Chan%20Gailey%20are%20the%20Miami%20Dolphins%20getting%3F&#038;media=https://dolphinstalk.com/wp-content/uploads/Gailey5-150x150.jpg" class="social-share-link" title="Share &quot;Madman: Which Chan Gailey are the Miami Dolphins getting?&quot; via Pinterest" data-network-name="pinterest" data-share-title="Madman: Which Chan Gailey are the Miami Dolphins getting?" data-share-url="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/&#038;title=Madman%3A%20Which%20Chan%20Gailey%20are%20the%20Miami%20Dolphins%20getting%3F" class="social-share-link" title="Share &quot;Madman: Which Chan Gailey are the Miami Dolphins getting?&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Madman: Which Chan Gailey are the Miami Dolphins getting?" data-share-url="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/&#038;title=Madman%3A%20Which%20Chan%20Gailey%20are%20the%20Miami%20Dolphins%20getting%3F" class="social-share-link" title="Share &quot;Madman: Which Chan Gailey are the Miami Dolphins getting?&quot; via Buffer" data-network-name="buffer" data-share-title="Madman: Which Chan Gailey are the Miami Dolphins getting?" data-share-url="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/&#038;title=Madman%3A%20Which%20Chan%20Gailey%20are%20the%20Miami%20Dolphins%20getting%3F" class="social-share-link" title="Share &quot;Madman: Which Chan Gailey are the Miami Dolphins getting?&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Madman: Which Chan Gailey are the Miami Dolphins getting?" data-share-url="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Madman: Which Chan Gailey are the Miami Dolphins getting?&quot; via Email" data-network-name="basic_email" data-share-title="Madman: Which Chan Gailey are the Miami Dolphins getting?" data-share-url="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Madman: Which Chan Gailey are the Miami Dolphins getting?&quot; via Print" data-network-name="basic_print" data-share-title="Madman: Which Chan Gailey are the Miami Dolphins getting?" data-share-url="https://dolphinstalk.com/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dolphinstalk.com/2020/08/09/breaking-news-dolphins-sign-wr-chester-rogers/" rel="prev"><span class="button">Previous</span><span class="title">BREAKING NEWS: Dolphins Sign WR Chester Rogers</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2016/08/21/takeaways-after-preseason-game-2/" title="Takeaways After Preseason Game 2" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Takeaways After Preseason Game 2" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2016/08/21/takeaways-after-preseason-game-2/">Takeaways After Preseason Game 2</a></h4>
									<p class="date"><span class="updated">August 21, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/06/01/for-dolphins-new-mantra-is-team-unity/" title="For the Dolphins the New Mantra is Team Unity" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Minkah18.jpg" alt="For the Dolphins the New Mantra is Team Unity" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/06/01/for-dolphins-new-mantra-is-team-unity/">For the Dolphins the New Mantra is Team Unity</a></h4>
									<p class="date"><span class="updated">June 1, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2019/02/02/dolphins-to-introduce-brian-flores-on-monday/" title="Dolphins To Introduce Brian Flores on Monday" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Flores3-1-440x264.jpg" alt="Dolphins To Introduce Brian Flores on Monday" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2019/02/02/dolphins-to-introduce-brian-flores-on-monday/">Dolphins To Introduce Brian Flores on Monday</a></h4>
									<p class="date"><span class="updated">February 2, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/09/29/this-week-we-see-what-this-dolphins-team-is-made-of/" title="This Week We See What this Dolphins Team is Made Of" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/helmet11-440x264.png" alt="This Week We See What this Dolphins Team is Made Of" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/09/29/this-week-we-see-what-this-dolphins-team-is-made-of/">This Week We See What this Dolphins Team is Made Of</a></h4>
									<p class="date"><span class="updated">September 29, 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/10/madman-which-chan-gailey-are-the-miami-dolphins-getting/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dolphinstalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23994' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4c2cfeaf8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">Armando Salguero Book</h4>			<div class="textwidget"><p><a href="http://www.triumphbooks.com/100Dolphins"><img class="aligncenter size-full wp-image-23819" src="https://dolphinstalk.com/wp-content/uploads/100Sponsor.jpg" alt="" width="250" height="300" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">Follow me on Twitter</h4>		
		<a class="twitter-timeline" data-width="300" data-height="400" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DolphinsTalk">Tweets by @DolphinsTalk</a>
</div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">Miami Dolphins Gear</h4>			<div class="textwidget"><p><a href="https://fanatics.ncw6.net/c/2279946/618763/9663"><img class="aligncenter size-full wp-image-22422" src="https://dolphinstalk.com/wp-content/uploads/DolphinsAd2.jpg" alt="" width="250" height="300" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Online Media</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2"><img class="alignnone size-medium wp-image-128" src="https://dolphinstalk.com/wp-content/uploads/itunes-300x113.png" alt="" width="300" height="113" /></a></p>
<p><a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw?view_as=subscriber"><img class="alignnone size-medium wp-image-130" src="https://dolphinstalk.com/wp-content/uploads/youtube-300x81.png" alt="" width="300" height="81" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="null-instagram-feed-2" class="et_pb_widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4>Instagram has returned invalid data.<p class="clear"><a href="//instagram.com/dolphinstalk/" rel="me" target="_self" class="">Follow Me</a></p></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Support The Community</h4>			<div class="textwidget"><p><a href="http://dolphinscancerchallenge.com"><img class="alignnone wp-image-10987 size-full" src="https://dolphinstalk.com/wp-content/uploads/DolphinCancer.jpg" alt="" width="250" height="100" /></a> <a href="http://www.risetowin.org"><img class="alignnone wp-image-10988 size-full" src="https://dolphinstalk.com/wp-content/uploads/Rise.jpg" alt="" width="250" height="100" /></a><br />
<a href="https://give.moffitt.org/site/Donation2;jsessionid=00000000.app20102b?df_id=1864&amp;mfc_pref=T&amp;1864.donation=form1&amp;NONCE_TOKEN=F01034E19259F5F2A941FC50D3A4BA82"><img class="aligncenter wp-image-22572 size-full" src="https://dolphinstalk.com/wp-content/uploads/ShulaFund.jpg" alt="" width="400" height="312" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dolphinstalk.com/2020/08/'> August 2020 </option>
	<option value='https://dolphinstalk.com/2020/07/'> July 2020 </option>
	<option value='https://dolphinstalk.com/2020/06/'> June 2020 </option>
	<option value='https://dolphinstalk.com/2020/05/'> May 2020 </option>
	<option value='https://dolphinstalk.com/2020/04/'> April 2020 </option>
	<option value='https://dolphinstalk.com/2020/03/'> March 2020 </option>
	<option value='https://dolphinstalk.com/2020/02/'> February 2020 </option>
	<option value='https://dolphinstalk.com/2020/01/'> January 2020 </option>
	<option value='https://dolphinstalk.com/2019/12/'> December 2019 </option>
	<option value='https://dolphinstalk.com/2019/11/'> November 2019 </option>
	<option value='https://dolphinstalk.com/2019/10/'> October 2019 </option>
	<option value='https://dolphinstalk.com/2019/09/'> September 2019 </option>
	<option value='https://dolphinstalk.com/2019/08/'> August 2019 </option>
	<option value='https://dolphinstalk.com/2019/07/'> July 2019 </option>
	<option value='https://dolphinstalk.com/2019/06/'> June 2019 </option>
	<option value='https://dolphinstalk.com/2019/05/'> May 2019 </option>
	<option value='https://dolphinstalk.com/2019/04/'> April 2019 </option>
	<option value='https://dolphinstalk.com/2019/03/'> March 2019 </option>
	<option value='https://dolphinstalk.com/2019/02/'> February 2019 </option>
	<option value='https://dolphinstalk.com/2019/01/'> January 2019 </option>
	<option value='https://dolphinstalk.com/2018/12/'> December 2018 </option>
	<option value='https://dolphinstalk.com/2018/11/'> November 2018 </option>
	<option value='https://dolphinstalk.com/2018/10/'> October 2018 </option>
	<option value='https://dolphinstalk.com/2018/09/'> September 2018 </option>
	<option value='https://dolphinstalk.com/2018/08/'> August 2018 </option>
	<option value='https://dolphinstalk.com/2018/07/'> July 2018 </option>
	<option value='https://dolphinstalk.com/2018/06/'> June 2018 </option>
	<option value='https://dolphinstalk.com/2018/05/'> May 2018 </option>
	<option value='https://dolphinstalk.com/2018/04/'> April 2018 </option>
	<option value='https://dolphinstalk.com/2018/03/'> March 2018 </option>
	<option value='https://dolphinstalk.com/2018/02/'> February 2018 </option>
	<option value='https://dolphinstalk.com/2018/01/'> January 2018 </option>
	<option value='https://dolphinstalk.com/2017/12/'> December 2017 </option>
	<option value='https://dolphinstalk.com/2017/11/'> November 2017 </option>
	<option value='https://dolphinstalk.com/2017/10/'> October 2017 </option>
	<option value='https://dolphinstalk.com/2017/09/'> September 2017 </option>
	<option value='https://dolphinstalk.com/2017/08/'> August 2017 </option>
	<option value='https://dolphinstalk.com/2017/07/'> July 2017 </option>
	<option value='https://dolphinstalk.com/2017/06/'> June 2017 </option>
	<option value='https://dolphinstalk.com/2017/05/'> May 2017 </option>
	<option value='https://dolphinstalk.com/2017/04/'> April 2017 </option>
	<option value='https://dolphinstalk.com/2017/03/'> March 2017 </option>
	<option value='https://dolphinstalk.com/2017/02/'> February 2017 </option>
	<option value='https://dolphinstalk.com/2017/01/'> January 2017 </option>
	<option value='https://dolphinstalk.com/2016/12/'> December 2016 </option>
	<option value='https://dolphinstalk.com/2016/11/'> November 2016 </option>
	<option value='https://dolphinstalk.com/2016/10/'> October 2016 </option>
	<option value='https://dolphinstalk.com/2016/09/'> September 2016 </option>
	<option value='https://dolphinstalk.com/2016/08/'> August 2016 </option>
	<option value='https://dolphinstalk.com/2016/07/'> July 2016 </option>
	<option value='https://dolphinstalk.com/2016/06/'> June 2016 </option>
	<option value='https://dolphinstalk.com/2016/05/'> May 2016 </option>
	<option value='https://dolphinstalk.com/2016/04/'> April 2016 </option>
	<option value='https://dolphinstalk.com/2016/03/'> March 2016 </option>
	<option value='https://dolphinstalk.com/2016/02/'> February 2016 </option>
	<option value='https://dolphinstalk.com/2016/01/'> January 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="https://www.thayer2design.com" title="Syracuse Web Designer">Thayer2Design</a> | Copyright 2018 &copy; <a href="http://www.dolphinstalk.com">Dolphins Talk</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7db8d174c1","timeline_nonce":"10fbfa34b7","blog_feed_nonce":"23e3dd503f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"2527ee6324","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e6c59e971d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"23994","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
</body>
</html>
