<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dolphinstalk.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dolphinstalk.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dolphinstalk.com';var et_post_id='25973';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dolphins and Jets Going In Two Different Directions</title>
	<meta name="description" content="Dolphins and Jets Going In Two Different Directions and that was made crystal clear with Miami&#039;s 24-0 win on Sunday." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dolphins and Jets Going In Two Different Directions" />
	<meta property="og:description" content="Dolphins and Jets Going In Two Different Directions and that was made crystal clear with Miami&#039;s 24-0 win on Sunday." />
	<meta property="og:url" content="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/" />
	<meta property="og:site_name" content="Miami Dolphins" />
	<meta property="article:published_time" content="2020-10-19T22:38:47+00:00" />
	<meta property="og:image" content="https://dolphinstalk.com/wp-content/uploads/Howard40.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="338" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dolphinstalk.com/#website","url":"https://dolphinstalk.com/","name":"Miami Dolphins","description":"Miami Dolphins News And More","potentialAction":[{"@type":"SearchAction","target":"https://dolphinstalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/#primaryimage","inLanguage":"en-US","url":"https://dolphinstalk.com/wp-content/uploads/Howard40.jpg","width":600,"height":338},{"@type":"WebPage","@id":"https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/#webpage","url":"https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/","name":"Dolphins and Jets Going In Two Different Directions","isPartOf":{"@id":"https://dolphinstalk.com/#website"},"primaryImageOfPage":{"@id":"https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/#primaryimage"},"datePublished":"2020-10-19T22:38:47+00:00","dateModified":"2020-10-19T22:38:47+00:00","author":{"@id":"https://dolphinstalk.com/#/schema/person/e4922f22f3f7a598c3ba03a85f439d7b"},"description":"Dolphins and Jets Going In Two Different Directions and that was made crystal clear with Miami's 24-0 win on Sunday.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/"]}]},{"@type":"Person","@id":"https://dolphinstalk.com/#/schema/person/e4922f22f3f7a598c3ba03a85f439d7b","name":"Ryan VanHoover","image":{"@type":"ImageObject","@id":"https://dolphinstalk.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/60987c3bf3b9e4775b5357b239bc9fc1?s=96&d=mm&r=g","caption":"Ryan VanHoover"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Feed" href="https://dolphinstalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Comments Feed" href="https://dolphinstalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Dolphins and Jets Going In Two Different Directions Comments Feed" href="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dolphinstalk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dolphin Talk Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dolphinstalk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dolphinstalk.com/wp-content/themes/Extra/style.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://dolphinstalk.com/wp-content/themes/childtheme/style.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dolphinstalk.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.5.1' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"dolphins_and_jets_going_in_two_different_directions"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.1' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://dolphinstalk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dolphinstalk.com/wp-json/wp/v2/posts/25973" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolphinstalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dolphinstalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://dolphinstalk.com/?p=25973' />
<link rel="alternate" type="application/json+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2020%2F10%2F19%2Fdolphins-and-jets-going-in-two-different-directions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2020%2F10%2F19%2Fdolphins-and-jets-going-in-two-different-directions%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/amp/"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121431543-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121431543-1');
</script>

<script data-ad-client="ca-pub-7745728795063550" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://dolphinstalk.com/wp-content/uploads/cropped-Fav2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dolphinstalk.com/wp-content/uploads/cropped-Fav2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dolphinstalk.com/wp-content/uploads/cropped-Fav2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dolphinstalk.com/wp-content/uploads/cropped-Fav2-270x270.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dolphinstalk.com/wp-content/et-cache/global/et-extra-customizer-global-16018506373261.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-25973 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-25973" class="et-trending-post et-trending-latest">
											<a href="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/">Dolphins and Jets Going In Two Different Directions</a>
										</div>
																			<div id="et-trending-post-25969" class="et-trending-post">
											<a href="https://dolphinstalk.com/2020/10/19/dolphins-ground-the-jets-reactions/">Dolphins Ground The Jets &#8211; Reactions</a>
										</div>
																			<div id="et-trending-post-25956" class="et-trending-post">
											<a href="https://dolphinstalk.com/2020/10/19/miami-dolphins-week-6-the-good-the-bad-and-the-ugly/">Miami Dolphins Week 6: The Good, The Bad, and The Ugly</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dolphinstalk.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dolphinstalk.com/" data-fixed-height="85">
							<img src="/wp-content/uploads/Logo2.png" alt="Miami Dolphins" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/home/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://dolphinstalk.com/about/">About Us</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://dolphinstalk.com/contact-us/">Contact</a></li>
<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="https://dolphinstalk.com/newswire/">Newswire</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88"><a href="#">Team Info</a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" rel="noopener noreferrer" href="http://www.espn.com/nfl/team/schedule/_/name/mia/miami-dolphins">Schedule</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" rel="noopener noreferrer" href="https://www.miamidolphins.com/team/players-roster/">Roster</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="http://www.ourlads.com/nfldepthcharts/depthchart/MIA">Depth Chart</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://dolphinstalk.com/salary-cap/">Salary Cap</a></li>
	<li id="menu-item-10986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10986"><a href="http://www.miamidolphins.com/team/statistics.html">Stats</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-25973" class="module single-post-module post-25973 post type-post status-publish format-standard has-post-thumbnail hentry category-dolphins-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Dolphins and Jets Going In Two Different Directions</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://dolphinstalk.com/author/dolphinsryan/" class="url fn" title="Posts by Ryan VanHoover" rel="author">Ryan VanHoover</a> | <span class="updated">Oct 19, 2020</span> | <a href="https://dolphinstalk.com/category/dolphins-news/" rel="tag">Dolphins News</a> | <a class="comments-link" href="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://dolphinstalk.com/wp-content/uploads/Howard40.jpg" alt="Dolphins and Jets Going In Two Different Directions" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><img loading="lazy" class="aligncenter size-full wp-image-25976" src="https://dolphinstalk.com/wp-content/uploads/Howard40.jpg" alt="" width="600" height="338" srcset="https://dolphinstalk.com/wp-content/uploads/Howard40.jpg 600w, https://dolphinstalk.com/wp-content/uploads/Howard40-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><em><strong>Dolphins and Jets Going In Two Different Directions</strong></em></p>
<p>Every year there are games a team wins in convincing fashion, others are hard-fought wins, and then there are games that are ugly that make you feel like they were fortunate the other team was bad. In yesterday&#8217;s game the Miami Dolphins shut out the New York Jets 24-0, but at times it felt like the Fins were sluggish (especially on offense in the second half.) The Jets are 0-6 and clearly the worst team in football, and they made a comedy of errors. <a href="https://dolphinstalk.com/2020/10/19/miami-dolphins-week-6-the-good-the-bad-and-the-ugly/">After the game, I said thank god the New York Jets stink as at times in that game on Sunday the Jets were one or two plays away from being back in the game.</a></p>
<p>&nbsp;</p>
<p>It&#8217;s tough to get a shutout in the NFL and the Dolphins got their first shutout since 2014. It marked the first time they shutout the Jets since the 1982 AFC Championship game. The Dolphins defense played well all game long and deserved that shut out. They constantly pressured quarterback Joe Flacco and came with timely stops throughout the game. The Jets didn&#8217;t convert a 3rd down until midway in the 4th quarter.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">**NEW** <a href="https://twitter.com/DolphinsTalk?ref_src=twsrc%5Etfw">@DolphinsTalk</a>.com Post-Game Wrap Up Show: Dolphins Shut Out the Jets 24-0 <a href="https://twitter.com/hashtag/NowPlaying?src=hash&amp;ref_src=twsrc%5Etfw">#NowPlaying</a> <a href="https://twitter.com/hashtag/Spotify?src=hash&amp;ref_src=twsrc%5Etfw">#Spotify</a> <a href="https://twitter.com/hashtag/FinsUP?src=hash&amp;ref_src=twsrc%5Etfw">#FinsUP</a> <a href="https://t.co/x5e9s6v8Vc">https://t.co/x5e9s6v8Vc</a></p>
<p>&mdash; DolphinsTalk.com (@DolphinsTalk) <a href="https://twitter.com/DolphinsTalk/status/1318023305182515206?ref_src=twsrc%5Etfw">October 19, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Jets did have their chances, such as the second play of the game when Flacco had a receiver open by a good two steps on Byron Jones, but he overthrew him and it could have been an easy touchdown. The Jets had other drives that looked promising, but penalties and sacks like the 28 loss killed the team and it became a laugher. Once again thank god the New York Jets stink.</p>
<p>&nbsp;</p>
<p><a href="https://dolphinstalk.com/2020/10/18/dolphinstalk-post-game-wrap-up-show-dolphins-shut-out-the-jets-24-0/">The Dolphins offense put together three first-half touchdown drives to give them a 21-0 lead, but the Dolphins had lots of opportunities to put more points on the board and failed.</a> They had good field position and started numerous drives in Jets territory only to squander their opportunities and come away with no points. Right before the half, Ryan Fitzpatrick threw a bad interception in the red zone which took away a golden scoring opportunity for Miami. The Dolphins should have had no worse than a field goal before the half to add to their lead.</p>
<p>&nbsp;</p>
<p>The Dolphins offense was sluggish especially in the second half and couldn&#8217;t sustain drives. <a href="https://www.espn.com/nfl/boxscore?gameId=401220124">They didn&#8217;t convert a 3rd down until the final two minutes of the game when Tua Tagovailoa came in relief, but the game was over and it was mop-up time.</a> The Dolphins were throwing instead of running the ball to chew time off the clock. The offensive lines were spotty at best and didn&#8217;t dominate the Jets defensive line like expected them to. The Dolphins were able to overcome this because thank god the New York Jets stink.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">🔥INSTAGRAM🔥 Be sure you are following us on <a href="https://twitter.com/instagram?ref_src=twsrc%5Etfw">@Instagram</a>. Click the link below to follow us there. <a href="https://twitter.com/hashtag/FinsUP?src=hash&amp;ref_src=twsrc%5Etfw">#FinsUP</a>  <a href="https://t.co/c9WxS9v1fl">https://t.co/c9WxS9v1fl</a> <a href="https://t.co/nsyzNkZimX">pic.twitter.com/nsyzNkZimX</a></p>
<p>&mdash; DolphinsTalk.com (@DolphinsTalk) <a href="https://twitter.com/DolphinsTalk/status/1318227673760567298?ref_src=twsrc%5Etfw">October 19, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The one thing that all Dolphins fans can be happy about is the fall of former head coach Adam Gase, now the head coach of the Jets. If owner Stephen Ross had kept Gase during this full rebuild they wouldn&#8217;t be making any progress. Ross&#8217;s best decision was letting Gase go when the team went to a full rebuild. The Jets felt Gase&#8217;s problems were a result of the Dolphins dysfunctional organization and felt Gase was the offensive genius Peyton Manning said he was. Well, the Jets hired him and it&#8217;s been all downhill. Rich Kotite is looking like Vince Lombardi now in the eyes of Jets fans. Thank god the New York Jets stink.</p>
<p>&nbsp;</p>
<p>The Dolphins have their bye week now and it&#8217;s at a good time for them to get players healthy and refocus because they are going to play some tougher teams in the coming weeks. It starts with the Los Angeles Rams, which will be a big test for our offensive line going up against Aaron Donald and their defensive front. They will also play the Los Angeles Chargers and Denver Broncos team who just went up to New England and beat the Patriots.</p>
<p>&nbsp;</p>
<p>They also play the Jets again but this time at the Meadowlands and they always play the Dolphins tough up there. The Jets though are playing on a different planet than the rest of the NFL so thank god the New York Jets stink. One thing is clear as day though and the Dolphins and Jets are going in two different directions these days from an organizational standpoint.</p>
<p><img loading="lazy" class="size-full wp-image-21919 aligncenter" src="https://dolphinstalk.com/wp-content/uploads/Dolphinstalk12-1.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://dolphinstalk.com/wp-content/uploads/Dolphinstalk12-1.jpg 600w, https://dolphinstalk.com/wp-content/uploads/Dolphinstalk12-1-300x65.jpg 300w" alt="" width="600" height="130" /></p>
<h3 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON FACEBOOK:  <a href="https://www.facebook.com/IamaMiamiDolphinsFan">CLICK HERE </a></strong></h3>
<h3 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON TWITTER:  <a href="https://twitter.com/DolphinsTalk">CLICK HERE</a></strong></h3>
<h3 style="text-align: center;">BE SURE TO FOLLOW US ON INSTAGRAM: <a href="https://www.instagram.com/dolphinstalk/">CLICK HERE</a></h3>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/&#038;t=Dolphins%20and%20Jets%20Going%20In%20Two%20Different%20Directions" class="social-share-link" title="Share &quot;Dolphins and Jets Going In Two Different Directions&quot; via Facebook" data-network-name="facebook" data-share-title="Dolphins and Jets Going In Two Different Directions" data-share-url="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Dolphins%20and%20Jets%20Going%20In%20Two%20Different%20Directions%20https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/" class="social-share-link" title="Share &quot;Dolphins and Jets Going In Two Different Directions&quot; via Twitter" data-network-name="twitter" data-share-title="Dolphins and Jets Going In Two Different Directions" data-share-url="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/&#038;t=Dolphins%20and%20Jets%20Going%20In%20Two%20Different%20Directions" class="social-share-link" title="Share &quot;Dolphins and Jets Going In Two Different Directions&quot; via Google +" data-network-name="googleplus" data-share-title="Dolphins and Jets Going In Two Different Directions" data-share-url="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/&#038;t=Dolphins%20and%20Jets%20Going%20In%20Two%20Different%20Directions" class="social-share-link" title="Share &quot;Dolphins and Jets Going In Two Different Directions&quot; via Tumblr" data-network-name="tumblr" data-share-title="Dolphins and Jets Going In Two Different Directions" data-share-url="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/&#038;description=Dolphins%20and%20Jets%20Going%20In%20Two%20Different%20Directions&#038;media=https://dolphinstalk.com/wp-content/uploads/Howard40-150x150.jpg" class="social-share-link" title="Share &quot;Dolphins and Jets Going In Two Different Directions&quot; via Pinterest" data-network-name="pinterest" data-share-title="Dolphins and Jets Going In Two Different Directions" data-share-url="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/&#038;title=Dolphins%20and%20Jets%20Going%20In%20Two%20Different%20Directions" class="social-share-link" title="Share &quot;Dolphins and Jets Going In Two Different Directions&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Dolphins and Jets Going In Two Different Directions" data-share-url="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/&#038;title=Dolphins%20and%20Jets%20Going%20In%20Two%20Different%20Directions" class="social-share-link" title="Share &quot;Dolphins and Jets Going In Two Different Directions&quot; via Buffer" data-network-name="buffer" data-share-title="Dolphins and Jets Going In Two Different Directions" data-share-url="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/&#038;title=Dolphins%20and%20Jets%20Going%20In%20Two%20Different%20Directions" class="social-share-link" title="Share &quot;Dolphins and Jets Going In Two Different Directions&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Dolphins and Jets Going In Two Different Directions" data-share-url="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Dolphins and Jets Going In Two Different Directions&quot; via Email" data-network-name="basic_email" data-share-title="Dolphins and Jets Going In Two Different Directions" data-share-url="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Dolphins and Jets Going In Two Different Directions&quot; via Print" data-network-name="basic_print" data-share-title="Dolphins and Jets Going In Two Different Directions" data-share-url="https://dolphinstalk.com/2020/10/19/dolphins-and-jets-going-in-two-different-directions/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dolphinstalk.com/2020/10/19/dolphins-ground-the-jets-reactions/" rel="prev"><span class="button">Previous</span><span class="title">Dolphins Ground The Jets &#8211; Reactions</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2019/09/07/week-1-dolphinstalk-staff-predictions/" title="Week 1 DolphinsTalk Staff Predictions" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/1457-440x264.jpg" alt="Week 1 DolphinsTalk Staff Predictions" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2019/09/07/week-1-dolphinstalk-staff-predictions/">Week 1 DolphinsTalk Staff Predictions</a></h4>
									<p class="date"><span class="updated">September 7, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2020/08/05/breaking-news-dolphins-wr-albert-wilson-opts-out-of-2020-season/" title="BREAKING NEWS: Dolphins WR Albert Wilson Opt&#8217;s Out of 2020 Season" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/wilson23-1-440x264.jpg" alt="BREAKING NEWS: Dolphins WR Albert Wilson Opt&#8217;s Out of 2020 Season" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2020/08/05/breaking-news-dolphins-wr-albert-wilson-opts-out-of-2020-season/">BREAKING NEWS: Dolphins WR Albert Wilson Opt&#8217;s Out of 2020 Season</a></h4>
									<p class="date"><span class="updated">August 5, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2020/09/19/bills-vs-dolphins-who-has-the-advantage/" title="Bills vs. Dolphins: Who Has the Advantage?" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/HardRock36-440x264.jpg" alt="Bills vs. Dolphins: Who Has the Advantage?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2020/09/19/bills-vs-dolphins-who-has-the-advantage/">Bills vs. Dolphins: Who Has the Advantage?</a></h4>
									<p class="date"><span class="updated">September 19, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2017/11/27/dolphinstalkcom-daily-for-monday_27/" title="DolphinsTalk.com Daily for Monday, November 27th: Post Game Wrap Up Show &#8211; Dolphins Lose to Patriots" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/DolphinsTalk.comDailyEXTRAbig-440x264.jpg" alt="DolphinsTalk.com Daily for Monday, November 27th: Post Game Wrap Up Show &#8211; Dolphins Lose to Patriots" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2017/11/27/dolphinstalkcom-daily-for-monday_27/">DolphinsTalk.com Daily for Monday, November 27th: Post Game Wrap Up Show &#8211; Dolphins Lose to Patriots</a></h4>
									<p class="date"><span class="updated">November 27, 2017</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/19/dolphins-and-jets-going-in-two-different-directions/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dolphinstalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25973' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="31ab446593" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">Exclusive Offer</h4>			<div class="textwidget"><p><center><a href="http://manscaped.com/"><img loading="lazy" class="aligncenter size-full wp-image-24865" src="https://dolphinstalk.com/wp-content/uploads/Manscaped0.jpg" alt="" width="600" height="229" srcset="https://dolphinstalk.com/wp-content/uploads/Manscaped0.jpg 600w, https://dolphinstalk.com/wp-content/uploads/Manscaped0-300x115.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </a>DISCOUNT CODE:<br />
DolphinsTalk to save 20%</center></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">Follow us on Twitter</h4>		
		<a class="twitter-timeline" data-width="300" data-height="400" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DolphinsTalk">Tweets by @DolphinsTalk</a>
</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Online Media</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2"><img loading="lazy" class="alignnone size-medium wp-image-128" src="https://dolphinstalk.com/wp-content/uploads/itunes-300x113.png" alt="" width="300" height="113" srcset="https://dolphinstalk.com/wp-content/uploads/itunes-300x113.png 300w, https://dolphinstalk.com/wp-content/uploads/itunes.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw?view_as=subscriber"><img loading="lazy" class="alignnone size-medium wp-image-130" src="https://dolphinstalk.com/wp-content/uploads/youtube-300x81.png" alt="" width="300" height="81" srcset="https://dolphinstalk.com/wp-content/uploads/youtube-300x81.png 300w, https://dolphinstalk.com/wp-content/uploads/youtube-400x109.png 400w, https://dolphinstalk.com/wp-content/uploads/youtube.png 403w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="null-instagram-feed-2" class="et_pb_widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4>Instagram did not return a 200.<p class="clear"><a href="//instagram.com/dolphinstalk/" rel="me" target="_self" class="">Follow Me</a></p></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Support The Community</h4>			<div class="textwidget"><p><a href="http://dolphinscancerchallenge.com"><img loading="lazy" class="alignnone wp-image-10987 size-full" src="https://dolphinstalk.com/wp-content/uploads/DolphinCancer.jpg" alt="" width="250" height="100" /></a> <a href="http://www.risetowin.org"><img loading="lazy" class="alignnone wp-image-10988 size-full" src="https://dolphinstalk.com/wp-content/uploads/Rise.jpg" alt="" width="250" height="100" /></a><br />
<a href="https://give.moffitt.org/site/Donation2;jsessionid=00000000.app20102b?df_id=1864&amp;mfc_pref=T&amp;1864.donation=form1&amp;NONCE_TOKEN=F01034E19259F5F2A941FC50D3A4BA82"><img loading="lazy" class="aligncenter wp-image-22572 size-full" src="https://dolphinstalk.com/wp-content/uploads/ShulaFund.jpg" alt="" width="400" height="312" srcset="https://dolphinstalk.com/wp-content/uploads/ShulaFund.jpg 400w, https://dolphinstalk.com/wp-content/uploads/ShulaFund-300x234.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dolphinstalk.com/2020/10/'> October 2020 </option>
	<option value='https://dolphinstalk.com/2020/09/'> September 2020 </option>
	<option value='https://dolphinstalk.com/2020/08/'> August 2020 </option>
	<option value='https://dolphinstalk.com/2020/07/'> July 2020 </option>
	<option value='https://dolphinstalk.com/2020/06/'> June 2020 </option>
	<option value='https://dolphinstalk.com/2020/05/'> May 2020 </option>
	<option value='https://dolphinstalk.com/2020/04/'> April 2020 </option>
	<option value='https://dolphinstalk.com/2020/03/'> March 2020 </option>
	<option value='https://dolphinstalk.com/2020/02/'> February 2020 </option>
	<option value='https://dolphinstalk.com/2020/01/'> January 2020 </option>
	<option value='https://dolphinstalk.com/2019/12/'> December 2019 </option>
	<option value='https://dolphinstalk.com/2019/11/'> November 2019 </option>
	<option value='https://dolphinstalk.com/2019/10/'> October 2019 </option>
	<option value='https://dolphinstalk.com/2019/09/'> September 2019 </option>
	<option value='https://dolphinstalk.com/2019/08/'> August 2019 </option>
	<option value='https://dolphinstalk.com/2019/07/'> July 2019 </option>
	<option value='https://dolphinstalk.com/2019/06/'> June 2019 </option>
	<option value='https://dolphinstalk.com/2019/05/'> May 2019 </option>
	<option value='https://dolphinstalk.com/2019/04/'> April 2019 </option>
	<option value='https://dolphinstalk.com/2019/03/'> March 2019 </option>
	<option value='https://dolphinstalk.com/2019/02/'> February 2019 </option>
	<option value='https://dolphinstalk.com/2019/01/'> January 2019 </option>
	<option value='https://dolphinstalk.com/2018/12/'> December 2018 </option>
	<option value='https://dolphinstalk.com/2018/11/'> November 2018 </option>
	<option value='https://dolphinstalk.com/2018/10/'> October 2018 </option>
	<option value='https://dolphinstalk.com/2018/09/'> September 2018 </option>
	<option value='https://dolphinstalk.com/2018/08/'> August 2018 </option>
	<option value='https://dolphinstalk.com/2018/07/'> July 2018 </option>
	<option value='https://dolphinstalk.com/2018/06/'> June 2018 </option>
	<option value='https://dolphinstalk.com/2018/05/'> May 2018 </option>
	<option value='https://dolphinstalk.com/2018/04/'> April 2018 </option>
	<option value='https://dolphinstalk.com/2018/03/'> March 2018 </option>
	<option value='https://dolphinstalk.com/2018/02/'> February 2018 </option>
	<option value='https://dolphinstalk.com/2018/01/'> January 2018 </option>
	<option value='https://dolphinstalk.com/2017/12/'> December 2017 </option>
	<option value='https://dolphinstalk.com/2017/11/'> November 2017 </option>
	<option value='https://dolphinstalk.com/2017/10/'> October 2017 </option>
	<option value='https://dolphinstalk.com/2017/09/'> September 2017 </option>
	<option value='https://dolphinstalk.com/2017/08/'> August 2017 </option>
	<option value='https://dolphinstalk.com/2017/07/'> July 2017 </option>
	<option value='https://dolphinstalk.com/2017/06/'> June 2017 </option>
	<option value='https://dolphinstalk.com/2017/05/'> May 2017 </option>
	<option value='https://dolphinstalk.com/2017/04/'> April 2017 </option>
	<option value='https://dolphinstalk.com/2017/03/'> March 2017 </option>
	<option value='https://dolphinstalk.com/2017/02/'> February 2017 </option>
	<option value='https://dolphinstalk.com/2017/01/'> January 2017 </option>
	<option value='https://dolphinstalk.com/2016/12/'> December 2016 </option>
	<option value='https://dolphinstalk.com/2016/11/'> November 2016 </option>
	<option value='https://dolphinstalk.com/2016/10/'> October 2016 </option>
	<option value='https://dolphinstalk.com/2016/09/'> September 2016 </option>
	<option value='https://dolphinstalk.com/2016/08/'> August 2016 </option>
	<option value='https://dolphinstalk.com/2016/07/'> July 2016 </option>
	<option value='https://dolphinstalk.com/2016/06/'> June 2016 </option>
	<option value='https://dolphinstalk.com/2016/05/'> May 2016 </option>
	<option value='https://dolphinstalk.com/2016/04/'> April 2016 </option>
	<option value='https://dolphinstalk.com/2016/03/'> March 2016 </option>
	<option value='https://dolphinstalk.com/2016/02/'> February 2016 </option>
	<option value='https://dolphinstalk.com/2016/01/'> January 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div> <!-- end .et_pb_widget --><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle">Tua Tagovailoa</h4>			<div class="textwidget"><p><a href="https://fanatics.ncw6.net/c/2279946/618763/9663"><img loading="lazy" class="aligncenter size-full wp-image-22422" src="https://dolphinstalk.com/wp-content/uploads/TuaAd2.jpg" alt="" width="250" height="300" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="https://www.thayer2design.com" title="Syracuse Web Designer">Thayer2Design</a> | Copyright 2018 &copy; <a href="http://www.dolphinstalk.com">Dolphins Talk</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a6a52f0f54","timeline_nonce":"10f3b9cd67","blog_feed_nonce":"196b2d40ab","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b94d8af474","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"92615cd58c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"25973","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.8' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.8' id='et-core-common-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
</body>
</html>
