<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dolphinstalk.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dolphinstalk.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dolphinstalk.com';var et_post_id='34832';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders - Miami Dolphins</title>
	<link rel="canonical" href="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders - Miami Dolphins" />
	<meta property="og:description" content="On today’s DolphinsTalk.com Daily Podcast Tom Ernisse has all of the fallout from the Dolphins’ week three loss to the Las Vegas Raiders. Tom talks about the fallout from the game and did the Dolphins&#8217; offensive line improve any this week from their play last week. Tom also talks about the Dolphins running game or lack [&hellip;]" />
	<meta property="og:url" content="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/" />
	<meta property="og:site_name" content="Miami Dolphins" />
	<meta property="article:published_time" content="2021-09-28T11:22:01+00:00" />
	<meta property="og:image" content="https://dolphinstalk.com/wp-content/uploads/Malcolm1.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="338" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tom Ernisse" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dolphinstalk.com/#website","url":"https://dolphinstalk.com/","name":"Miami Dolphins","description":"Miami Dolphins News And More","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dolphinstalk.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/#primaryimage","inLanguage":"en-US","url":"https://dolphinstalk.com/wp-content/uploads/Malcolm1.jpg","contentUrl":"https://dolphinstalk.com/wp-content/uploads/Malcolm1.jpg","width":600,"height":338},{"@type":"WebPage","@id":"https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/#webpage","url":"https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/","name":"DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders - Miami Dolphins","isPartOf":{"@id":"https://dolphinstalk.com/#website"},"primaryImageOfPage":{"@id":"https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/#primaryimage"},"datePublished":"2021-09-28T11:22:01+00:00","dateModified":"2021-09-28T11:22:01+00:00","author":{"@id":"https://dolphinstalk.com/#/schema/person/2e8d95c096765a81ee729d45612a9b70"},"breadcrumb":{"@id":"https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/"]}]},{"@type":"BreadcrumbList","@id":"https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dolphinstalk.com/"},{"@type":"ListItem","position":2,"name":"DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders"}]},{"@type":"Person","@id":"https://dolphinstalk.com/#/schema/person/2e8d95c096765a81ee729d45612a9b70","name":"Tom Ernisse","image":{"@type":"ImageObject","@id":"https://dolphinstalk.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f7854e2d7b35e4fbd0f7605b96fb53d1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f7854e2d7b35e4fbd0f7605b96fb53d1?s=96&d=mm&r=g","caption":"Tom Ernisse"},"url":"https://dolphinstalk.com/author/dolphinstom/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Feed" href="https://dolphinstalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Comments Feed" href="https://dolphinstalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders Comments Feed" href="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dolphinstalk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dolphin Talk Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dolphinstalk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pickup-embed-blocks-css-css'  href='https://dolphinstalk.com/wp-content/plugins/pickup-embed/public/css/pickup-embed-blocks.css?ver=1.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='pickup-embed-css'  href='https://dolphinstalk.com/wp-content/plugins/pickup-embed/public/css/pickup-embed-public.css?ver=1.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dolphinstalk.com/wp-content/themes/Extra/style.css?ver=5.8.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://dolphinstalk.com/wp-content/themes/childtheme/style.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://dolphinstalk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dolphinstalk.com/wp-json/wp/v2/posts/34832" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolphinstalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dolphinstalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://dolphinstalk.com/?p=34832' />
<link rel="alternate" type="application/json+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2021%2F09%2F28%2Fdolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2021%2F09%2F28%2Fdolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://dolphinstalk.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><link rel="amphtml" href="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/amp/"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121431543-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121431543-1');
</script>

<script data-ad-client="ca-pub-7745728795063550" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://dolphinstalk.com/wp-content/uploads/cropped-Fav2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dolphinstalk.com/wp-content/uploads/cropped-Fav2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dolphinstalk.com/wp-content/uploads/cropped-Fav2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dolphinstalk.com/wp-content/uploads/cropped-Fav2-270x270.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dolphinstalk.com/wp-content/et-cache/global/et-extra-customizer-global-16309814788575.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-34832 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-34832" class="et-trending-post et-trending-latest">
											<a href="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/">DolphinsTalk Podcast: Fallout from Dolphins Loss to the...</a>
										</div>
																			<div id="et-trending-post-34841" class="et-trending-post">
											<a href="https://dolphinstalk.com/2021/09/27/the-same-old-dolphins-show-folding-in-vegas-week-3-reactions/">The Same Old Dolphins Show: Folding In Vegas (Week 3 Re...</a>
										</div>
																			<div id="et-trending-post-34821" class="et-trending-post">
											<a href="https://dolphinstalk.com/2021/09/27/dolphins-v-raiders-reactions/">Dolphins v Raiders Reactions</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dolphinstalk.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dolphinstalk.com/" data-fixed-height="85">
							<img src="/wp-content/uploads/Logo2.png" alt="Miami Dolphins" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/home/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://dolphinstalk.com/about/">About Us</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://dolphinstalk.com/contact-us/">Contact</a></li>
<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="https://dolphinstalk.com/newswire/">Newswire</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88"><a href="#">Team Info</a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" rel="noopener" href="http://www.espn.com/nfl/team/schedule/_/name/mia/miami-dolphins">Schedule</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" rel="noopener" href="https://www.miamidolphins.com/team/players-roster/">Roster</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener" href="http://www.ourlads.com/nfldepthcharts/depthchart/MIA">Depth Chart</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://dolphinstalk.com/salary-cap/">Salary Cap</a></li>
	<li id="menu-item-10986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10986"><a href="http://www.miamidolphins.com/team/statistics.html">Stats</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-34832" class="module single-post-module post-34832 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-season category-dolphins-news category-podcast et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://dolphinstalk.com/author/dolphinstom/" class="url fn" title="Posts by Tom Ernisse" rel="author">Tom Ernisse</a> | <span class="updated">Sep 28, 2021</span> | <a href="https://dolphinstalk.com/category/2021-season/" rel="tag">2021 season</a>, <a href="https://dolphinstalk.com/category/dolphins-news/" rel="tag">Dolphins News</a>, <a href="https://dolphinstalk.com/category/podcast/" rel="tag">Podcast</a> | <a class="comments-link" href="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://dolphinstalk.com/wp-content/uploads/Malcolm1.jpg" alt="DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><img loading="lazy" class="aligncenter size-full wp-image-34833" src="https://dolphinstalk.com/wp-content/uploads/dto1-6.gif" alt="" width="600" height="130" /></p>
<p>On today’s <a href="https://open.spotify.com/show/7yCdrBAUmnt7IGWQRhaip1">DolphinsTalk.com Daily Podcast</a> Tom Ernisse has all of the fallout from the Dolphins’ week three loss to the Las Vegas Raiders. Tom talks about the fallout from the game and did the Dolphins&#8217; offensive line improve any this week from their play last week. Tom also talks about the Dolphins running game or lack thereof through 3 weeks this season. Plus, Tom talks about why this upcoming week&#8217;s game vs the Colts is a &#8220;must-win&#8221; and so very important. All of this and more on today’s <a href="https://podcasts.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2">DolphinsTalk.com Daily Podcast.</a><br />
<iframe style="width: 100%; max-width: 660px; overflow: hidden; border-radius: 10px; background: transparent;" src="https://embed.podcasts.apple.com/us/podcast/dolphinstalk-podcast-fallout-from-dolphins-loss-to/id1289046573?i=1000536820594&amp;itsct=podcast_box_player&amp;itscg=30200&amp;ls=1&amp;theme=dark" height="175px" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-top-navigation-by-user-activation"></iframe></p>
<h2 style="text-align: center;"><em><strong>(CLICK ONE OF THE LINKS BELOW TO LISTEN)</strong></em></h2>
<h2 style="text-align: center;"><strong>APPLE PODCAST: <a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2">CLICK HERE</a></strong></h2>
<h2 style="text-align: center;">SOUNDCLOUD: <a href="https://soundcloud.com/dolphinstalk/tracks">CLICK HERE</a></h2>
<h2 style="text-align: center;"><strong>PODBEAN: <a href="https://www.podbean.com/podcast-detail/uqj6m-64eba/DolphinsTalk.com-Daily-Podcast">CLICK HERE</a></strong></h2>
<h2 style="text-align: center;">SPOTIFY: <a href="https://open.spotify.com/show/7yCdrBAUmnt7IGWQRhaip1">CLICK HERE</a></h2>
<h2 style="text-align: center;">STITCHER: <a href="https://www.stitcher.com/show/dolphinstalkcom-daily">CLICK HERE</a></h2>
<h2 style="text-align: center;">TUNEIN: <a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/DolphinsTalkcom-Daily-p1035413/">CLICK HERE</a></h2>
<h2 style="text-align: center;">PLAYERFM: <a href="https://player.fm/series/dolphinstalkcom-daily">CLICK HERE</a></h2>
<h2 style="text-align: center;">AUDIBLE: <a href="https://www.audible.com/pd/DolphinsTalkcom-Daily-Podcast/episodes/B08K56C15B?ref=a_pd_Dolphi_c4_episodes_view_all&amp;pf_rd_p=4073763d-737f-4fdb-8d3b-90f7184c5d4b&amp;pf_rd_r=51G6K9WAAE1DP75Q0HN7">CLICK HERE</a></h2>
<div class="twitter-tweet twitter-tweet-rendered"><img loading="lazy" class="aligncenter size-full wp-image-29717" src="https://dolphinstalk.com/wp-content/uploads/PodcastGRAY2.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://dolphinstalk.com/wp-content/uploads/PodcastGRAY2.jpg 600w, https://dolphinstalk.com/wp-content/uploads/PodcastGRAY2-300x176.jpg 300w" alt="" width="600" height="351" /></div>
<p><strong><i>Previous Guests on the DolphinsTalk.com Podcast are</i> <span style="color: #ff6600;">Jarvis Landry, Albert Wilson, Mike Tannenbaum, Jeff Darlington, Michael Thomas, Phil Simms, Sam Madison, OJ McDuffie, Ronnie Brown, Patrick Surtain, Oronde Gadsden, Omar Kelly, Richmond Webb, Armando Salguero, Hal Habib, Dave Hyde, Troy Stradford, Jim “CRASH” Jensen, Alain Poupart, Jason Lieser, Marco Coleman, Mark Clayton, Ruthie Polinsky, Taybor Pepper, Ross Tucker, Todd Wade, Jay Fiedler, Patrick Cobbs, Orlando Alzugaray, Antwan Staley, Greg Likens, Cameron Wolfe, Safid Deen, Manish Mehta, Jeff Fox, Clay Ferraro, Tim Robbie, Shawn Wooden, Benjamin Allbright, Jim Florentine, Roy Wood Jr., Carlo DeVito, Allie Kiick, Brandon Kiick, Zig Fracassi, JT The Brick, Tre Watson, Brandon Lang, Charlie Potter, Tony Pauline, and Kevin Donnalley.</span> BE SURE TO CHECK OUT OUR ARCHIVES TO LISTEN TO THOSE PREVIOUS GUESTS ON OUR PODCAST.</strong></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/&#038;t=DolphinsTalk%20Podcast%3A%20Fallout%20from%20Dolphins%20Loss%20to%20the%20Raiders" class="social-share-link" title="Share &quot;DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders&quot; via Facebook" data-network-name="facebook" data-share-title="DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders" data-share-url="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=DolphinsTalk%20Podcast%3A%20Fallout%20from%20Dolphins%20Loss%20to%20the%20Raiders%20https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/" class="social-share-link" title="Share &quot;DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders&quot; via Twitter" data-network-name="twitter" data-share-title="DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders" data-share-url="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/&#038;t=DolphinsTalk%20Podcast%3A%20Fallout%20from%20Dolphins%20Loss%20to%20the%20Raiders" class="social-share-link" title="Share &quot;DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders&quot; via Google +" data-network-name="googleplus" data-share-title="DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders" data-share-url="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/&#038;t=DolphinsTalk%20Podcast%3A%20Fallout%20from%20Dolphins%20Loss%20to%20the%20Raiders" class="social-share-link" title="Share &quot;DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders&quot; via Tumblr" data-network-name="tumblr" data-share-title="DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders" data-share-url="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/&#038;description=DolphinsTalk%20Podcast%3A%20Fallout%20from%20Dolphins%20Loss%20to%20the%20Raiders&#038;media=https://dolphinstalk.com/wp-content/uploads/Malcolm1-150x150.jpg" class="social-share-link" title="Share &quot;DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders&quot; via Pinterest" data-network-name="pinterest" data-share-title="DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders" data-share-url="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/&#038;title=DolphinsTalk%20Podcast%3A%20Fallout%20from%20Dolphins%20Loss%20to%20the%20Raiders" class="social-share-link" title="Share &quot;DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders&quot; via LinkedIn" data-network-name="linkedin" data-share-title="DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders" data-share-url="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/&#038;title=DolphinsTalk%20Podcast%3A%20Fallout%20from%20Dolphins%20Loss%20to%20the%20Raiders" class="social-share-link" title="Share &quot;DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders&quot; via Buffer" data-network-name="buffer" data-share-title="DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders" data-share-url="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/&#038;title=DolphinsTalk%20Podcast%3A%20Fallout%20from%20Dolphins%20Loss%20to%20the%20Raiders" class="social-share-link" title="Share &quot;DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders" data-share-url="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders&quot; via Email" data-network-name="basic_email" data-share-title="DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders" data-share-url="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders&quot; via Print" data-network-name="basic_print" data-share-title="DolphinsTalk Podcast: Fallout from Dolphins Loss to the Raiders" data-share-url="https://dolphinstalk.com/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dolphinstalk.com/2021/09/27/the-same-old-dolphins-show-folding-in-vegas-week-3-reactions/" rel="prev"><span class="button">Previous</span><span class="title">The Same Old Dolphins Show: Folding In Vegas (Week 3 Reactions)</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2020/10/19/the-same-old-dolphins-show-aaron-flies-solo-and-the-dolphins-beat-the-jets/" title="The Same Old Dolphins Show: Aaron Flies Solo and the Dolphins Beat the Jets" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/SODS-Logo-DT.COM_-9-440x264.jpg" alt="The Same Old Dolphins Show: Aaron Flies Solo and the Dolphins Beat the Jets" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2020/10/19/the-same-old-dolphins-show-aaron-flies-solo-and-the-dolphins-beat-the-jets/">The Same Old Dolphins Show: Aaron Flies Solo and the Dolphins Beat the Jets</a></h4>
									<p class="date"><span class="updated">October 19, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2020/09/01/dolphins-release-two-wide-receivers/" title="Dolphins Release Two Wide Receivers" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Camp20-1-440x264.jpg" alt="Dolphins Release Two Wide Receivers" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2020/09/01/dolphins-release-two-wide-receivers/">Dolphins Release Two Wide Receivers</a></h4>
									<p class="date"><span class="updated">September 1, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2020/10/20/dolphinstalk-breaking-news-audio-tua-tagovailoa-named-dolphins-starting-quarterback/" title="DolphinsTalk Breaking News Audio: Tua Tagovailoa Named Dolphins Starting Quarterback" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Tua78-440x264.jpg" alt="DolphinsTalk Breaking News Audio: Tua Tagovailoa Named Dolphins Starting Quarterback" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2020/10/20/dolphinstalk-breaking-news-audio-tua-tagovailoa-named-dolphins-starting-quarterback/">DolphinsTalk Breaking News Audio: Tua Tagovailoa Named Dolphins Starting Quarterback</a></h4>
									<p class="date"><span class="updated">October 20, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2020/03/01/if-dolphins-trade-up-they-shouldnt-give-up-any-1st-round-picks/" title="If Dolphins Trade Up They Shouldn&#8217;t Give up Any 1st Round Picks" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Grier15-2-440x264.jpg" alt="If Dolphins Trade Up They Shouldn&#8217;t Give up Any 1st Round Picks" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2020/03/01/if-dolphins-trade-up-they-shouldnt-give-up-any-1st-round-picks/">If Dolphins Trade Up They Shouldn&#8217;t Give up Any 1st Round Picks</a></h4>
									<p class="date"><span class="updated">March 1, 2020</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/28/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dolphinstalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34832' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da82f90f61" /></p><input type="hidden" id="ak_js" name="ak_js" value="23"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">Exclusive Offer</h4>			<div class="textwidget"><p><center><a href="http://manscaped.com/"><img loading="lazy" class="aligncenter size-full wp-image-24865" src="https://dolphinstalk.com/wp-content/uploads/Manscaped0.jpg" alt="" width="600" height="229" srcset="https://dolphinstalk.com/wp-content/uploads/Manscaped0.jpg 600w, https://dolphinstalk.com/wp-content/uploads/Manscaped0-300x115.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </a>DISCOUNT CODE:<br />
DolphinsTalk to save 20%</center></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">Follow us on Twitter</h4>		
		<a class="twitter-timeline" data-width="300" data-height="400" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DolphinsTalk">Tweets by @DolphinsTalk</a>
</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Online Media</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2"><img loading="lazy" class="alignnone size-medium wp-image-128" src="https://dolphinstalk.com/wp-content/uploads/itunes-300x113.png" alt="" width="300" height="113" srcset="https://dolphinstalk.com/wp-content/uploads/itunes-300x113.png 300w, https://dolphinstalk.com/wp-content/uploads/itunes.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw?view_as=subscriber"><img loading="lazy" class="alignnone wp-image-130 size-medium" src="https://dolphinstalk.com/wp-content/uploads/youtube-300x81.png" alt="" width="300" height="81" srcset="https://dolphinstalk.com/wp-content/uploads/youtube-300x81.png 300w, https://dolphinstalk.com/wp-content/uploads/youtube-400x109.png 400w, https://dolphinstalk.com/wp-content/uploads/youtube.png 403w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://www.instagram.com/dolphinstalk/?hl=en"><img loading="lazy" class="alignnone size-medium wp-image-26134" src="https://dolphinstalk.com/wp-content/uploads/follow-insta-300x95.jpg" alt="" width="300" height="95" srcset="https://dolphinstalk.com/wp-content/uploads/follow-insta-300x95.jpg 300w, https://dolphinstalk.com/wp-content/uploads/follow-insta.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://www.facebook.com/IamaMiamiDolphinsFan"><img loading="lazy" class="size-medium wp-image-29432 alignleft" src="https://dolphinstalk.com/wp-content/uploads/Facebook-300x100.jpg" alt="" width="300" height="100" srcset="https://dolphinstalk.com/wp-content/uploads/Facebook-300x100.jpg 300w, https://dolphinstalk.com/wp-content/uploads/Facebook.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Support The Community</h4>			<div class="textwidget"><p><a href="http://dolphinscancerchallenge.com"><img loading="lazy" class="alignnone wp-image-10987 size-full" src="https://dolphinstalk.com/wp-content/uploads/DolphinCancer.jpg" alt="" width="250" height="100" /></a> <a href="http://www.risetowin.org"><img loading="lazy" class="alignnone wp-image-10988 size-full" src="https://dolphinstalk.com/wp-content/uploads/Rise.jpg" alt="" width="250" height="100" /></a><br />
<a href="https://give.moffitt.org/site/Donation2;jsessionid=00000000.app20102b?df_id=1864&amp;mfc_pref=T&amp;1864.donation=form1&amp;NONCE_TOKEN=F01034E19259F5F2A941FC50D3A4BA82"><img loading="lazy" class="aligncenter wp-image-22572 size-full" src="https://dolphinstalk.com/wp-content/uploads/ShulaFund.jpg" alt="" width="400" height="312" srcset="https://dolphinstalk.com/wp-content/uploads/ShulaFund.jpg 400w, https://dolphinstalk.com/wp-content/uploads/ShulaFund-300x234.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dolphinstalk.com/2021/09/'> September 2021 </option>
	<option value='https://dolphinstalk.com/2021/08/'> August 2021 </option>
	<option value='https://dolphinstalk.com/2021/07/'> July 2021 </option>
	<option value='https://dolphinstalk.com/2021/06/'> June 2021 </option>
	<option value='https://dolphinstalk.com/2021/05/'> May 2021 </option>
	<option value='https://dolphinstalk.com/2021/04/'> April 2021 </option>
	<option value='https://dolphinstalk.com/2021/03/'> March 2021 </option>
	<option value='https://dolphinstalk.com/2021/02/'> February 2021 </option>
	<option value='https://dolphinstalk.com/2021/01/'> January 2021 </option>
	<option value='https://dolphinstalk.com/2020/12/'> December 2020 </option>
	<option value='https://dolphinstalk.com/2020/11/'> November 2020 </option>
	<option value='https://dolphinstalk.com/2020/10/'> October 2020 </option>
	<option value='https://dolphinstalk.com/2020/09/'> September 2020 </option>
	<option value='https://dolphinstalk.com/2020/08/'> August 2020 </option>
	<option value='https://dolphinstalk.com/2020/07/'> July 2020 </option>
	<option value='https://dolphinstalk.com/2020/06/'> June 2020 </option>
	<option value='https://dolphinstalk.com/2020/05/'> May 2020 </option>
	<option value='https://dolphinstalk.com/2020/04/'> April 2020 </option>
	<option value='https://dolphinstalk.com/2020/03/'> March 2020 </option>
	<option value='https://dolphinstalk.com/2020/02/'> February 2020 </option>
	<option value='https://dolphinstalk.com/2020/01/'> January 2020 </option>
	<option value='https://dolphinstalk.com/2019/12/'> December 2019 </option>
	<option value='https://dolphinstalk.com/2019/11/'> November 2019 </option>
	<option value='https://dolphinstalk.com/2019/10/'> October 2019 </option>
	<option value='https://dolphinstalk.com/2019/09/'> September 2019 </option>
	<option value='https://dolphinstalk.com/2019/08/'> August 2019 </option>
	<option value='https://dolphinstalk.com/2019/07/'> July 2019 </option>
	<option value='https://dolphinstalk.com/2019/06/'> June 2019 </option>
	<option value='https://dolphinstalk.com/2019/05/'> May 2019 </option>
	<option value='https://dolphinstalk.com/2019/04/'> April 2019 </option>
	<option value='https://dolphinstalk.com/2019/03/'> March 2019 </option>
	<option value='https://dolphinstalk.com/2019/02/'> February 2019 </option>
	<option value='https://dolphinstalk.com/2019/01/'> January 2019 </option>
	<option value='https://dolphinstalk.com/2018/12/'> December 2018 </option>
	<option value='https://dolphinstalk.com/2018/11/'> November 2018 </option>
	<option value='https://dolphinstalk.com/2018/10/'> October 2018 </option>
	<option value='https://dolphinstalk.com/2018/09/'> September 2018 </option>
	<option value='https://dolphinstalk.com/2018/08/'> August 2018 </option>
	<option value='https://dolphinstalk.com/2018/07/'> July 2018 </option>
	<option value='https://dolphinstalk.com/2018/06/'> June 2018 </option>
	<option value='https://dolphinstalk.com/2018/05/'> May 2018 </option>
	<option value='https://dolphinstalk.com/2018/04/'> April 2018 </option>
	<option value='https://dolphinstalk.com/2018/03/'> March 2018 </option>
	<option value='https://dolphinstalk.com/2018/02/'> February 2018 </option>
	<option value='https://dolphinstalk.com/2018/01/'> January 2018 </option>
	<option value='https://dolphinstalk.com/2017/12/'> December 2017 </option>
	<option value='https://dolphinstalk.com/2017/11/'> November 2017 </option>
	<option value='https://dolphinstalk.com/2017/10/'> October 2017 </option>
	<option value='https://dolphinstalk.com/2017/09/'> September 2017 </option>
	<option value='https://dolphinstalk.com/2017/08/'> August 2017 </option>
	<option value='https://dolphinstalk.com/2017/07/'> July 2017 </option>
	<option value='https://dolphinstalk.com/2017/06/'> June 2017 </option>
	<option value='https://dolphinstalk.com/2017/05/'> May 2017 </option>
	<option value='https://dolphinstalk.com/2017/04/'> April 2017 </option>
	<option value='https://dolphinstalk.com/2017/03/'> March 2017 </option>
	<option value='https://dolphinstalk.com/2017/02/'> February 2017 </option>
	<option value='https://dolphinstalk.com/2017/01/'> January 2017 </option>
	<option value='https://dolphinstalk.com/2016/12/'> December 2016 </option>
	<option value='https://dolphinstalk.com/2016/11/'> November 2016 </option>
	<option value='https://dolphinstalk.com/2016/10/'> October 2016 </option>
	<option value='https://dolphinstalk.com/2016/09/'> September 2016 </option>
	<option value='https://dolphinstalk.com/2016/08/'> August 2016 </option>
	<option value='https://dolphinstalk.com/2016/07/'> July 2016 </option>
	<option value='https://dolphinstalk.com/2016/06/'> June 2016 </option>
	<option value='https://dolphinstalk.com/2016/05/'> May 2016 </option>
	<option value='https://dolphinstalk.com/2016/04/'> April 2016 </option>
	<option value='https://dolphinstalk.com/2016/03/'> March 2016 </option>
	<option value='https://dolphinstalk.com/2016/02/'> February 2016 </option>
	<option value='https://dolphinstalk.com/2016/01/'> January 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div> <!-- end .et_pb_widget --><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle">Tua Tagovailoa</h4>			<div class="textwidget"><p><a href="https://fanatics.ncw6.net/c/2279946/618763/9663"><img loading="lazy" class="aligncenter size-full wp-image-22422" src="https://dolphinstalk.com/wp-content/uploads/TuaAd2.jpg" alt="" width="250" height="300" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="https://www.thayer2design.com" title="Syracuse Web Designer">Thayer2Design</a> | Copyright 2018 &copy; <a href="http://www.dolphinstalk.com">Dolphins Talk</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script type='text/javascript' id='pickup-embed-js-extra'>
/* <![CDATA[ */
var pickupPublic = {"publisherId":"115","version":"1.10.4","permalink":"https:\/\/dolphinstalk.com\/2021\/09\/28\/dolphinstalk-podcast-fallout-from-dolphins-loss-to-the-raiders\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/pickup-embed/public/js/pickup-embed-public.js?ver=1.10.4' id='pickup-embed-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0c18727938","timeline_nonce":"7ab7a4c4a3","blog_feed_nonce":"7347d729e3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f6eca461ec","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8c252f7da5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"34832","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.10' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.10' id='et-core-common-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
</body>
</html>
