<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dolphinstalk.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dolphinstalk.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#039;s #12 - Miami Dolphins</title>
	<link rel="canonical" href="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#039;s #12 - Miami Dolphins" />
	<meta property="og:description" content="This Day in Dolphins History: May 6, 1982: Bob Griese’s No. 12 jersey became the first Dolphin number to be retired, on May 6, 1982, in ceremonies at the Dolphins’ annual awards banquet." />
	<meta property="og:url" content="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/" />
	<meta property="og:site_name" content="Miami Dolphins" />
	<meta property="article:published_time" content="2022-05-06T10:42:58+00:00" />
	<meta property="article:modified_time" content="2022-05-06T10:44:59+00:00" />
	<meta property="og:image" content="https://dolphinstalk.com/wp-content/uploads/2022/05/Griese2.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="405" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mike Oliva" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dolphinstalk.com/#website","url":"https://dolphinstalk.com/","name":"Miami Dolphins","description":"Miami Dolphins News And More","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dolphinstalk.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/#primaryimage","inLanguage":"en-US","url":"https://dolphinstalk.com/wp-content/uploads/2022/05/Griese2.jpg","contentUrl":"https://dolphinstalk.com/wp-content/uploads/2022/05/Griese2.jpg","width":600,"height":405},{"@type":"WebPage","@id":"https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/#webpage","url":"https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/","name":"OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese's #12 - Miami Dolphins","isPartOf":{"@id":"https://dolphinstalk.com/#website"},"primaryImageOfPage":{"@id":"https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/#primaryimage"},"datePublished":"2022-05-06T10:42:58+00:00","dateModified":"2022-05-06T10:44:59+00:00","author":{"@id":"https://dolphinstalk.com/#/schema/person/2c75fdbee5999bdc46df5db54c6a443d"},"breadcrumb":{"@id":"https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/"]}]},{"@type":"BreadcrumbList","@id":"https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dolphinstalk.com/"},{"@type":"ListItem","position":2,"name":"OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12"}]},{"@type":"Person","@id":"https://dolphinstalk.com/#/schema/person/2c75fdbee5999bdc46df5db54c6a443d","name":"Mike Oliva","image":{"@type":"ImageObject","@id":"https://dolphinstalk.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cd5ac8e95ea4058b1cad10a401d9b0d4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cd5ac8e95ea4058b1cad10a401d9b0d4?s=96&d=mm&r=g","caption":"Mike Oliva"},"description":"Lorem ipsum dolor sit amet, consectetur adipiscing elit. Aliquam rutrum magna ac ipsum consequat, ultricies volutpat risus laoreet. Curabitur suscipit est nec ante vulputate ultrices. Nulla eleifend purus nec enim imperdiet aliquam. Praesent vestibulum aliquet interdum. Suspendisse eget nibh ut nisi volutpat cursus. Pellentesque quam est, laoreet in consequat vitae, iaculis nec odio.","url":"https://dolphinstalk.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Feed" href="https://dolphinstalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Comments Feed" href="https://dolphinstalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12 Comments Feed" href="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/feed/" />
<meta content="Dolphin Talk Child Theme v.1.0" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://dolphinstalk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='pickup-embed-blocks-css-css'  href='https://dolphinstalk.com/wp-content/plugins/pickup-embed/public/css/pickup-embed-blocks.css?ver=2.1.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pickup-embed-css'  href='https://dolphinstalk.com/wp-content/plugins/pickup-embed/public/css/pickup-embed-public.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='pickup-embed-fonts-css'  href='https://dolphinstalk.com/wp-content/plugins/pickup-embed/public/fonts/fonts.css?ver=2.1.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-parent-css'  href='https://dolphinstalk.com/wp-content/themes/Extra/style.min.css?ver=4.16.1' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='extra-style-css'  href='https://dolphinstalk.com/wp-content/themes/childtheme/style.css?ver=4.16.1' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://dolphinstalk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dolphinstalk.com/wp-json/wp/v2/posts/41006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolphinstalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dolphinstalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://dolphinstalk.com/?p=41006' />
<link rel="alternate" type="application/json+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2022%2F05%2Fotd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2022%2F05%2Fotd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/amp/"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121431543-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121431543-1');
</script>

<script data-ad-client="ca-pub-7745728795063550" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://dolphinstalk.com/wp-content/uploads/cropped-Fav2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dolphinstalk.com/wp-content/uploads/cropped-Fav2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dolphinstalk.com/wp-content/uploads/cropped-Fav2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dolphinstalk.com/wp-content/uploads/cropped-Fav2-270x270.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dolphinstalk.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1651333302" /><style id="et-critical-inline-css"></style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-41006 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-27968" class="et-trending-post et-trending-latest">
											<a href="https://dolphinstalk.com/2020/12/miami-musings-vol-1-episode-3/">MIAMI MUSINGS- VOL. 1 EPISODE 3</a>
										</div>
																			<div id="et-trending-post-37569" class="et-trending-post">
											<a href="https://dolphinstalk.com/2021/12/chris-simms-goes-off-on-tua-and-miko-grimes-hopes-tannehill-sticks-it-to-dolphins-fanbase/">Chris Simms Goes Off on Tua and Miko Grimes; Hopes Tann...</a>
										</div>
																			<div id="et-trending-post-4915" class="et-trending-post">
											<a href="https://dolphinstalk.com/2016/07/jason-taylor-will-be-in-radio-booth-for/">Jason Taylor will be in the Radio Booth for Dolphins Pr...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dolphinstalk.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dolphinstalk.com/" data-fixed-height="85">
							<img src="/wp-content/uploads/Logo2.png" alt="Miami Dolphins" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/home/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://dolphinstalk.com/about/">About Us</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://dolphinstalk.com/contact-us/">Contact</a></li>
<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="https://dolphinstalk.com/newswire/">Newswire</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88"><a href="#">Team Info</a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" rel="noopener" href="http://www.espn.com/nfl/team/schedule/_/name/mia/miami-dolphins">Schedule</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" rel="noopener" href="https://www.miamidolphins.com/team/players-roster/">Roster</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener" href="http://www.ourlads.com/nfldepthcharts/depthchart/MIA">Depth Chart</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://dolphinstalk.com/salary-cap/">Salary Cap</a></li>
	<li id="menu-item-10986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10986"><a href="http://www.miamidolphins.com/team/statistics.html">Stats</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-41006" class="module single-post-module post-41006 post type-post status-publish format-standard has-post-thumbnail hentry category-offseason et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://dolphinstalk.com/author/admin/" class="url fn" title="Posts by Mike Oliva" rel="author">Mike Oliva</a> | <span class="updated">May 6, 2022</span> | <a href="https://dolphinstalk.com/category/offseason/" rel="tag">Offseason</a> | <a class="comments-link" href="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://dolphinstalk.com/wp-content/uploads/2022/05/Griese2.jpg" alt="OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<h3><img loading="lazy" class="aligncenter size-full wp-image-40699" src="https://dolphinstalk.com/wp-content/uploads/2022/04/DayinHistory.jpg" alt="" width="600" height="351" srcset="https://dolphinstalk.com/wp-content/uploads/2022/04/DayinHistory.jpg 600w, https://dolphinstalk.com/wp-content/uploads/2022/04/DayinHistory-300x176.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></h3>
<p><span style="color: #0000ff;"><strong><span style="color: #000000;">This Day in Dolphins History:</span> May 6, 1982:</strong></span> Bob Griese’s No. 12 jersey became the first Dolphin number to be retired, on May 6, 1982, in ceremonies at the Dolphins’ annual awards banquet.</p>
<p><iframe loading="lazy" title="BOB GRIESE (THE QUARTERBACK WORE GLASSES) TRIBUTE" width="1080" height="608" src="https://www.youtube.com/embed/Q_5hi2Tyvgg?start=2&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class='pu-prop-embed' data-pickup-prop-id='22287'><section><a href='https://playpickup.com/news/ / overunder-245-tua-tagovailoa-td-passes-in-22-23 - 22287' rel='follow' title='Over/Under: 24.5 Tua Tagovailoa TD passes in '22-23? - Powered By PickUp'>Over/Under: 24.5 Tua Tagovailoa TD passes in '22-23? - Powered By PickUp</a></section></div>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/&#038;t=OTD%3A%20May%206%2C%201982%3A%20The%20Miami%20Dolphins%20Retire%20Bob%20Griese%E2%80%99s%20%2312" class="social-share-link" title="Share &quot;OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12&quot; via Facebook" data-network-name="facebook" data-share-title="OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12" data-share-url="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=OTD%3A%20May%206%2C%201982%3A%20The%20Miami%20Dolphins%20Retire%20Bob%20Griese%E2%80%99s%20%2312%20https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/" class="social-share-link" title="Share &quot;OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12&quot; via Twitter" data-network-name="twitter" data-share-title="OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12" data-share-url="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/&#038;t=OTD%3A%20May%206%2C%201982%3A%20The%20Miami%20Dolphins%20Retire%20Bob%20Griese%E2%80%99s%20%2312" class="social-share-link" title="Share &quot;OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12&quot; via Google +" data-network-name="googleplus" data-share-title="OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12" data-share-url="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/&#038;t=OTD%3A%20May%206%2C%201982%3A%20The%20Miami%20Dolphins%20Retire%20Bob%20Griese%E2%80%99s%20%2312" class="social-share-link" title="Share &quot;OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12&quot; via Tumblr" data-network-name="tumblr" data-share-title="OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12" data-share-url="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/&#038;description=OTD%3A%20May%206%2C%201982%3A%20The%20Miami%20Dolphins%20Retire%20Bob%20Griese%E2%80%99s%20%2312&#038;media=https://dolphinstalk.com/wp-content/uploads/2022/05/Griese2-150x150.jpg" class="social-share-link" title="Share &quot;OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12&quot; via Pinterest" data-network-name="pinterest" data-share-title="OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12" data-share-url="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/&#038;title=OTD%3A%20May%206%2C%201982%3A%20The%20Miami%20Dolphins%20Retire%20Bob%20Griese%E2%80%99s%20%2312" class="social-share-link" title="Share &quot;OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12&quot; via LinkedIn" data-network-name="linkedin" data-share-title="OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12" data-share-url="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/&#038;title=OTD%3A%20May%206%2C%201982%3A%20The%20Miami%20Dolphins%20Retire%20Bob%20Griese%E2%80%99s%20%2312" class="social-share-link" title="Share &quot;OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12&quot; via Buffer" data-network-name="buffer" data-share-title="OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12" data-share-url="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/&#038;title=OTD%3A%20May%206%2C%201982%3A%20The%20Miami%20Dolphins%20Retire%20Bob%20Griese%E2%80%99s%20%2312" class="social-share-link" title="Share &quot;OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12" data-share-url="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12&quot; via Email" data-network-name="basic_email" data-share-title="OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12" data-share-url="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12&quot; via Print" data-network-name="basic_print" data-share-title="OTD: May 6, 1982: The Miami Dolphins Retire Bob Griese&#8217;s #12" data-share-url="https://dolphinstalk.com/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #169198;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dolphinstalk.com/2022/05/the-phinish-line-draft-recap-18-rounds-of-drama/" rel="prev"><span class="button">Previous</span><span class="title">The Phinish Line: Draft Recap &#038; 18 Rounds of Drama</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2020/07/happy-birthday-albert-wilson/" title="Happy Birthday Albert Wilson" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/WIlson21-2-440x264.jpg" alt="Happy Birthday Albert Wilson" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2020/07/happy-birthday-albert-wilson/">Happy Birthday Albert Wilson</a></h4>
									<p class="date"><span class="updated">July 12, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2020/05/dolphinstalk-dad-joke-of-the-day-2/" title="DolphinsTalk DAD JOKE OF THE DAY" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Dolphin1B-2-440x264.jpg" alt="DolphinsTalk DAD JOKE OF THE DAY" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2020/05/dolphinstalk-dad-joke-of-the-day-2/">DolphinsTalk DAD JOKE OF THE DAY</a></h4>
									<p class="date"><span class="updated">May 10, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2019/01/kyler-to-miami-why-fans-want-to-see-it/" title="Kyler to Miami? Why Fans Want to See it" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Kyler7-440x264.jpg" alt="Kyler to Miami? Why Fans Want to See it" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2019/01/kyler-to-miami-why-fans-want-to-see-it/">Kyler to Miami? Why Fans Want to See it</a></h4>
									<p class="date"><span class="updated">January 23, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2021/04/shannon-sharpe-skip-bayless-debate-tua-and-the-miami-dolphins/" title="Shannon Sharpe &#038; Skip Bayless Debate Tua and the Dolphins" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/SkipTua-2-440x264.jpg" alt="Shannon Sharpe &#038; Skip Bayless Debate Tua and the Dolphins" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2021/04/shannon-sharpe-skip-bayless-debate-tua-and-the-miami-dolphins/">Shannon Sharpe &#038; Skip Bayless Debate Tua and the Dolphins</a></h4>
									<p class="date"><span class="updated">April 26, 2021</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dolphinstalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41006' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0d105e50d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="30"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">Exclusive Offer</h4>			<div class="textwidget"><p><center><a href="http://manscaped.com/"><img loading="lazy" class="aligncenter size-full wp-image-24865" src="https://dolphinstalk.com/wp-content/uploads/Manscaped0.jpg" alt="" width="600" height="229" srcset="https://dolphinstalk.com/wp-content/uploads/Manscaped0.jpg 600w, https://dolphinstalk.com/wp-content/uploads/Manscaped0-300x115.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </a>DISCOUNT CODE:<br />
DolphinsTalk to save 20%</center></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Online Media</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2"><img loading="lazy" class="alignnone size-medium wp-image-128" src="https://dolphinstalk.com/wp-content/uploads/itunes-300x113.png" alt="" width="300" height="113" srcset="https://dolphinstalk.com/wp-content/uploads/itunes-300x113.png 300w, https://dolphinstalk.com/wp-content/uploads/itunes.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw?view_as=subscriber"><img loading="lazy" class="alignnone wp-image-130 size-medium" src="https://dolphinstalk.com/wp-content/uploads/youtube-300x81.png" alt="" width="300" height="81" srcset="https://dolphinstalk.com/wp-content/uploads/youtube-300x81.png 300w, https://dolphinstalk.com/wp-content/uploads/youtube-400x109.png 400w, https://dolphinstalk.com/wp-content/uploads/youtube.png 403w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://www.instagram.com/dolphinstalk/?hl=en"><img loading="lazy" class="alignnone size-medium wp-image-26134" src="https://dolphinstalk.com/wp-content/uploads/follow-insta-300x95.jpg" alt="" width="300" height="95" srcset="https://dolphinstalk.com/wp-content/uploads/follow-insta-300x95.jpg 300w, https://dolphinstalk.com/wp-content/uploads/follow-insta.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://www.facebook.com/IamaMiamiDolphinsFan"><img loading="lazy" class="size-medium wp-image-29432 alignleft" src="https://dolphinstalk.com/wp-content/uploads/Facebook-300x100.jpg" alt="" width="300" height="100" srcset="https://dolphinstalk.com/wp-content/uploads/Facebook-300x100.jpg 300w, https://dolphinstalk.com/wp-content/uploads/Facebook.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Support The Community</h4>			<div class="textwidget"><p><a href="http://dolphinscancerchallenge.com"><img loading="lazy" class="alignnone wp-image-10987 size-full" src="/wp-content/uploads/2022/02/Dolphins-Challenge-Cancer-DCC.jpg" alt="" width="250" height="100" /></a> <a href="http://www.risetowin.org"><img loading="lazy" class="alignnone wp-image-10988 size-full" src="https://dolphinstalk.com/wp-content/uploads/Rise.jpg" alt="" width="250" height="100" /></a><br />
<a href="https://give.moffitt.org/site/Donation2;jsessionid=00000000.app20102b?df_id=1864&amp;mfc_pref=T&amp;1864.donation=form1&amp;NONCE_TOKEN=F01034E19259F5F2A941FC50D3A4BA82"><img loading="lazy" class="aligncenter wp-image-22572 size-full" src="https://dolphinstalk.com/wp-content/uploads/ShulaFund.jpg" alt="" width="400" height="312" srcset="https://dolphinstalk.com/wp-content/uploads/ShulaFund.jpg 400w, https://dolphinstalk.com/wp-content/uploads/ShulaFund-300x234.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dolphinstalk.com/2022/05/'> May 2022 </option>
	<option value='https://dolphinstalk.com/2022/04/'> April 2022 </option>
	<option value='https://dolphinstalk.com/2022/03/'> March 2022 </option>
	<option value='https://dolphinstalk.com/2022/02/'> February 2022 </option>
	<option value='https://dolphinstalk.com/2022/01/'> January 2022 </option>
	<option value='https://dolphinstalk.com/2021/12/'> December 2021 </option>
	<option value='https://dolphinstalk.com/2021/11/'> November 2021 </option>
	<option value='https://dolphinstalk.com/2021/10/'> October 2021 </option>
	<option value='https://dolphinstalk.com/2021/09/'> September 2021 </option>
	<option value='https://dolphinstalk.com/2021/08/'> August 2021 </option>
	<option value='https://dolphinstalk.com/2021/07/'> July 2021 </option>
	<option value='https://dolphinstalk.com/2021/06/'> June 2021 </option>
	<option value='https://dolphinstalk.com/2021/05/'> May 2021 </option>
	<option value='https://dolphinstalk.com/2021/04/'> April 2021 </option>
	<option value='https://dolphinstalk.com/2021/03/'> March 2021 </option>
	<option value='https://dolphinstalk.com/2021/02/'> February 2021 </option>
	<option value='https://dolphinstalk.com/2021/01/'> January 2021 </option>
	<option value='https://dolphinstalk.com/2020/12/'> December 2020 </option>
	<option value='https://dolphinstalk.com/2020/11/'> November 2020 </option>
	<option value='https://dolphinstalk.com/2020/10/'> October 2020 </option>
	<option value='https://dolphinstalk.com/2020/09/'> September 2020 </option>
	<option value='https://dolphinstalk.com/2020/08/'> August 2020 </option>
	<option value='https://dolphinstalk.com/2020/07/'> July 2020 </option>
	<option value='https://dolphinstalk.com/2020/06/'> June 2020 </option>
	<option value='https://dolphinstalk.com/2020/05/'> May 2020 </option>
	<option value='https://dolphinstalk.com/2020/04/'> April 2020 </option>
	<option value='https://dolphinstalk.com/2020/03/'> March 2020 </option>
	<option value='https://dolphinstalk.com/2020/02/'> February 2020 </option>
	<option value='https://dolphinstalk.com/2020/01/'> January 2020 </option>
	<option value='https://dolphinstalk.com/2019/12/'> December 2019 </option>
	<option value='https://dolphinstalk.com/2019/11/'> November 2019 </option>
	<option value='https://dolphinstalk.com/2019/10/'> October 2019 </option>
	<option value='https://dolphinstalk.com/2019/09/'> September 2019 </option>
	<option value='https://dolphinstalk.com/2019/08/'> August 2019 </option>
	<option value='https://dolphinstalk.com/2019/07/'> July 2019 </option>
	<option value='https://dolphinstalk.com/2019/06/'> June 2019 </option>
	<option value='https://dolphinstalk.com/2019/05/'> May 2019 </option>
	<option value='https://dolphinstalk.com/2019/04/'> April 2019 </option>
	<option value='https://dolphinstalk.com/2019/03/'> March 2019 </option>
	<option value='https://dolphinstalk.com/2019/02/'> February 2019 </option>
	<option value='https://dolphinstalk.com/2019/01/'> January 2019 </option>
	<option value='https://dolphinstalk.com/2018/12/'> December 2018 </option>
	<option value='https://dolphinstalk.com/2018/11/'> November 2018 </option>
	<option value='https://dolphinstalk.com/2018/10/'> October 2018 </option>
	<option value='https://dolphinstalk.com/2018/09/'> September 2018 </option>
	<option value='https://dolphinstalk.com/2018/08/'> August 2018 </option>
	<option value='https://dolphinstalk.com/2018/07/'> July 2018 </option>
	<option value='https://dolphinstalk.com/2018/06/'> June 2018 </option>
	<option value='https://dolphinstalk.com/2018/05/'> May 2018 </option>
	<option value='https://dolphinstalk.com/2018/04/'> April 2018 </option>
	<option value='https://dolphinstalk.com/2018/03/'> March 2018 </option>
	<option value='https://dolphinstalk.com/2018/02/'> February 2018 </option>
	<option value='https://dolphinstalk.com/2018/01/'> January 2018 </option>
	<option value='https://dolphinstalk.com/2017/12/'> December 2017 </option>
	<option value='https://dolphinstalk.com/2017/11/'> November 2017 </option>
	<option value='https://dolphinstalk.com/2017/10/'> October 2017 </option>
	<option value='https://dolphinstalk.com/2017/09/'> September 2017 </option>
	<option value='https://dolphinstalk.com/2017/08/'> August 2017 </option>
	<option value='https://dolphinstalk.com/2017/07/'> July 2017 </option>
	<option value='https://dolphinstalk.com/2017/06/'> June 2017 </option>
	<option value='https://dolphinstalk.com/2017/05/'> May 2017 </option>
	<option value='https://dolphinstalk.com/2017/04/'> April 2017 </option>
	<option value='https://dolphinstalk.com/2017/03/'> March 2017 </option>
	<option value='https://dolphinstalk.com/2017/02/'> February 2017 </option>
	<option value='https://dolphinstalk.com/2017/01/'> January 2017 </option>
	<option value='https://dolphinstalk.com/2016/12/'> December 2016 </option>
	<option value='https://dolphinstalk.com/2016/11/'> November 2016 </option>
	<option value='https://dolphinstalk.com/2016/10/'> October 2016 </option>
	<option value='https://dolphinstalk.com/2016/09/'> September 2016 </option>
	<option value='https://dolphinstalk.com/2016/08/'> August 2016 </option>
	<option value='https://dolphinstalk.com/2016/07/'> July 2016 </option>
	<option value='https://dolphinstalk.com/2016/06/'> June 2016 </option>
	<option value='https://dolphinstalk.com/2016/05/'> May 2016 </option>
	<option value='https://dolphinstalk.com/2016/04/'> April 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div> <!-- end .et_pb_widget --><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle">Tua Tagovailoa</h4>			<div class="textwidget"><p><a href="https://fanatics.ncw6.net/c/2279946/618763/9663"><img loading="lazy" class="aligncenter size-full wp-image-22422" src="https://dolphinstalk.com/wp-content/uploads/TuaAd2.jpg" alt="" width="250" height="300" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="block-3" class="et_pb_widget widget_block"><p></p>
<p></p><center><img loading="lazy" src="https://licreativetechnologies.com/wp-content/uploads/2022/01/dolphinstalk.png" alt="digital marketing" width="200" height="200"></img>
<p><a href="https://oxi.casino/en/"> By OXI CASINO</a></p></center></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="https://www.thayer2design.com" title="Syracuse Web Designer">Thayer2Design</a> | Copyright 2018 &copy; <a href="https://www.dolphinstalk.com">Dolphins Talk</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1' id='react-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/dist/escape-html.min.js?ver=ce66e0f9acf6802317399656243ffbc4' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/dist/element.min.js?ver=fb9def72b4f6427aa79ce1c534a205cc' id='wp-element-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='pickup-embed-js-extra'>
/* <![CDATA[ */
var pickupPublic = {"publisherId":"115","version":"2.1.4","permalink":"https:\/\/dolphinstalk.com\/2022\/05\/otd-may-6-1982-the-miami-dolphins-retire-bob-grieses-12\/"};
var wpApiSettings = {"root":"https:\/\/dolphinstalk.com\/wp-json\/","nonce":"7167a2da63"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/pickup-embed/public/js/pickup-embed-public.js?ver=2.1.4' id='pickup-embed-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c84d12eef6","timeline_nonce":"0089d62e8f","blog_feed_nonce":"e880a56ca4","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"095b182b5c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"74f69f676e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"41006","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.16.1' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.16.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.16.1' id='et-core-common-js'></script>
</body>
</html>

<!-- Cache served by breeze CACHE - Last modified: Fri, 06 May 2022 10:45:25 GMT -->
