<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dolphinstalk.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dolphinstalk.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dolphinstalk.com';var et_post_id='15774';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>DT Daily 2/15: Jacoby Brissett to Miami Rumors &amp; More - Miami Dolphins</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There are rumors that Jacoby Brissett could be traded to Miami from the Colts. What would Miami have to part with to get him? We break it down."/>
<link rel="canonical" href="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DT Daily 2/15: Jacoby Brissett to Miami Rumors &amp; More - Miami Dolphins" />
<meta property="og:description" content="There are rumors that Jacoby Brissett could be traded to Miami from the Colts. What would Miami have to part with to get him? We break it down." />
<meta property="og:url" content="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/" />
<meta property="og:site_name" content="Miami Dolphins" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2019-02-15T10:52:57+00:00" />
<meta property="og:image" content="https://dolphinstalk.com/wp-content/uploads/helmet13-1.jpg" />
<meta property="og:image:secure_url" content="https://dolphinstalk.com/wp-content/uploads/helmet13-1.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There are rumors that Jacoby Brissett could be traded to Miami from the Colts. What would Miami have to part with to get him? We break it down." />
<meta name="twitter:title" content="DT Daily 2/15: Jacoby Brissett to Miami Rumors &amp; More - Miami Dolphins" />
<meta name="twitter:image" content="https://dolphinstalk.com/wp-content/uploads/helmet13-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Feed" href="https://dolphinstalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Comments Feed" href="https://dolphinstalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More Comments Feed" href="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dolphinstalk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dolphin Talk Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://dolphinstalk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://dolphinstalk.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://dolphinstalk.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dolphinstalk.com/wp-content/themes/Extra/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://dolphinstalk.com/wp-content/themes/childtheme/style.css?ver=2.18.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dolphinstalk.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dolphinstalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolphinstalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dolphinstalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://dolphinstalk.com/?p=15774' />
<link rel="alternate" type="application/json+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2019%2F02%2F15%2Fdt-daily-2-15-jacoby-brissett-to-miami-rumors-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2019%2F02%2F15%2Fdt-daily-2-15-jacoby-brissett-to-miami-rumors-more%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121431543-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121431543-1');
</script>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-121431543-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dolphinstalk.com/wp-content/cache/et/global/et-extra-customizer-global-15502280088261.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-15774 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-15774" class="et-trending-post et-trending-latest">
											<a href="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/">DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; M...</a>
										</div>
																			<div id="et-trending-post-15731" class="et-trending-post">
											<a href="https://dolphinstalk.com/2019/02/14/getting-to-know-patrick-graham/">Getting to Know Patrick Graham</a>
										</div>
																			<div id="et-trending-post-15766" class="et-trending-post">
											<a href="https://dolphinstalk.com/2019/02/14/dt-daily-2-14-xavien-howard-and-miamis-secondary/">DT Daily 2/14: Xavien Howard and Miami&#8217;s Secondar...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dolphinstalk.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dolphinstalk.com/" data-fixed-height="85">
							<img src="/wp-content/uploads/Logo2.png" alt="Miami Dolphins" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/home/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://dolphinstalk.com/about/">About Us</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://dolphinstalk.com/contact-us/">Contact</a></li>
<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="https://dolphinstalk.com/newswire/">Newswire</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88"><a href="#">Team Info</a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" href="http://www.espn.com/nfl/team/schedule/_/name/mia/miami-dolphins">Schedule</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" href="https://www.miamidolphins.com/team/players-roster/">Roster</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" href="http://www.ourlads.com/nfldepthcharts/depthchart/MIA">Depth Chart</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://dolphinstalk.com/salary-cap/">Salary Cap</a></li>
	<li id="menu-item-10986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10986"><a href="http://www.miamidolphins.com/team/statistics.html">Stats</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-15774" class="module single-post-module post-15774 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://dolphinstalk.com/author/admin/" class="url fn" title="Posts by Mike Oliva" rel="author">Mike Oliva</a> | <span class="updated">Feb 15, 2019</span> | <a href="https://dolphinstalk.com/category/podcast/" rel="tag">Podcast</a> | <a class="comments-link" href="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://dolphinstalk.com/wp-content/uploads/helmet13-1.jpg" alt="DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>On today&#8217;s show we talk about the <a href="https://www.12up.com/posts/6296791-report-dolphins-interested-in-trade-for-jacoby-brissett">Jacoby Brissett to Miami Dolphins trade rumors</a> that are out there. Does this make sense for Miami? Does this make sense for the Colts? What would Miami have to part with to land Brissett? We cover it all from top to bottom. We also talk about Ricky Williams coming in 2nd place on Celebrity Big Brother and what this show did for Ricky Williams and his image. We close the show talking about <a href="https://www.usatoday.com/story/sports/nfl/2019/02/14/nfl-free-agency-2019-players-salary-cap-casualties/2858084002/">Ryan Tannehill</a> and what is his trade value now after the Joe Flacco trade.</p>
<p><iframe width="1080" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F575782173&#038;show_artwork=true&#038;maxwidth=1080&#038;maxheight=1000&#038;dnt=1"></iframe></p>
<h1 style="text-align: center;"><span style="color: #0000ff;"><em><strong>(CLICK ONE OF THE LINKS BELOW TO LISTEN)</strong></em></span></h1>
<h1 style="text-align: center;"><strong>ITUNES: <span style="color: #ff6600;"><a style="color: #ff6600;" href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2">CLICK HERE</a></span></strong></h1>
<h1 style="text-align: center;"><strong>GOO</strong><strong>GLE PLAY: <span style="color: #ff6600;"><a style="color: #ff6600;" href="https://play.google.com/music/listen?u=0#/ps/I54vlhbgcuhy6s22ten74l347sq">CLICK HERE</a></span></strong></h1>
<h1 style="text-align: center;"><span style="color: #0000ff;"><em><strong>YOU CAN ALSO FIND THE PODCAST ON TUNEIN PODBEAN, &amp; STITCHER</strong></em></span></h1>
<p><img class="aligncenter size-full wp-image-13813" src="https://dolphinstalk.com/wp-content/uploads/Dolphin1A.jpg" sizes="(max-width: 700px) 100vw, 700px" srcset="https://dolphinstalk.com/wp-content/uploads/Dolphin1A.jpg 700w, https://dolphinstalk.com/wp-content/uploads/Dolphin1A-300x150.jpg 300w" alt="" width="700" height="350" /></p>
<p><strong><i>Previous Guests on the DolphinsTalk.com Podcast are:</i> <span style="color: #ff6600;">Jarvis Landry,  Albert Wilson, Michael Thomas, Phil Simms, Sam Madison, OJ McDuffie, Ronnie Brown, Richmond Webb, Armando Salguero, Troy Stradford, Jason Lieser, Marco Coleman, Mark Clayton, Ross Tucker, Todd Wade, Jay Fiedler, Patrick Cobbs, Orlando Alzugaray, Antwan Staley, Dave Hyde, Greg Likens, Cameron Wolfe, Safid Deen, Jeff Fox, Tim Robbie, Shawn Wooden, Benjamin Allbright, Jim Florentine, Roy Wood Jr., Carlo DeVito and Kevin Donnalley.</span> BE SURE TO CHECK OUT OUR ARCHIVES TO LISTEN TO THOSE PREVIOUS GUESTS ON OUR PODCAST.</strong></p>
<h1 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON FACEBOOK:  <span style="color: #ff6600;"><a style="color: #ff6600;" href="https://www.facebook.com/DolphinsTalk/?notif_id=1535315137711847&amp;notif_t=page_fan">CLICK HERE </a></span></strong></h1>
<h1 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON TWITTER:  <span style="color: #ff6600;"><a style="color: #ff6600;" href="https://twitter.com/DolphinsTalk">CLICK HERE</a></span></strong></h1>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/&#038;t=DT%20Daily%202%2F15%3A%20Jacoby%20Brissett%20to%20Miami%20Rumors%20%26%20More" class="social-share-link" title="Share &quot;DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More&quot; via Facebook" data-network-name="facebook" data-share-title="DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More" data-share-url="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=DT%20Daily%202%2F15%3A%20Jacoby%20Brissett%20to%20Miami%20Rumors%20%26%20More%20https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/" class="social-share-link" title="Share &quot;DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More&quot; via Twitter" data-network-name="twitter" data-share-title="DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More" data-share-url="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/&#038;t=DT%20Daily%202%2F15%3A%20Jacoby%20Brissett%20to%20Miami%20Rumors%20%26%20More" class="social-share-link" title="Share &quot;DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More&quot; via Google +" data-network-name="googleplus" data-share-title="DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More" data-share-url="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/&#038;t=DT%20Daily%202%2F15%3A%20Jacoby%20Brissett%20to%20Miami%20Rumors%20%26%20More" class="social-share-link" title="Share &quot;DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More&quot; via Tumblr" data-network-name="tumblr" data-share-title="DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More" data-share-url="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/&#038;description=DT%20Daily%202%2F15%3A%20Jacoby%20Brissett%20to%20Miami%20Rumors%20%26%20More&#038;media=https://dolphinstalk.com/wp-content/uploads/helmet13-1-150x150.jpg" class="social-share-link" title="Share &quot;DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More&quot; via Pinterest" data-network-name="pinterest" data-share-title="DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More" data-share-url="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/&#038;title=DT%20Daily%202%2F15%3A%20Jacoby%20Brissett%20to%20Miami%20Rumors%20%26%20More" class="social-share-link" title="Share &quot;DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More&quot; via LinkedIn" data-network-name="linkedin" data-share-title="DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More" data-share-url="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/&#038;title=DT%20Daily%202%2F15%3A%20Jacoby%20Brissett%20to%20Miami%20Rumors%20%26%20More" class="social-share-link" title="Share &quot;DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More&quot; via Buffer" data-network-name="buffer" data-share-title="DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More" data-share-url="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/&#038;title=DT%20Daily%202%2F15%3A%20Jacoby%20Brissett%20to%20Miami%20Rumors%20%26%20More" class="social-share-link" title="Share &quot;DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More" data-share-url="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More&quot; via Email" data-network-name="basic_email" data-share-title="DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More" data-share-url="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More&quot; via Print" data-network-name="basic_print" data-share-title="DT Daily 2/15: Jacoby Brissett to Miami Rumors &#038; More" data-share-url="https://dolphinstalk.com/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dolphinstalk.com/2019/02/14/getting-to-know-patrick-graham/" rel="prev"><span class="button">Previous</span><span class="title">Getting to Know Patrick Graham</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/11/11/post-game-wrap-up-show-gb-beats-miami-31-12/" title="Post Game Wrap Up Show: GB Beats Miami 31-12" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Gore10-440x264.png" alt="Post Game Wrap Up Show: GB Beats Miami 31-12" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/11/11/post-game-wrap-up-show-gb-beats-miami-31-12/">Post Game Wrap Up Show: GB Beats Miami 31-12</a></h4>
									<p class="date"><span class="updated">November 11, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2019/02/12/dt-daily-2-12-buoniconti-thanksgiving-2019-and-more/" title="DT Daily 2/12: Buoniconti, Thanksgiving 2019, and More" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/logo4-4-440x264.png" alt="DT Daily 2/12: Buoniconti, Thanksgiving 2019, and More" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2019/02/12/dt-daily-2-12-buoniconti-thanksgiving-2019-and-more/">DT Daily 2/12: Buoniconti, Thanksgiving 2019, and More</a></h4>
									<p class="date"><span class="updated">February 12, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/07/31/dt-daily-7-31-patrick-cobbs-joins-us-on-the-podcast/" title="DT Daily 7/31: Patrick Cobbs Joins us on the Podcast" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Cobbs-440x264.jpg" alt="DT Daily 7/31: Patrick Cobbs Joins us on the Podcast" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/07/31/dt-daily-7-31-patrick-cobbs-joins-us-on-the-podcast/">DT Daily 7/31: Patrick Cobbs Joins us on the Podcast</a></h4>
									<p class="date"><span class="updated">July 31, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/11/04/post-game-wrap-up-show-dolphins-beat-jets-13-6/" title="POST GAME WRAP UP SHOW: Dolphins Beat Jets 13-6" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Baker7-440x264.png" alt="POST GAME WRAP UP SHOW: Dolphins Beat Jets 13-6" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/11/04/post-game-wrap-up-show-dolphins-beat-jets-13-6/">POST GAME WRAP UP SHOW: Dolphins Beat Jets 13-6</a></h4>
									<p class="date"><span class="updated">November 4, 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/15/dt-daily-2-15-jacoby-brissett-to-miami-rumors-more/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dolphinstalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15774' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cdab99a31a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">Follow me on Twitter</h4>		
		<a class="twitter-timeline" data-width="300" data-height="400" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DolphinsTalk">Tweets by @DolphinsTalk</a>
</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Online Media</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2"><img class="alignnone size-medium wp-image-128" src="https://dolphinstalk.com/wp-content/uploads/itunes-300x113.png" alt="" width="300" height="113" /></a></p>
<p><a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw?view_as=subscriber"><img class="alignnone size-medium wp-image-130" src="https://dolphinstalk.com/wp-content/uploads/youtube-300x81.png" alt="" width="300" height="81" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Like Us On Facebook</h4>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="" class="cff-default-styles" ><div class="cff-likebox cff-top" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId="></script><div class="fb-page" data-href="https://www.facebook.com/DolphinsTalk" data-width="300" data-hide-cover="false" data-show-facepile="true" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DolphinsTalk"><a href="https://www.facebook.com/DolphinsTalk">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div><div class="cff-error-msg"><p>Unable to display Facebook posts.<br/><a href="javascript:void(0);" id="cff-show-error" onclick="cffShowError()">Show error</a><script type="text/javascript">function cffShowError() { document.getElementById("cff-error-reason").style.display = "block"; document.getElementById("cff-show-error").style.display = "none"; }</script></p><div id="cff-error-reason">Error: (#4) Application request limit reached<br />Type: OAuthException<br />Code: 4<br />Please refer to our <a href="https://smashballoon.com/custom-facebook-feed/docs/errors/" target="_blank">Error Message Reference</a>.</div></div></div></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="null-instagram-feed-2" class="et_pb_widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4><ul class="instagram-pics instagram-size-small"><li class=""><a href="//instagram.com/p/Bt3jSE7n2sb/" target="_self"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/72158a8bb9704ed900bb928d911a3f83/5D2672C5/t51.2885-15/e35/s320x320/50708434_2198522593810056_8911566442940693162_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"  alt="Cam Wake is an unrestricted free agent. Do you think the Dolphins should bring him back? Leave comments below #finsup #DolphinsTalk" title="Cam Wake is an unrestricted free agent. Do you think the Dolphins should bring him back? Leave comments below #finsup #DolphinsTalk"  class=""/></a></li><li class=""><a href="//instagram.com/p/Bt1fNVwHDME/" target="_self"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/bd8f5b208213edd8cfd47c869a32c22c/5D01C258/t51.2885-15/e35/s320x320/51004031_260746374851350_1121069539507906768_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"  alt="#Dolphins 2018 2nd round pick Mike Gesicki only managed to haul in 22 catches and 202 receiving yards in his rookie season. Do you think his numbers will increase in 2019? #FinsUp #PhinsNation" title="#Dolphins 2018 2nd round pick Mike Gesicki only managed to haul in 22 catches and 202 receiving yards in his rookie season. Do you think his numbers will increase in 2019? #FinsUp #PhinsNation"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/dolphinstalk/" rel="me" target="_self" class="">Follow Me</a></p></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Support The Community</h4>			<div class="textwidget"><p><a href="http://dolphinscancerchallenge.com"><img class="alignnone wp-image-10987 size-full" src="https://dolphinstalk.com/wp-content/uploads/DolphinCancer.jpg" alt="" width="250" height="100" /></a> <a href="http://www.risetowin.org"><img class="alignnone wp-image-10988 size-full" src="https://dolphinstalk.com/wp-content/uploads/Rise.jpg" alt="" width="250" height="100" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://dolphinstalk.com/2019/02/'> February 2019 </option>
	<option value='https://dolphinstalk.com/2019/01/'> January 2019 </option>
	<option value='https://dolphinstalk.com/2018/12/'> December 2018 </option>
	<option value='https://dolphinstalk.com/2018/11/'> November 2018 </option>
	<option value='https://dolphinstalk.com/2018/10/'> October 2018 </option>
	<option value='https://dolphinstalk.com/2018/09/'> September 2018 </option>
	<option value='https://dolphinstalk.com/2018/08/'> August 2018 </option>
	<option value='https://dolphinstalk.com/2018/07/'> July 2018 </option>
	<option value='https://dolphinstalk.com/2018/06/'> June 2018 </option>
	<option value='https://dolphinstalk.com/2018/05/'> May 2018 </option>
	<option value='https://dolphinstalk.com/2018/04/'> April 2018 </option>
	<option value='https://dolphinstalk.com/2018/03/'> March 2018 </option>
	<option value='https://dolphinstalk.com/2018/02/'> February 2018 </option>
	<option value='https://dolphinstalk.com/2018/01/'> January 2018 </option>
	<option value='https://dolphinstalk.com/2017/12/'> December 2017 </option>
	<option value='https://dolphinstalk.com/2017/11/'> November 2017 </option>
	<option value='https://dolphinstalk.com/2017/10/'> October 2017 </option>
	<option value='https://dolphinstalk.com/2017/09/'> September 2017 </option>
	<option value='https://dolphinstalk.com/2017/08/'> August 2017 </option>
	<option value='https://dolphinstalk.com/2017/07/'> July 2017 </option>
	<option value='https://dolphinstalk.com/2017/06/'> June 2017 </option>
	<option value='https://dolphinstalk.com/2017/05/'> May 2017 </option>
	<option value='https://dolphinstalk.com/2017/04/'> April 2017 </option>
	<option value='https://dolphinstalk.com/2017/03/'> March 2017 </option>
	<option value='https://dolphinstalk.com/2017/02/'> February 2017 </option>
	<option value='https://dolphinstalk.com/2017/01/'> January 2017 </option>
	<option value='https://dolphinstalk.com/2016/12/'> December 2016 </option>
	<option value='https://dolphinstalk.com/2016/11/'> November 2016 </option>
	<option value='https://dolphinstalk.com/2016/10/'> October 2016 </option>
	<option value='https://dolphinstalk.com/2016/09/'> September 2016 </option>
	<option value='https://dolphinstalk.com/2016/08/'> August 2016 </option>
	<option value='https://dolphinstalk.com/2016/07/'> July 2016 </option>
	<option value='https://dolphinstalk.com/2016/06/'> June 2016 </option>
	<option value='https://dolphinstalk.com/2016/05/'> May 2016 </option>
	<option value='https://dolphinstalk.com/2016/04/'> April 2016 </option>
	<option value='https://dolphinstalk.com/2016/03/'> March 2016 </option>
	<option value='https://dolphinstalk.com/2016/02/'> February 2016 </option>
	<option value='https://dolphinstalk.com/2016/01/'> January 2016 </option>

		</select>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="https://www.thayer2design.com" title="Syracuse Web Designer">Thayer2Design</a> | Copyright 2018 &copy; <a href="http://www.dolphinstalk.com">Dolphins Talk</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dolphinstalk.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"01265a8fb7","timeline_nonce":"09fd2120c4","blog_feed_nonce":"219a0f91d6","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"60a6991821","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6d2edc5cbc","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"15774","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.18.3'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.18.3'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>
