<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dolphinstalk.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dolphinstalk.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dolphinstalk.com';var et_post_id='16529';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Grier&#039;s Draft Is Going To Be Pivotal - Miami Dolphins</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grier&#039;s Draft Is Going To Be Pivotal - Miami Dolphins" />
<meta property="og:description" content="We are now just over 2 weeks away from the NFL draft. The draft is considered the future of every NFL team. It&#8217;s definitely going to be the case for the Miami Dolphins in year 1 of general manager Chris Grier&#8217;s rebuilding project of the roster.  Grier has gutted the roster and cut a lot &hellip;" />
<meta property="og:url" content="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/" />
<meta property="og:site_name" content="Miami Dolphins" />
<meta property="article:section" content="Offseason" />
<meta property="article:published_time" content="2019-04-09T09:35:51+00:00" />
<meta property="article:modified_time" content="2019-04-09T09:37:34+00:00" />
<meta property="og:updated_time" content="2019-04-09T09:37:34+00:00" />
<meta property="og:image" content="https://dolphinstalk.com/wp-content/uploads/Grier9.jpg" />
<meta property="og:image:secure_url" content="https://dolphinstalk.com/wp-content/uploads/Grier9.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We are now just over 2 weeks away from the NFL draft. The draft is considered the future of every NFL team. It&#8217;s definitely going to be the case for the Miami Dolphins in year 1 of general manager Chris Grier&#8217;s rebuilding project of the roster.  Grier has gutted the roster and cut a lot [&hellip;]" />
<meta name="twitter:title" content="Grier&#039;s Draft Is Going To Be Pivotal - Miami Dolphins" />
<meta name="twitter:image" content="https://dolphinstalk.com/wp-content/uploads/Grier9.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Feed" href="https://dolphinstalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Comments Feed" href="https://dolphinstalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Grier&#8217;s Draft Is Going To Be Pivotal Comments Feed" href="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dolphinstalk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dolphin Talk Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dolphinstalk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://dolphinstalk.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://dolphinstalk.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dolphinstalk.com/wp-content/themes/Extra/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://dolphinstalk.com/wp-content/themes/childtheme/style.css?ver=2.19.15' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dolphinstalk.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dolphinstalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolphinstalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dolphinstalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://dolphinstalk.com/?p=16529' />
<link rel="alternate" type="application/json+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2019%2F04%2F09%2Fgriers-draft-is-going-to-be-pivotal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2019%2F04%2F09%2Fgriers-draft-is-going-to-be-pivotal%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121431543-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121431543-1');
</script>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-121431543-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dolphinstalk.com/wp-content/cache/et/global/et-extra-customizer-global-15548029288683.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-16529 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-16529" class="et-trending-post et-trending-latest">
											<a href="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/">Grier&#8217;s Draft Is Going To Be Pivotal</a>
										</div>
																			<div id="et-trending-post-16522" class="et-trending-post">
											<a href="https://dolphinstalk.com/2019/04/08/daniel-jones-meets-with-dolphins/">Daniel Jones Meets With Dolphins</a>
										</div>
																			<div id="et-trending-post-16511" class="et-trending-post">
											<a href="https://dolphinstalk.com/2019/04/04/dt-daily-4-4-could-miami-end-up-with-russell-wilson/">DT Daily 4/4: Could Miami End up with Russell Wilson?</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dolphinstalk.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dolphinstalk.com/" data-fixed-height="85">
							<img src="/wp-content/uploads/Logo2.png" alt="Miami Dolphins" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/home/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://dolphinstalk.com/about/">About Us</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://dolphinstalk.com/contact-us/">Contact</a></li>
<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="https://dolphinstalk.com/newswire/">Newswire</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88"><a href="#">Team Info</a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" href="http://www.espn.com/nfl/team/schedule/_/name/mia/miami-dolphins">Schedule</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" href="https://www.miamidolphins.com/team/players-roster/">Roster</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" href="http://www.ourlads.com/nfldepthcharts/depthchart/MIA">Depth Chart</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://dolphinstalk.com/salary-cap/">Salary Cap</a></li>
	<li id="menu-item-10986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10986"><a href="http://www.miamidolphins.com/team/statistics.html">Stats</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-16529" class="module single-post-module post-16529 post type-post status-publish format-standard has-post-thumbnail hentry category-offseason et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Grier&#8217;s Draft Is Going To Be Pivotal</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://dolphinstalk.com/author/dolphinsryan/" class="url fn" title="Posts by Ryan VanHoover" rel="author">Ryan VanHoover</a> | <span class="updated">Apr 9, 2019</span> | <a href="https://dolphinstalk.com/category/offseason/" rel="tag">Offseason</a> | <a class="comments-link" href="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://dolphinstalk.com/wp-content/uploads/Grier9.jpg" alt="Grier&#8217;s Draft Is Going To Be Pivotal" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><img class="aligncenter size-full wp-image-16558" src="https://dolphinstalk.com/wp-content/uploads/Grier9.jpg" alt="" width="810" height="540" srcset="https://dolphinstalk.com/wp-content/uploads/Grier9.jpg 810w, https://dolphinstalk.com/wp-content/uploads/Grier9-300x200.jpg 300w, https://dolphinstalk.com/wp-content/uploads/Grier9-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>We are now just over 2 weeks away from the NFL draft. The draft is considered the future of every NFL team. It&#8217;s definitely going to be the case for the Miami Dolphins in year 1 of general manager Chris Grier&#8217;s rebuilding project of the roster.  Grier has gutted the roster and cut a lot of salaries. He has even paid for part of a player’s salary, who isn&#8217;t going to be on the team this year, to get a draft pick next year. The Dolphins aren&#8217;t really going to be signing any other free agents unless it&#8217;s a bargain price so the real work of the roster will come in two weeks.</p>
<p>I was reading an article in the Miami Herald by Armando Salguero last week comparing the Dolphins roster to the rest of the AFC East. He wrote the Dolphins currently have 58 players on their roster with only 7 drafts picks. The rest of the division has more players on their roster compared to the Dolphins. The Buffalo Bills have 79 players, the New York Jets have 74 players, and the New England Patriots have 65 players. Normally I&#8217;d say so what, but the Bills and the Jets have been signing players because they had a lot of money to spend and the Patriots are the Patriots and have Tom Brady. The Dolphins are trying to fix their salary cap and, in the process, have no long-term answer at quarterback and are only going to sign players at discounted prices.</p>
<p>The Dolphins scouting department is going to have to do a better job than ever before in evaluating this year’s draft class and Grier is going to have to pick players that are going to make significant contributions. Assuming the Dolphins don&#8217;t trade down to acquire extra draft picks this year, the team is going to have to recruit a lot of players who aren&#8217;t going to get drafted to fill out the roster to go to training camp at the maximum 90 players. Last year the Dolphins signed 12 undrafted rookies and they are going to have to double that total to fill the roster.</p>
<p>With the potential of over 30 rookies coming to camp means a lot of younger and inexperienced players. Hopefully the Dolphins find a lot of diamond in the rough players because otherwise if there are a ton of injuries it&#8217;s going to be an even longer season. Grier wants to lay a young foundation for this team. Well he is definitely going to be doing that in two weeks. Let&#8217;s just hope he can find some quality players that can make an impact this year for the Dolphins to compete.</p>
<h1 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON FACEBOOK:  <span style="color: #ff6600;"><a style="color: #ff6600;" href="https://www.facebook.com/DolphinsTalk/?notif_id=1535315137711847&amp;notif_t=page_fan">CLICK HERE </a></span></strong></h1>
<h1 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON TWITTER:  <span style="color: #ff6600;"><a style="color: #ff6600;" href="https://twitter.com/DolphinsTalk">CLICK HERE</a></span></strong></h1>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/&#038;t=Grier%E2%80%99s%20Draft%20Is%20Going%20To%20Be%20Pivotal" class="social-share-link" title="Share &quot;Grier&#8217;s Draft Is Going To Be Pivotal&quot; via Facebook" data-network-name="facebook" data-share-title="Grier&#8217;s Draft Is Going To Be Pivotal" data-share-url="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Grier%E2%80%99s%20Draft%20Is%20Going%20To%20Be%20Pivotal%20https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/" class="social-share-link" title="Share &quot;Grier&#8217;s Draft Is Going To Be Pivotal&quot; via Twitter" data-network-name="twitter" data-share-title="Grier&#8217;s Draft Is Going To Be Pivotal" data-share-url="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/&#038;t=Grier%E2%80%99s%20Draft%20Is%20Going%20To%20Be%20Pivotal" class="social-share-link" title="Share &quot;Grier&#8217;s Draft Is Going To Be Pivotal&quot; via Google +" data-network-name="googleplus" data-share-title="Grier&#8217;s Draft Is Going To Be Pivotal" data-share-url="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/&#038;t=Grier%E2%80%99s%20Draft%20Is%20Going%20To%20Be%20Pivotal" class="social-share-link" title="Share &quot;Grier&#8217;s Draft Is Going To Be Pivotal&quot; via Tumblr" data-network-name="tumblr" data-share-title="Grier&#8217;s Draft Is Going To Be Pivotal" data-share-url="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/&#038;description=Grier%E2%80%99s%20Draft%20Is%20Going%20To%20Be%20Pivotal&#038;media=https://dolphinstalk.com/wp-content/uploads/Grier9-150x150.jpg" class="social-share-link" title="Share &quot;Grier&#8217;s Draft Is Going To Be Pivotal&quot; via Pinterest" data-network-name="pinterest" data-share-title="Grier&#8217;s Draft Is Going To Be Pivotal" data-share-url="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/&#038;title=Grier%E2%80%99s%20Draft%20Is%20Going%20To%20Be%20Pivotal" class="social-share-link" title="Share &quot;Grier&#8217;s Draft Is Going To Be Pivotal&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Grier&#8217;s Draft Is Going To Be Pivotal" data-share-url="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/&#038;title=Grier%E2%80%99s%20Draft%20Is%20Going%20To%20Be%20Pivotal" class="social-share-link" title="Share &quot;Grier&#8217;s Draft Is Going To Be Pivotal&quot; via Buffer" data-network-name="buffer" data-share-title="Grier&#8217;s Draft Is Going To Be Pivotal" data-share-url="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/&#038;title=Grier%E2%80%99s%20Draft%20Is%20Going%20To%20Be%20Pivotal" class="social-share-link" title="Share &quot;Grier&#8217;s Draft Is Going To Be Pivotal&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Grier&#8217;s Draft Is Going To Be Pivotal" data-share-url="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Grier&#8217;s Draft Is Going To Be Pivotal&quot; via Email" data-network-name="basic_email" data-share-title="Grier&#8217;s Draft Is Going To Be Pivotal" data-share-url="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Grier&#8217;s Draft Is Going To Be Pivotal&quot; via Print" data-network-name="basic_print" data-share-title="Grier&#8217;s Draft Is Going To Be Pivotal" data-share-url="https://dolphinstalk.com/2019/04/09/griers-draft-is-going-to-be-pivotal/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dolphinstalk.com/2019/04/08/daniel-jones-meets-with-dolphins/" rel="prev"><span class="button">Previous</span><span class="title">Daniel Jones Meets With Dolphins</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2019/01/23/miami-meets-with-missouri-quarterback-drew-lock/" title="Miami Meets with Missouri Quarterback Drew Lock" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/20171104_fbFlorida_0357-440x264.jpg" alt="Miami Meets with Missouri Quarterback Drew Lock" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2019/01/23/miami-meets-with-missouri-quarterback-drew-lock/">Miami Meets with Missouri Quarterback Drew Lock</a></h4>
									<p class="date"><span class="updated">January 23, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2019/03/11/the-13th-overall-pick/" title="The 13th overall pick" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Draft9-1-440x264.jpg" alt="The 13th overall pick" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2019/03/11/the-13th-overall-pick/">The 13th overall pick</a></h4>
									<p class="date"><span class="updated">March 11, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2019/01/01/where-does-miami-turn-in-their-head-coaching-search/" title="Where Does Miami Turn In Their Head Coaching Search?" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/Grier6-440x264.jpg" alt="Where Does Miami Turn In Their Head Coaching Search?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2019/01/01/where-does-miami-turn-in-their-head-coaching-search/">Where Does Miami Turn In Their Head Coaching Search?</a></h4>
									<p class="date"><span class="updated">January 1, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2019/03/31/the-2018-stafford-to-miami-rumor/" title="The 2018 Stafford to Miami Rumor" class="post-thumbnail">
				<img src="https://dolphinstalk.com/wp-content/uploads/cool-stafford-440x264.jpg" alt="The 2018 Stafford to Miami Rumor" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2019/03/31/the-2018-stafford-to-miami-rumor/">The 2018 Stafford to Miami Rumor</a></h4>
									<p class="date"><span class="updated">March 31, 2019</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/09/griers-draft-is-going-to-be-pivotal/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dolphinstalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16529' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1731b49cc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">Freshest Miami Sports</h4>			<div class="textwidget"><p><a href="https://miamisportswave.com/"><img class="aligncenter size-full wp-image-16263" src="https://dolphinstalk.com/wp-content/uploads/MSWtwitterprofilepic.jpg" alt="" width="400" height="400" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">Follow me on Twitter</h4>		
		<a class="twitter-timeline" data-width="300" data-height="400" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DolphinsTalk">Tweets by @DolphinsTalk</a>
</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Online Media</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2"><img class="alignnone size-medium wp-image-128" src="https://dolphinstalk.com/wp-content/uploads/itunes-300x113.png" alt="" width="300" height="113" /></a></p>
<p><a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw?view_as=subscriber"><img class="alignnone size-medium wp-image-130" src="https://dolphinstalk.com/wp-content/uploads/youtube-300x81.png" alt="" width="300" height="81" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Like Us On Facebook</h4>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="" class="cff-default-styles" ><div class="cff-likebox cff-top" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId="></script><div class="fb-page" data-href="https://www.facebook.com/DolphinsTalk" data-width="300" data-hide-cover="false" data-show-facepile="true" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DolphinsTalk"><a href="https://www.facebook.com/DolphinsTalk">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div><div class="cff-item cff-link-item author-dolphinstalk-com" id="cff_301282906928052_1080848145638187" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/301282906928052" target="_blank" rel="nofollow" >DolphinsTalk.com</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 5 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/301282906928052" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/301282906928052/picture?type=square" title="DolphinsTalk.com" alt="DolphinsTalk.com" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://dolphinstalk.com/2019/04/04/dt-daily-4-4-could-miami-end-up-with-russell-wilson/" target="_blank" rel="nofollow" style="color:#;">DT Daily 4/4: Could Miami End up with Russell Wilson? - Miami Dolphins</a></p><p class="cff-link-caption" style="color:#;">dolphinstalk.com</p><span class="cff-post-desc" style="color:#;">Could the Miami Dolphins end up with Russell Wilson? We explore this with the latest news that Wilson and Seattle might not be on the same page in regards to a contract. Is this just a pipe dream? Could it be reality? We also talk about Reshad Jones future in Miami. (CLICK ONE OF THE … </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/301282906928052_1080848145638187" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1080848145638187' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1080848145638187' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1080848145638187' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1080848145638187&amp;title=' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1080848145638187%20-%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div><div class="cff-item cff-link-item author-dolphinstalk-com" id="cff_301282906928052_1079391339117201" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/301282906928052" target="_blank" rel="nofollow" >DolphinsTalk.com</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 7 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/301282906928052" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/301282906928052/picture?type=square" title="DolphinsTalk.com" alt="DolphinsTalk.com" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://dolphinstalk.com/2019/04/02/dt-daily-4-2-xaviens-contract-extension-reshad-news/" target="_blank" rel="nofollow" style="color:#;">DT Daily 4/2: Xavien's Contract Extension & Reshad News - Miami Dolphins</a></p><p class="cff-link-caption" style="color:#;">dolphinstalk.com</p><span class="cff-post-desc" style="color:#;">On today’s DolphinsTalk.com Daily we talk about the latest news regarding Xavien Howard’s contract extension and some of the details and numbers Howard and his agent are looking for. And how close he and the Dolphins are to finalizing a new deal. We have the info on that. Also, we talk about the... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/301282906928052_1079391339117201" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1079391339117201' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1079391339117201' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1079391339117201' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1079391339117201&amp;title=' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FDolphinsTalk%2Fposts%2F1079391339117201%20-%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="null-instagram-feed-2" class="et_pb_widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4><ul class="instagram-pics instagram-size-small"><li class=""><a href="//instagram.com/p/Bv1zIOEHt0H/" target="_self"  class=""><img src="//scontent-lax3-1.cdninstagram.com/vp/5856c095652ab61b1fa2b0ab4ee1a508/5D2B13FC/t51.2885-15/e35/c180.0.720.720/s320x320/56213857_643803422745934_7914969796520667459_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com"  alt="#Dolphins reportedly visited with QB prospect Tyree Jackson from Buffalo yesterday. He’s a 6’7 QB that’s athletic and has a cannon for an arm. Maybe worth a mid-late round pick in this years draft? Let me know your thoughts #Dolfans" title="#Dolphins reportedly visited with QB prospect Tyree Jackson from Buffalo yesterday. He’s a 6’7 QB that’s athletic and has a cannon for an arm. Maybe worth a mid-late round pick in this years draft? Let me know your thoughts #Dolfans"  class=""/></a></li><li class=""><a href="//instagram.com/p/BvImkhknEUU/" target="_self"  class=""><img src="//scontent-lax3-1.cdninstagram.com/vp/d20bce441eb18dd2d5d3730381910681/5D2E292F/t51.2885-15/e35/c163.0.432.432/s320x320/53263008_2243272399090028_8398575723998553361_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com"  alt="#Dolphins signed QB Ryan Fitzpatrick to a 2 year deal worth up to 11 million dollars. Now we got Fitzmagic on offense and defense 😎🤞🏽😅 #FinsUp #PhinsNation #GoFins #FreeAgency" title="#Dolphins signed QB Ryan Fitzpatrick to a 2 year deal worth up to 11 million dollars. Now we got Fitzmagic on offense and defense 😎🤞🏽😅 #FinsUp #PhinsNation #GoFins #FreeAgency"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/dolphinstalk/" rel="me" target="_self" class="">Follow Me</a></p></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Support The Community</h4>			<div class="textwidget"><p><a href="http://dolphinscancerchallenge.com"><img class="alignnone wp-image-10987 size-full" src="https://dolphinstalk.com/wp-content/uploads/DolphinCancer.jpg" alt="" width="250" height="100" /></a> <a href="http://www.risetowin.org"><img class="alignnone wp-image-10988 size-full" src="https://dolphinstalk.com/wp-content/uploads/Rise.jpg" alt="" width="250" height="100" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://dolphinstalk.com/2019/04/'> April 2019 </option>
	<option value='https://dolphinstalk.com/2019/03/'> March 2019 </option>
	<option value='https://dolphinstalk.com/2019/02/'> February 2019 </option>
	<option value='https://dolphinstalk.com/2019/01/'> January 2019 </option>
	<option value='https://dolphinstalk.com/2018/12/'> December 2018 </option>
	<option value='https://dolphinstalk.com/2018/11/'> November 2018 </option>
	<option value='https://dolphinstalk.com/2018/10/'> October 2018 </option>
	<option value='https://dolphinstalk.com/2018/09/'> September 2018 </option>
	<option value='https://dolphinstalk.com/2018/08/'> August 2018 </option>
	<option value='https://dolphinstalk.com/2018/07/'> July 2018 </option>
	<option value='https://dolphinstalk.com/2018/06/'> June 2018 </option>
	<option value='https://dolphinstalk.com/2018/05/'> May 2018 </option>
	<option value='https://dolphinstalk.com/2018/04/'> April 2018 </option>
	<option value='https://dolphinstalk.com/2018/03/'> March 2018 </option>
	<option value='https://dolphinstalk.com/2018/02/'> February 2018 </option>
	<option value='https://dolphinstalk.com/2018/01/'> January 2018 </option>
	<option value='https://dolphinstalk.com/2017/12/'> December 2017 </option>
	<option value='https://dolphinstalk.com/2017/11/'> November 2017 </option>
	<option value='https://dolphinstalk.com/2017/10/'> October 2017 </option>
	<option value='https://dolphinstalk.com/2017/09/'> September 2017 </option>
	<option value='https://dolphinstalk.com/2017/08/'> August 2017 </option>
	<option value='https://dolphinstalk.com/2017/07/'> July 2017 </option>
	<option value='https://dolphinstalk.com/2017/06/'> June 2017 </option>
	<option value='https://dolphinstalk.com/2017/05/'> May 2017 </option>
	<option value='https://dolphinstalk.com/2017/04/'> April 2017 </option>
	<option value='https://dolphinstalk.com/2017/03/'> March 2017 </option>
	<option value='https://dolphinstalk.com/2017/02/'> February 2017 </option>
	<option value='https://dolphinstalk.com/2017/01/'> January 2017 </option>
	<option value='https://dolphinstalk.com/2016/12/'> December 2016 </option>
	<option value='https://dolphinstalk.com/2016/11/'> November 2016 </option>
	<option value='https://dolphinstalk.com/2016/10/'> October 2016 </option>
	<option value='https://dolphinstalk.com/2016/09/'> September 2016 </option>
	<option value='https://dolphinstalk.com/2016/08/'> August 2016 </option>
	<option value='https://dolphinstalk.com/2016/07/'> July 2016 </option>
	<option value='https://dolphinstalk.com/2016/06/'> June 2016 </option>
	<option value='https://dolphinstalk.com/2016/05/'> May 2016 </option>
	<option value='https://dolphinstalk.com/2016/04/'> April 2016 </option>
	<option value='https://dolphinstalk.com/2016/03/'> March 2016 </option>
	<option value='https://dolphinstalk.com/2016/02/'> February 2016 </option>
	<option value='https://dolphinstalk.com/2016/01/'> January 2016 </option>

		</select>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="https://www.thayer2design.com" title="Syracuse Web Designer">Thayer2Design</a> | Copyright 2018 &copy; <a href="http://www.dolphinstalk.com">Dolphins Talk</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dolphinstalk.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ecc5c952f5","timeline_nonce":"ac13faeab4","blog_feed_nonce":"3520cc47ad","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e0744ba368","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8c67488865","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"16529","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.19.15'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.19.15'></script>
<script type='text/javascript' src='https://dolphinstalk.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://dolphinstalk.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>
