<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dolphinstalk.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dolphinstalk.com';var et_post_id='19440';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Dolphins Get First Win of the Season - Miami Dolphins</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dolphins Get First Win of the Season - Miami Dolphins" />
<meta property="og:description" content="The Miami Dolphins got their first win of the 2019 season against the NY Jets today. The Dolphins made their share of mistakes but played a complete football game for the first time all season. Haven&#039;t seen Brian Flores smile much at all this season. In the post game press conference room Flores was smiling &hellip;" />
<meta property="og:url" content="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/" />
<meta property="og:site_name" content="Miami Dolphins" />
<meta property="article:section" content="Dolphins News" />
<meta property="article:published_time" content="2019-11-03T22:08:18+00:00" />
<meta property="og:image" content="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Gesicki99.jpg?time=1572818899" />
<meta property="og:image:secure_url" content="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Gesicki99.jpg?time=1572818899" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Miami Dolphins got their first win of the 2019 season against the NY Jets today. The Dolphins made their share of mistakes but played a complete football game for the first time all season. Haven&#039;t seen Brian Flores smile much at all this season. In the post game press conference room Flores was smiling [&hellip;]" />
<meta name="twitter:title" content="Dolphins Get First Win of the Season - Miami Dolphins" />
<meta name="twitter:image" content="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Gesicki99.jpg?time=1572818899" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dolphinstalk.com/#organization","name":"","url":"https://dolphinstalk.com/","sameAs":[]},{"@type":"WebSite","@id":"https://dolphinstalk.com/#website","url":"https://dolphinstalk.com/","name":"Miami Dolphins","publisher":{"@id":"https://dolphinstalk.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dolphinstalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/#webpage","url":"https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/","inLanguage":"en-US","name":"Dolphins Get First Win of the Season - Miami Dolphins","isPartOf":{"@id":"https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/#website"},"image":{"@type":"ImageObject","@id":"https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/#primaryimage","url":"https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Gesicki99.jpg?time=1572818899","width":600,"height":338},"primaryImageOfPage":{"@id":"https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/#primaryimage"},"datePublished":"2019-11-03T22:08:18+00:00","dateModified":"2019-11-03T22:08:18+00:00"},{"@type":"Article","@id":"https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/#article","isPartOf":{"@id":"https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/#webpage"},"author":{"@id":"https://dolphinstalk.com/author/admin/#author"},"headline":"Dolphins Get First Win of the Season","datePublished":"2019-11-03T22:08:18+00:00","dateModified":"2019-11-03T22:08:18+00:00","commentCount":0,"mainEntityOfPage":"https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/#webpage","publisher":{"@id":"https://dolphinstalk.com/#organization"},"image":{"@id":"https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/#primaryimage"},"articleSection":"Dolphins News"},{"@type":["Person"],"@id":"https://dolphinstalk.com/author/admin/#author","name":"Mike Oliva","image":{"@type":"ImageObject","@id":"https://dolphinstalk.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cd5ac8e95ea4058b1cad10a401d9b0d4?s=96&d=mm&r=g","caption":"Mike Oliva"},"description":"Lorem ipsum dolor sit amet, consectetur adipiscing elit. Aliquam rutrum magna ac ipsum consequat, ultricies volutpat risus laoreet. Curabitur suscipit est nec ante vulputate ultrices. Nulla eleifend purus nec enim imperdiet aliquam. Praesent vestibulum aliquet interdum. Suspendisse eget nibh ut nisi volutpat cursus. Pellentesque quam est, laoreet in consequat vitae, iaculis nec odio.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Feed" href="https://dolphinstalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Comments Feed" href="https://dolphinstalk.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Miami Dolphins &raquo; Dolphins Get First Win of the Season Comments Feed" href="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/50.62.174.113\/gpy.d3a.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4&time=1572818899"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dolphin Talk Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4&#038;time=1572818899' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/themes/Extra/style.css?ver=5.2.4&#038;time=1572818899' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/themes/childtheme/style.css?ver=2.24&#038;time=1572818899' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.2.4&#038;time=1572818899' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1572818899'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1572818899'></script>
<link rel='https://api.w.org/' href='https://dolphinstalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolphinstalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1572818899" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://dolphinstalk.com/?p=19440' />
<link rel="alternate" type="application/json+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2019%2F11%2F03%2Fdolphins-get-first-win-of-the-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dolphinstalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolphinstalk.com%2F2019%2F11%2F03%2Fdolphins-get-first-win-of-the-season%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121431543-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121431543-1');
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/cache/et/global/et-extra-customizer-global-15728189047538.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-19440 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-19440" class="et-trending-post et-trending-latest">
											<a href="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/">Dolphins Get First Win of the Season</a>
										</div>
																			<div id="et-trending-post-19418" class="et-trending-post">
											<a href="https://dolphinstalk.com/2019/11/03/football-unites-community-tailgate-jets-dolphins/">FOOTBALL UNITES COMMUNITY TAILGATE (Jets-Dolphins)</a>
										</div>
																			<div id="et-trending-post-19420" class="et-trending-post">
											<a href="https://dolphinstalk.com/2019/11/03/the-huddlefor100-volunteer-of-the-game-jets-dolphins/">The #HuddleFor100 Volunteer of the Game (Jets-Dolphins)</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dolphinstalk.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dolphinstalk.com/" data-fixed-height="85">
							<img src="/wp-content/uploads/Logo2.png" alt="Miami Dolphins" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/home/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://dolphinstalk.com/about/">About Us</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://dolphinstalk.com/contact-us/">Contact</a></li>
<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="https://dolphinstalk.com/newswire/">Newswire</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88"><a href="#">Team Info</a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" rel="noopener noreferrer" href="http://www.espn.com/nfl/team/schedule/_/name/mia/miami-dolphins">Schedule</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" rel="noopener noreferrer" href="https://www.miamidolphins.com/team/players-roster/">Roster</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="http://www.ourlads.com/nfldepthcharts/depthchart/MIA">Depth Chart</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://dolphinstalk.com/salary-cap/">Salary Cap</a></li>
	<li id="menu-item-10986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10986"><a href="http://www.miamidolphins.com/team/statistics.html">Stats</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-19440" class="module single-post-module post-19440 post type-post status-publish format-standard has-post-thumbnail hentry category-dolphins-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Dolphins Get First Win of the Season</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://dolphinstalk.com/author/admin/" class="url fn" title="Posts by Mike Oliva" rel="author">Mike Oliva</a> | <span class="updated">Nov 3, 2019</span> | <a href="https://dolphinstalk.com/category/dolphins-news/" rel="tag">Dolphins News</a> | <a class="comments-link" href="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Gesicki99.jpg?time=1572818899" alt="Dolphins Get First Win of the Season" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><img class="aligncenter size-full wp-image-19441" src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Gesicki99.jpg" alt="" width="600" height="338" srcset="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Gesicki99.jpg 600w, https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Gesicki99-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>The Miami Dolphins got their first win of the 2019 season against the NY Jets today. The Dolphins made their share of mistakes but played a complete football game for the first time all season.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Haven&#39;t seen Brian Flores smile much at all this season. In the post game press conference room Flores was smiling ear to ear. Looks like the weight of the world is off his shoulders with getting his first win</p>
<p>&mdash; DolphinsTalk.com (@DolphinsTalk) <a href="https://twitter.com/DolphinsTalk/status/1191109865940422658?ref_src=twsrc%5Etfw">November 3, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In the post game press conference Brian Flores reflected on his mother and was thinking of her as he got his first victory of the season. Flores also got the game ball from Dolphins owner Stephen Ross after the game.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Stephen Ross presents Coach Flores with the game ball following our win!<a href="https://twitter.com/hashtag/FinsUp?src=hash&amp;ref_src=twsrc%5Etfw">#FinsUp</a> <a href="https://t.co/rIdxFQWAPQ">pic.twitter.com/rIdxFQWAPQ</a></p>
<p>&mdash; Miami Dolphins (@MiamiDolphins) <a href="https://twitter.com/MiamiDolphins/status/1191109083623051265?ref_src=twsrc%5Etfw">November 3, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>We will have more on this win, what it means for the Tank for Tua, the draft, how many more wins can the Dolphins get the remainder of the season and much more on the Post Game Wrap Up Show will won&#8217;t be out until Monday night as Tom and myself are traveling.</p>
<p><img class="aligncenter size-full wp-image-18533" src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/33333-1.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/33333-1.jpg 600w, https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/33333-1-300x65.jpg 300w" alt="" width="600" height="130" /></p>
<h1 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON FACEBOOK:  <a href="https://www.facebook.com/DolphinsTalk/?notif_id=1535315137711847&amp;notif_t=page_fan">CLICK HERE </a></strong></h1>
<h1 style="text-align: center;"><strong>BE SURE TO FOLLOW US ON TWITTER:  <a href="https://twitter.com/DolphinsTalk">CLICK HERE</a></strong></h1>
<p>&nbsp;</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/&#038;t=Dolphins%20Get%20First%20Win%20of%20the%20Season" class="social-share-link" title="Share &quot;Dolphins Get First Win of the Season&quot; via Facebook" data-network-name="facebook" data-share-title="Dolphins Get First Win of the Season" data-share-url="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Dolphins%20Get%20First%20Win%20of%20the%20Season%20https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/" class="social-share-link" title="Share &quot;Dolphins Get First Win of the Season&quot; via Twitter" data-network-name="twitter" data-share-title="Dolphins Get First Win of the Season" data-share-url="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/&#038;t=Dolphins%20Get%20First%20Win%20of%20the%20Season" class="social-share-link" title="Share &quot;Dolphins Get First Win of the Season&quot; via Google +" data-network-name="googleplus" data-share-title="Dolphins Get First Win of the Season" data-share-url="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/&#038;t=Dolphins%20Get%20First%20Win%20of%20the%20Season" class="social-share-link" title="Share &quot;Dolphins Get First Win of the Season&quot; via Tumblr" data-network-name="tumblr" data-share-title="Dolphins Get First Win of the Season" data-share-url="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/2019/11/03/dolphins-get-first-win-of-the-season/&#038;description=Dolphins%20Get%20First%20Win%20of%20the%20Season&#038;media=https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Gesicki99-150x150.jpg" class="social-share-link" title="Share &quot;Dolphins Get First Win of the Season&quot; via Pinterest" data-network-name="pinterest" data-share-title="Dolphins Get First Win of the Season" data-share-url="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/&#038;title=Dolphins%20Get%20First%20Win%20of%20the%20Season" class="social-share-link" title="Share &quot;Dolphins Get First Win of the Season&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Dolphins Get First Win of the Season" data-share-url="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/&#038;title=Dolphins%20Get%20First%20Win%20of%20the%20Season" class="social-share-link" title="Share &quot;Dolphins Get First Win of the Season&quot; via Buffer" data-network-name="buffer" data-share-title="Dolphins Get First Win of the Season" data-share-url="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/&#038;title=Dolphins%20Get%20First%20Win%20of%20the%20Season" class="social-share-link" title="Share &quot;Dolphins Get First Win of the Season&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Dolphins Get First Win of the Season" data-share-url="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Dolphins Get First Win of the Season&quot; via Email" data-network-name="basic_email" data-share-title="Dolphins Get First Win of the Season" data-share-url="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Dolphins Get First Win of the Season&quot; via Print" data-network-name="basic_print" data-share-title="Dolphins Get First Win of the Season" data-share-url="https://dolphinstalk.com/2019/11/03/dolphins-get-first-win-of-the-season/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dolphinstalk.com/2019/11/03/football-unites-community-tailgate-jets-dolphins/" rel="prev"><span class="button">Previous</span><span class="title">FOOTBALL UNITES COMMUNITY TAILGATE (Jets-Dolphins)</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2019/09/09/week-1-the-good-the-bad-and-the-ugly/" title="Week 1: The Good, the Bad, and the Ugly" class="post-thumbnail">
				<img src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Preston4-440x264.jpg" alt="Week 1: The Good, the Bad, and the Ugly" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2019/09/09/week-1-the-good-the-bad-and-the-ugly/">Week 1: The Good, the Bad, and the Ugly</a></h4>
									<p class="date"><span class="updated">September 9, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/05/02/yahoo-secret-life-of-nfl-scouts-miami/" title="YAHOO: Secret life of NFL scouts (Miami Dolphins Behind the Scenes)" class="post-thumbnail">
				<img src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="YAHOO: Secret life of NFL scouts (Miami Dolphins Behind the Scenes)" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/05/02/yahoo-secret-life-of-nfl-scouts-miami/">YAHOO: Secret life of NFL scouts (Miami Dolphins Behind the Scenes)</a></h4>
									<p class="date"><span class="updated">May 2, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2017/05/09/video-2017-dolphins-draft-pick-video/" title="VIDEO: 2017 Dolphins Draft Pick Video" class="post-thumbnail">
				<img src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/hqdefault-31-440x264.jpg" alt="VIDEO: 2017 Dolphins Draft Pick Video" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2017/05/09/video-2017-dolphins-draft-pick-video/">VIDEO: 2017 Dolphins Draft Pick Video</a></h4>
									<p class="date"><span class="updated">May 9, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://dolphinstalk.com/2018/11/27/lost-game-lost-season/" title="Lost Game, Lost Season" class="post-thumbnail">
				<img src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Quinn11-440x264.png" alt="Lost Game, Lost Season" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://dolphinstalk.com/2018/11/27/lost-game-lost-season/">Lost Game, Lost Season</a></h4>
									<p class="date"><span class="updated">November 27, 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/03/dolphins-get-first-win-of-the-season/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dolphinstalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19440' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bdff3717dc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">Follow me on Twitter</h4>		
		<a class="twitter-timeline" data-width="300" data-height="400" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/DolphinsTalk">Tweets by @DolphinsTalk</a>
</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Online Media</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2"><img class="alignnone size-medium wp-image-128" src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/itunes-300x113.png" alt="" width="300" height="113" /></a></p>
<p><a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw?view_as=subscriber"><img class="alignnone size-medium wp-image-130" src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/youtube-300x81.png" alt="" width="300" height="81" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="null-instagram-feed-2" class="et_pb_widget null-instagram-feed"><h4 class="widgettitle">Instagram</h4><ul class="instagram-pics instagram-size-small"><li class=""><a href="//instagram.com/p/B2fvKnBngAJ/" target="_self"  class=""><img src="//scontent-lax3-1.cdninstagram.com/vp/c9ac1455604caa0dc8b4ab7e7636118a/5E47F850/t51.2885-15/e35/c214.0.469.469a/s320x320/71066242_1152866758241037_4002508304794200101_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=109"  alt="With Minkah Fitzpatrick being traded to the Steelers for a 2020 1st round pick, it’s officially official the front office doesn’t care about this season and have their eyes set on one thing.... #TankForTua #Finsup  What do you guys think about the recent trades? Were they worth it?" title="With Minkah Fitzpatrick being traded to the Steelers for a 2020 1st round pick, it’s officially official the front office doesn’t care about this season and have their eyes set on one thing.... #TankForTua #Finsup  What do you guys think about the recent trades? Were they worth it?"  class=""/></a></li><li class=""><a href="//instagram.com/p/B06aEDdngNV/" target="_self"  class=""><img src="//scontent-lax3-1.cdninstagram.com/vp/24ae0f1d979c0503fdd3c53280728a1e/5E647C71/t51.2885-15/e35/c200.0.800.800a/s320x320/67324780_582723592259928_2461726745172804665_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&#038;_nc_cat=100"  alt="Which new #Dolphin are you excited to see in tonight’s pre season opener tonight 👀 #FinsUp #PhinsNation #footballisbackbaby" title="Which new #Dolphin are you excited to see in tonight’s pre season opener tonight 👀 #FinsUp #PhinsNation #footballisbackbaby"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/dolphinstalk/" rel="me" target="_self" class="">Follow Me</a></p></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Support The Community</h4>			<div class="textwidget"><p><a href="http://dolphinscancerchallenge.com"><img class="alignnone wp-image-10987 size-full" src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/DolphinCancer.jpg" alt="" width="250" height="100" /></a> <a href="http://www.risetowin.org"><img class="alignnone wp-image-10988 size-full" src="https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/uploads/Rise.jpg" alt="" width="250" height="100" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dolphinstalk.com/2019/11/'> November 2019 </option>
	<option value='https://dolphinstalk.com/2019/10/'> October 2019 </option>
	<option value='https://dolphinstalk.com/2019/09/'> September 2019 </option>
	<option value='https://dolphinstalk.com/2019/08/'> August 2019 </option>
	<option value='https://dolphinstalk.com/2019/07/'> July 2019 </option>
	<option value='https://dolphinstalk.com/2019/06/'> June 2019 </option>
	<option value='https://dolphinstalk.com/2019/05/'> May 2019 </option>
	<option value='https://dolphinstalk.com/2019/04/'> April 2019 </option>
	<option value='https://dolphinstalk.com/2019/03/'> March 2019 </option>
	<option value='https://dolphinstalk.com/2019/02/'> February 2019 </option>
	<option value='https://dolphinstalk.com/2019/01/'> January 2019 </option>
	<option value='https://dolphinstalk.com/2018/12/'> December 2018 </option>
	<option value='https://dolphinstalk.com/2018/11/'> November 2018 </option>
	<option value='https://dolphinstalk.com/2018/10/'> October 2018 </option>
	<option value='https://dolphinstalk.com/2018/09/'> September 2018 </option>
	<option value='https://dolphinstalk.com/2018/08/'> August 2018 </option>
	<option value='https://dolphinstalk.com/2018/07/'> July 2018 </option>
	<option value='https://dolphinstalk.com/2018/06/'> June 2018 </option>
	<option value='https://dolphinstalk.com/2018/05/'> May 2018 </option>
	<option value='https://dolphinstalk.com/2018/04/'> April 2018 </option>
	<option value='https://dolphinstalk.com/2018/03/'> March 2018 </option>
	<option value='https://dolphinstalk.com/2018/02/'> February 2018 </option>
	<option value='https://dolphinstalk.com/2018/01/'> January 2018 </option>
	<option value='https://dolphinstalk.com/2017/12/'> December 2017 </option>
	<option value='https://dolphinstalk.com/2017/11/'> November 2017 </option>
	<option value='https://dolphinstalk.com/2017/10/'> October 2017 </option>
	<option value='https://dolphinstalk.com/2017/09/'> September 2017 </option>
	<option value='https://dolphinstalk.com/2017/08/'> August 2017 </option>
	<option value='https://dolphinstalk.com/2017/07/'> July 2017 </option>
	<option value='https://dolphinstalk.com/2017/06/'> June 2017 </option>
	<option value='https://dolphinstalk.com/2017/05/'> May 2017 </option>
	<option value='https://dolphinstalk.com/2017/04/'> April 2017 </option>
	<option value='https://dolphinstalk.com/2017/03/'> March 2017 </option>
	<option value='https://dolphinstalk.com/2017/02/'> February 2017 </option>
	<option value='https://dolphinstalk.com/2017/01/'> January 2017 </option>
	<option value='https://dolphinstalk.com/2016/12/'> December 2016 </option>
	<option value='https://dolphinstalk.com/2016/11/'> November 2016 </option>
	<option value='https://dolphinstalk.com/2016/10/'> October 2016 </option>
	<option value='https://dolphinstalk.com/2016/09/'> September 2016 </option>
	<option value='https://dolphinstalk.com/2016/08/'> August 2016 </option>
	<option value='https://dolphinstalk.com/2016/07/'> July 2016 </option>
	<option value='https://dolphinstalk.com/2016/06/'> June 2016 </option>
	<option value='https://dolphinstalk.com/2016/05/'> May 2016 </option>
	<option value='https://dolphinstalk.com/2016/04/'> April 2016 </option>
	<option value='https://dolphinstalk.com/2016/03/'> March 2016 </option>
	<option value='https://dolphinstalk.com/2016/02/'> February 2016 </option>
	<option value='https://dolphinstalk.com/2016/01/'> January 2016 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="https://www.thayer2design.com" title="Syracuse Web Designer">Thayer2Design</a> | Copyright 2018 &copy; <a href="http://www.dolphinstalk.com">Dolphins Talk</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DolphinsTalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DolphinsTalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCx1L-PmXIO3VmUigjDa5Ggw/featured" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/js/masonry.min.js?ver=3.3.2&#038;time=1572818899'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"3e1dfb6545","timeline_nonce":"a8236611d9","blog_feed_nonce":"0e922785bf","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dolphinstalk.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dolphinstalk.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"073a4c44e2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f79c8ae62d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"19440","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.24&#038;time=1572818899'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.2.4&#038;time=1572818899'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0&#038;time=1572818899'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.24&#038;time=1572818899'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.2.4&#038;time=1572818899'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/50.62.174.113/gpy.d3a.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2&#038;time=1572818899'></script>
</body>
</html>
